Contribute
Register

loading

  1. GuySwann

    Solved > Mojave installed... Reboots without ever reaching OS setup

    Ive installed by USB, unibeast and everything worked fine there. It shows the new OS bootable drive in Clover (the one on the USB since I've not run mutibeast yet) When i start into it, everything looks fine, but then after getting to the end of the countdown, it just reboots and starts me...
  2. RamonEsteve1

    URGENT- Stuck at load screen // Gigabyte GA-X99-UD5 - I7 5820k - GTX 950

    Hi Everyone, Logic Pro required me to Update to 10.13.6, since i've never had any issues with the direct updates, I took the risk. Now I am stuck at the loading screen. Since I really need my Hackintosh for work, I need to fix this ASAP. (fortunalty i did an time machine backup) My...
  3. markmcleod50

    580 with black DRM iTunes content and loading Preview

    I just did a clean install with 10.14.2 and rebuild after buying a Radeon RX 580 Nitro+ but am having some issues with preview not loading and iTunes DRM'ed content showing a black screen. I've detailed my build and what I've done so far on Google docs - no sign in required and you can make...
  4. yoshy

    black screen or apple with bar loading forever on startup

    HI appreciate any help was trying to finally get my hack ready for update os. have been using usb stick to boot it for about 1 year since a blackout that i couldn't get the HD to boot by itself. I tried to get the multicast to reinstall chime so it would boot from HD using multibeast. This was...
  5. Volurex

    High Sierra Bootup Error (Sometimes)

    Error_Screen by Volurex posted Nov 10, 2018 at 11:32 AM That is not my screenshot but it is the exact same error icon When I choose to boot up into my mac drive through clover it sometimes displays this error then reboots into windows. I will then restart the computer again to get into the...
  6. sadida17

    Can't update from 10.13.4 to 10.13.6?

    Hey guys, I'm currently trying to update my Hackintosh from 10.13.4 to 10.13.6. For some reason, it just doesn't work. I've tried the "official" update via the Mac AppStore, I've tried the (combo-) update from the Apple support pages; neither works. I'm running the update via the AppStore, the...
  7. PatReactNative

    Stuck at Apple loading screen with MSI GTX 1050 Ti

    I've had my system for a while now. I initially had it with everything but the video card (MSI GeForce GTX 1050 Ti GAMING X 4G). I just got the video card a while ago and I'm happily using it on the Windows boot on my computer. However, when I try to use it on the Mac boot of my Hackintosh, I...
  8. Tea-Ess

    [HELP] Error while trying to boot macOS High Sierra installer in Clover, error loading kernel cache

    Hello everyone ! Sorry if I did not post in the correct section, I'm new to the hackintosh world, and in macOS in general, so please be indulgent with me ^^ I'm trying to make a hackintosh running macOS High Sierra, I created my bootable USB stick with Clover, on a 2006 iMac. When trying to...
  9. htc77

    "...while loading the installation resources"

    Hi guys! I've tried to install macOS High Sierra on my laptop b590 and process stopped at the beginning, when I choose "High Sierra" hard drive. I've got the message "macOS High Sierra could not be installed on your computer. An error occurred while loading the installer resources". I really...
  10. valf

    Can't get Yosemite Installer to load, Lenovo Ideapad 14'

    Hey all, Got Yosemite installer USB key made with Unibeast, keep getting stuck at the screen where it asks if I'd like to install Yosemite or Windows, when I choose Yosemite, the apple logo flashes and the computer restarts. Lenovo Ideapad 14" Brand New, 256GB SSD, 8GB Ram, nvidia graphics...
  11. seb-p

    Panic during boot after update by mistake for real

    Hi everyone believe it or not I just have updated my perfectly working hackintosh... The window that ask me to update was different from usual and i was tired the system reboot and what ? Kernel panic I'm depress my setup was running perfectly. Here is a shot of the panic any idea to go back or...
  12. akarod93

    [Solved] High Sierra clean install 10.13.2 loading screen stuck

    hello, it's my first hackintosh and I hope you guys can help me. I followed the steps of the installation, and I was able to install 10.13.1, but as I saw the update and tried and did not succeed in installing ... so I decided to install everything from scratch again, but now I'm stuck on the...
  13. lewisia

    Cannot boot into Sierra

    Hi everyone. New to this forum. I bought a hackintosh machine from somebody I used to know that built them for a hobby. Everything ran smooth and great until recently when Sierra did an update (not sure if it did it by itself or I clicked on the wrong thing). After it tried to update, now I...
  14. barenstaden

    USB speakers takes forever to be recognized

    I´m "struggeling" to get my USB speakers to load immediately when I turn them on. It takes about 1-2 minutes before they are recognized in the audio output list in sound settings, and work fine after that. This started after I installed some kext files way back, and was solved again after a...
  15. chromogenic

    Uninstalled Kext still loading

    I am currently trying to uninstall USBInjectAll.kext as part of troubleshooting but I do not think that the issue I am having is confined to this Kext, as I was having the same issue on a different install with an old version of Lilu still appearing on verbose boot and appearing in kextstat...
  16. dime3355678

    [Solved] Nvidia gtx 1070 kext not loaded on El Capitan

    I have a alienware aurora r6 with hardware that follows cpu: intel core i7 7700 gpu: Nvidia GTX 1070 mobo: ??? 16 gb of ram i have 2 hdd and 1 SSD SSD is windows boot drive and 1 2TB hdd is for data 1 160GB for el capitan. running clover I can't get Nvidia GTX 1070 to load kext properly. It...
  17. julienscherliss

    Stuck on loading screen after new Sierra Installation

    Hey there, Just finished installing Sierra on a new Hard Drive. I followed the guide on TonyMacx, I was able to boot and install Multibeast. I used the legacy install setting and the only thing I added/changed was checking on realtek 889 for audio. Once rebooting I am stuck on the loading...
  18. titust1

    Can't load NVIDIA drivers on Sierra 10.12.5

    Hi guys, My installation worked just fine with the exception of the NVIDIA driver. What I have: MTB: Gigabyte GA-Z170X-UD5 TH / 100 series chip-set (listed as supported) installed with MacOS Sierra 10.12.5 Graphics: MSI GTX 1080 Pascal (supported) with Driver: 378.05.05.15f01 (recommended by...
  19. mortparn

    Accidentally updated Sierra - installed Nvidia updates - now shuts off 25% way through Apple loading

    now running Sierra 10.12.4 ... oops. iMac Retina 5K, 27-inch, Late 2015 build 4.01Ghz Intel Core i7 32GB 2133 MHz DDR4 Nvidia Chip Model 7mb > MSI GeForce GTX 970 4GD5T OC Video Card GIGABYTE GA-Z170X-Gaming 7 Socket 1151 Intel Z170 Chipset So, I accidentally updated Sierra (i know, i know)...
  20. Cedric01

    Stucks on Apple Logo and loading bar

    Hey guys, i followed the steps from the installation Guide, but it stucks at the apple logo and the loading bar, after i chose "boot OS X from USB". I'm new and looking forward 4 some help, or just say me what you need to help me :D Thanks! Hardware: Mainboard: MSI Z170A Gaming Pro Carbon...
Top