haswell

  1. punkdevil

    Occasional Freeze and Kernel Panic

    My OpenCore (0.5.6) Catalina build (10.15.3) is running fine except for occasional freeze & kernel panics (maybe once or twice a day). Mobo is Gigabyte H87M-D3H, CPU is Core i5-4460, HD4600(headless) + RX 560 4GB. My config.plist is attached. Here is the report when the system freezes. I am...
  2. Toby39

    Stuck on step2.11 Catalina installer is incomplete (i7-4770K Haswell)

    Hi there, When trying to upgrade from Mavericks to Catalina, (using this guide https://www.tonymacx86.com/threads/unibeast-install-macos-catalina-on-any-supported-intel-based-pc.285366/) … I seem to be stuck on Step 2 > Part 11 (At Select OS Installation screen choose Catalina and click...
  3. dandelionclock

    [Guide] Lenovo G50-80 80L0 and Catalina 10.15.2

    Update 12/24/2019: Update to Catalina 10.15.2 was as smooth as it were a real MacBook. This is a rewrite of my previous guide that outlined High Sierra installation. I haven't used this machine in a while and recently I decided to pull it out again to work on installing Catalina. Most of the...
  4. minihack

    Guide Dell Optiplex 9030 All in One

    Overview The Optiplex 9030 is a 23" All in One system based on Haswell processors. It comes in two main different types: Integrated graphics type and a variation with AMD R7 A265. This guide is just for the integrated graphics HD4600 and HD4400 version. I cannot recommend this enough as a...
  5. matteove16

    Stuck at gray screen with mouse cursor after booting Mojave [Haswell+Asrock B85M Pro4]

    I followed the installation guide for Mojave: 1- I created the bootable USB using UEFI Boot Mode; 2- I tried to change as much settings that I could from the bios, but I could not change: -disable CFG-Lock -Set OS Type to Other OS -Set XHCI Handoff to Enabled Cause in my Bios these settings...
  6. lopu

    USB ports only working with 2 GPU's

    So, I joined the hackintosh family a week ago! But, I've run into some problems since then. I installed the system using a nvidia gtx670 and gtx570, following this guide to the T...
  7. jtelford

    Installing Mojave on Dell Inspiron 3847 hangs at IOConsoleUsers

    Hi! I have been trying to install Mojave on my Dell Inspiron 3847 which has both Intel Graphics and an NIVDIA GTX 750-ti. It has continued to hang at IOConsoleUsers: gIOScreenLockState 3 as seen in the screenshot. I have tried countless configs and Clover config changes and kexts and...
  8. der

    Haswell Intel hd 620 graphics not recognized

    Hey. I just installed Mac OS 10.13.6 with unibeast and im new to hackintosh generally. Everything Works fine except the graphics acceleration. The window, Launchpad and dock Animations Look glitchy and are slow. How to I fix this ? My laptop Specifications are: - Lenovo flex 2-15 - Intel...
  9. mattparks

    Solved > Haswell Clover stuck on "scan entries"

    I am trying to create a Mojave install on my i5 4440, AMD R9 390 system that I have previously had hackintosh installs working on. I created a Mojave installer using Unibeast, and booted to the usb, clover will get to "scan entries" and will completely stop. I've stripped my system bare...
  10. pit512

    Asus VivoPC (VM62) can't sleep!

    Hi, Hope you guys could help me to solve this sleep issue on an Asus VivoPC VM62. Here are the specifications of this mini PC: • Haswell Core i3 4005U / 8GB RAM • AzureWave AW-CE123H (BCM94352HMB) Wifi/Bluetooth half mini PCIE replacement card • Latest High Sierra 10.13.6 (17G6030) on SATA SSD...
  11. devildogwillbur

    GT72-2QE Haswell Running Mojave... No keyboard/mouse or wifi

    A few years back i tried installing High Sierra. I have always been a windows pc fan. BUT i am a graphic designer, and I am now using an Ipad, so slowly moving towards Mac os by hackintoshing it I have no idea what I am doing with Kext or mac for that matter.. so the more info you can provide...
  12. Apple-Juice-Mac

    End Randomseed

    Hello, i want to install MacOs on my Fujitsu P520 E85+ The Specs are: i5 4440 D3220-A12 Fujitsu Mainboard 8 GB 1600 Mhz DDR3 RAM. If i start the install it just does nothing after "End Randomseed". I did the normal things like disable VT-D, Fastboot, Secure Boot and switched to AHCI...
  13. witampanstwa

    Solved > CPU frequency always at max

    Hello, I am struggling with my Haswell CPU which keeps its frequency all the time at 2.4 GHz, while its minimum is 800 MHz and 2.7 Ghz at turbo. I have already set config.plist/KernelAndKextPatches/KernelPm=true, put SSDT-XCPM.aml in EFI/Clover/ACPI/patched and I do not have...
  14. sissyfos

    HP 840 G1 MOJAVE BOOTLOOP

    Hello and a happy new year! I have problem with laptop HP 840 G1. It's a vanilla Mojave 10.14.2 with last Clover_v2.4k_r4813. Everything works ok after 4 or 6 restarts and restart doing exactly the same thing a bootloop for 4 to 6 times. Problem Report: Anonymous UUID...
  15. marcustiso

    [Solved] Throttling issues with Haswell and High Sierra

    I'm having some issues with throttling. After a while turned on, the processor frequency drops to 800MHz, doesn't matter the temperature or power consumption. Sometimes it stays a while at the base frequency (3600MHz), but soon or after it drops to 800MHz, and the computer gets very slow. But...
  16. autoturk1

    [SOLVED] Wireless Wake on Demand on Native Airport cards

    Hi, I'm trying to get wireless wake on demand working on a BCM94360CD card that is plugged into a PCIe 1x slot on my motherboard using a Fenvi T919 adapter. What I would like to get working is the ability to wake the machine from sleep wirelessly. I know that this is possible with a bonjour...
  17. GMoneyGetMoney

    Intel HD Graphics Haswell GT1 1536MB (detected but still glitchy and flickering)

    Hello All, I have successfully installed El Capitan on my old Dell Optiplex Desktop 3020. Here are the specs: CPU: Intel Pentium 3220 (Haswell) GPU: Intel HD Graphics Haswell GT1 RAM: 8GB MOTHERBOARD: 040DDP Everything works except for Sleep and Integrated Graphics. The graphics made some...
  18. ariathell

    Updated to 10.12.6 now encountering a black screen with nvidia web graphics tried to fix now no boot

    Last working config file: https://pastebin.com/cBwVucBp 10.12.6 Nvidia Web Driver - 378.05.05.25f01 for build 16G29 I was content on 10.12.3 for awhile, accidentally rebooted and installed the update. After I updated I would get a no signal after the loading bar was about half way through. I...
  19. jamesthedude

    Lenovo Thinkpad Yoga s1 problems with hd4400

    Hello, I'm trying to make my thinkpad into a hackintosh. I'm having problems with the hd4400. I'm a newbie and I've tried to patch my dsdt file. I'm going to attach my compressed efi folder. (I've tried patching my dsdt file), I couldn't do any SDST files because of compilations errors. I've...
  20. alissond

    Budget build for FCPX - Which motherboard to get?

    Hi, I'm new to the forum! So I got some components laying around and I want to build a hackintosh with them, to use it only for Final Cut Pro (mainly) and Xcode (for iOS dev). I don't really care about other apps as long as these work function properly, because all the rest I use is on a Debian...
Top