graphics acceleration

  1. Ilovemacos

    Getting Intel HD 4000 to work with 10.15

    Hi i am new, i know my main card GTX 960 4GB isnt compatible with 10.15, but i think the internal is i was wondering if anyone knew how to get the HD 4000 to work on 10.15 Specs: CPU: Core 17 3770 GPU: GTX 960 4GB RAM: 16GB DDR3 Motherboard : Gigabyte GA-H61M-S2PV (REV 2.0) I used clover to...
  2. sammy2k8

    Enable HW Encoder on AMD RX 6800/6900XT macOS Big Sur

    Good Morning Guys at first I want to say thank you to all guys out there with many interesting stuff, troubleshooting and detailed tutorials! since some days im again at the place with a Hackintosh build: Intel 10900 Gigabyte z490 Aorus Ultra (iGPU is disabled) 32 GB RAM 1TB XPG NVMe Flashdisk...
  3. Erminiah

    No acceleration on El Capitan 10.11.5

    Hackintosh: Asus M5A97 Le r2.0 Asus AMD Radeon RX 460 STRIX Amd FX 8300 My question - Is it possible to have this graphics card accelerated within El Capitan? Glitches and Artefacts all over desktop. Dont tell me to update to other versions.
  4. GromPL

    Fixing Graphical Glitches in Sierra fermi may work on newer Nvidia GPU

    if you installed Sierra 10.12.6 from this link https://support.apple.com/pl-pl/HT211683 ,you may saw this blinking to solve this issue you need to do two things firs install Nvidia web drivers for version 16G29 https://www.nvidia.com/download/driverResults.aspx/120845/en-us after that you need...
  5. danmeddeg

    Intel UHD 630 Graphics Acceleration Issue On Catalina

    So I've finally taken the challenge to try Catalina (version 10.15.5). After some bios and bootflag tweaks, I've managed to install and boot it up, however, I can't seem to get graphics acceleration to work. I would greatly appreciate any help. Though I'm not sure if this is important, my...
  6. jenuldsel

    Ice Lake iGPU Graphics Acceleration not working help!!

    Hey, I installed BigSur using an EFI I found on the internet. Everything works except for the extreme lag and slowness. My specs are below, please help me if you can, I have been struggling for weeks now trying to fix this. ASUS Vivobook s15 i5-10210U RAM: 12 GB dGPU: MX 250 (I have no...
  7. Toadster

    Intel HD 630 Graphics and/or AMD R5 430 both not working with Catalina

    Hey guys, I finally got Catalina back up and running on my Dell Optiplex 5050 SFF. Audio was a bit of a hassle but got that running, I cannot however for the life of get any sort of graphics acceleration working. If the AMD Radeon R5 430 isn't do-able I wouldn't mind having the system run on the...
  8. y5l6pc7h

    Dell XPS 15 7590: no graphics acceleration

    Hi, I've followed a lot of different guides on how to install MacOS catalina on my laptop with these specs: (the specs in my profile are from a different build) 1080p display i7 (9th gen) intel HD 630 GTX 1650 1 tb samsung evo 960 nvme SSD (replaced) intel AC 9260 (replaced) Luckily, I got it...
  9. sortedcord

    Hardware Acceleration NOT WORKING FOR INTEL HD 520 [SKYLAKE] PLS HELP

    I have Mac OS Mojave installed on my HP laptop. For a very Long time I have been trying to enable hardware acceleration by reading guides and installation tutorials but none of them seem to work. This is the EFI and I think I have all the Kexts and drivers setup correctly. Also, I cannot control...
  10. HugoHernany

    << Solved >> Catalina with Intel HD 530

    Hello. If possible, I would like to help with my desktop. I am installing Catalina on my desktop and I want to use the integrated video, because I have an Nvidia card and it is not supported. I use High Sierra before, but I need to upgrade to Catalina to use a new version of Xcode. I can access...
  11. NewandConfused

    << Solved >> Village Idiot Looking for Help (Sapphire RX 580 Black Screen Saga)

    I've tried everything that I can think of and I can EITHER get: Boot to Black Screen, OR Boot with NO Acceleration. I've clean installed, used Display Port > HDMI Adapter (monitor is HDMI), tried to let WEG and LILU do the heavy lifting (maybe I messed up), tried every boot argument I...
  12. llasdasdasd

    Intel UHD 620 showing 7mb

    I installed macOS Catalina on my Lenovo Ideapad 520 with Intel UHD 620. But it is giving me two problems- 1. Intel UHD 620 showing only 7mb 2. I couldn't find a brightness control fix. How do I fix this and enable hardware acceleration? I have added my EFI files below. Please help. I am new...
  13. safarlebu

    Help me get a black screen! (aka disable nvdia framebuffer on a multiple-gpu with mixed ATI / Nvidia cards)

    Hi I've been using a color-grading station with a mix of ATI and Nvidia card for several years. ATI for display/GUI, Nvidia for Cuda / gpu-accelerated renders. This worked beautifully, up to 10.12. I had to upgrade to High Sierra (10.13.6), that is the minimal OS required for DaVinci Resolve...
  14. Laumme

    Graphics - how fix it ?

    Hi everyone, I installed MacOS Mojave Hackintosh and everything works well but not the iGPU : intel hd graphics 630 How can I fix it ? It's very annoying... Also, I must boot into my usb for boot macOS.. Thanks you !
  15. mrvtec

    Mac OS 10.15 Intel HD4400 Artifacts/Glitches

    Hi i have upgraded to mac os 10.15 from mojave but i was having the same issue im running a Surface Pro 3 i5 i4300U 8gb Ram, i have everything working perfectly except HiDPI resolution since this is a surface we cant set the DMVT so i have set this using framebuffer patch in my config plist...
  16. bufferOverflow

    Intel UHD630 display blinking

    I'm trying to convert a HP EliteDesk 800 G4 Small Form Factor PC into Hackintosh. I've sorted out most of the things on this machine except the in-build UHD630 iGPU. Currently it shows as "Intel UHD Graphics 630 1536 MB" and works flawlessly until it blinks (screen goes completely dark and comes...
  17. alehus1990

    HD graphics and audio problems

    Hello, I am experiencing difficulties with my HD4600 graphics and audio. My MB is Z97-P and CPU is i5 4570. This is my clover config: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist...
  18. asharkey

    Expected Final Cut Performance with Headless AMD RX 580 8GB + Intel 630 IGPU

    Hello, My post is in regards to what type of IGPU processing/memory usuage should I expect to see when running final cut? Currently when exporting in FCP i get no more than 25% from the IPGU, and working in the timeline/rendering generally much less. The RX 580 seems to max out near 100% and...
  19. Rahul792001

    STUCK AT LOGIN SCREEN (NVIDIA GRAPHICS ISSUE)

    So, i was just trying some color presets and messing with color calibration in mac os display settings, and suddenly my hackintosh rebooted and now i can't login,when i enter my password it doesn't let me in and redirects to login screen .Now im stuck at login screen (im able to login when i use...
  20. jt1900jt

    Graphics Acceleration not working on Whiskey Lake 2019 Razer Blade Stealth 13 w/ UHD620

    Laptop Specs: CPU: i7-8565U Graphics: UHD620 w/ MX150 RAM: 16GB of some generic stuff Storage: New Samsung 970 EVO 250GB Wifi: Replaced with BCM94352Z DW1560 At this point I have basically eveything working on this machine minus graphics acceleration including tracked, battery, airdrop...
Top