Contribute
Register

<< Solved >> Graphics : Nvidia Geforce GT 1030 | Not Working On Sierra 10.12.6

Status
Not open for further replies.
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
Hi Community,

I'm facing with huge issue and i can't able to fix it please community help me regarding this.
After loading in Clover Bootloader then i go for external drive(bootable flash drive), So there apple logo loads and i get stucked after apple logo it shows stop sign !!
Please help Me Regarding this error !!!

After that i rode some threads regarding this issue so i try to load into Verbose Mode and that's the issue !!

I will be very thankful to you !!
If you'll help mehh!!
 

Attachments

  • Sierra Error.jpeg
    Sierra Error.jpeg
    1.1 MB · Views: 467

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,203
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
i get stucked after apple logo it shows stop sign

Stop vs Prohib.png



It is not a Stop Sign.

Probable cause is wrong memory fix driver in /EFI/CLOVER/drivers64UEFI/.
With a Z390 board you should use OsxAptioFix2Drv-free2000.efi - See nickwoodhams.com.
Remove any of OsxAptioFixDrv, OsxAptioFix2Drv, OsxAptioFix3Drv or AptioMemoryFix-64.
 
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
These Files in Clover/ Drivers64uefi/
I replaced with old one and putted OsxAptioFix2Drv-free2000.efi
 
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
View attachment 406877


It is not a Stop Sign.

Probable cause is wrong memory fix driver in /EFI/CLOVER/drivers64UEFI/.
With a Z390 board you should use OsxAptioFix2Drv-free2000.efi - See nickwoodhams.com.
Remove any of OsxAptioFixDrv, OsxAptioFix2Drv, OsxAptioFix3Drv or AptioMemoryFix-64.

These Files in Clover/ Drivers64uefi/
I replaced with old one and putted OsxAptioFix2Drv-free2000.efi
 

Attachments

  • Screenshot 2019-05-19 at 3.24.57 PM.png
    Screenshot 2019-05-19 at 3.24.57 PM.png
    1.4 MB · Views: 282
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
Finally, I Installed Successfully Thanks To The Community and I will share this On My Instagram Story that Everyone needs to join this community for building Perfect Hackintosh.

AND MOST IMPORTANT PART THAT I AM UNABLE TO ACCESS GRAPHICS CARD WITH PASCAL GPU ( GEFORCE GT 1030)
CAN ANYONE PLEASE HELP ME REGARDING THIS....!!
I NEED YOUR HELP :(
AND IN ABOUT THIS MAC SECTION .....THERE IS SHOWING IN GRAPHICS COLUMN DISPLAY 7 MB ...!!
AND I HAVE ALSO INSTALLED THE DRIVERS ACCORDING TO MY BUILD NUMBER BUT THEN ALSO IT SHOWING DISPLAY 7 MB ....!!

PLEASE HELP ME REGARDING THIS !!
 

Attachments

  • Display Error 1.jpeg
    Display Error 1.jpeg
    2.8 MB · Views: 251
  • Display Error 2.jpeg
    Display Error 2.jpeg
    2 MB · Views: 390
  • Display Error 3.jpeg
    Display Error 3.jpeg
    5.6 MB · Views: 374
  • Display Error 4.jpeg
    Display Error 4.jpeg
    3.9 MB · Views: 352
  • Display Error 5.jpeg
    Display Error 5.jpeg
    1.5 MB · Views: 254
  • Display Error 6.jpeg
    Display Error 6.jpeg
    5.4 MB · Views: 293
  • Display Error 7.jpeg
    Display Error 7.jpeg
    2.6 MB · Views: 281

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,203
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Dependencies :
1. Native NVRAM support or an emulation of same - Test
2. At least 10.12.4.
3. The correct web drivers matched to the OS build number.
4. No use of nv_disable=1.
5. NvidiaWeb=true in config.plist.
6. May need SIP fully disabled - CsrActiveConfig=0x67.
7. May need latest Lilu.kext and WhatEverGreen.kext.
 
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
Again it is also not showing the display ....
My graphics is not enabled properly, i have followed all your steps then also it is not showing display properly.
after following your all steps i installed web driver according to, my build number....

Please help me ...!!
 

Attachments

  • Display Error 8.jpeg
    Display Error 8.jpeg
    2 MB · Views: 236
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
Okay Finally I've successfully installed Sierra 10.12.6 with Best Drivers and Installed Using Multibeast with
UEFI boot mode + Emulated NvRam....!!

By this edits finally i've successfully installed graphics card in it !!

Thanks Community For So Much Help ...!!
Love This Community !!:headbang:
 
Joined
May 27, 2019
Messages
1
Motherboard
gigabyte Z370 HD3P
CPU
INTEL I5 8600KZ
Graphics
ZOTAC Nvidia GT 1030 2G
Can u discrib how Nvidia Graphics card GT1030 enabled in high Sierra
 
Status
Not open for further replies.
Top