Contribute
Register

Fixed: HD 530 No Hardware Acceleration 10.13.3

Joined
Jan 9, 2017
Messages
10
Motherboard
Gigabyte H170N (Clover)
CPU
i5-650/H170
Graphics
HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
*** Fixed it by doing a new installation. I still don't know what has caused the problem***

Hello,

today I installed the macOS-Update 10.13.3. I had a few problems (gIOScreenLockState) but was able to install it successfully.

However, now my graphics (HD 530) are very weird in programs like Google Chrome and iMovie says: System unsupported because of missing Hardware Acceleration. I have no idea what went wrong, can someone help?

Debug.zip is attached. The relevant kexts I have installed are: Lilu 1.2.1, IntelGraphicsFixup, FakePCIID_Intel_HD_Graphics, Shiki.
 

Attachments

  • config copy.plist
    8.8 KB · Views: 290
  • debug_6874.zip
    1.5 MB · Views: 63
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,306
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello,

today I installed the macOS-Update 10.13.3. I had a few problems (gIOScreenLockState) but was able to install it successfully.

However, now my graphics (HD 530) are very weird in programs like Google Chrome and iMovie says: System unsupported because of missing Hardware Acceleration. I have no idea what went wrong, can someone help?

Config.plist is attached. The relevant kexts I have installed are: Lilu 1.2.1, IntelGraphicsFixup, FakePCIID_Intel_HD_Graphics, Shiki.


"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
Jan 9, 2017
Messages
10
Motherboard
Gigabyte H170N (Clover)
CPU
i5-650/H170
Graphics
HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Updated. Any help is appreciated!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,306
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Updated. Any help is appreciated!

You have config.plist/Devices/FakeID/IntelGFX=0x19120000
It is wrong.
Should be config.plist/Devices/FakeID/IntelGFX=0x19128086

Or just remove it or set to zero (not necessary to specify a FakeID with your hardware).
 
Joined
Jan 9, 2017
Messages
10
Motherboard
Gigabyte H170N (Clover)
CPU
i5-650/H170
Graphics
HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Does anybody have a solution? I have searched everywhere but did not find a way to solve the problem.
 
Top