gigabyte

  1. MeherBA

    Installing Big Sur 11 with Gigabyte b460m aorus pro

    Hello, booted and started the installation successfully, but after the first reboot i selected the installer in the opencore menu and it wont show the apple logo it just reboot automatically, am unable to proceed the installation it keep rebooting when i choose mac os installer. Specs...
  2. matthewspoon

    Successful Mojave install/update in need of audio/midi optimization

    Reporting a successful clean install of Mojave on a Hackintosh built in 2015, running High Sierra. This build is running fast and stable with wifi working. I hope this can help someone with similar hardware get running. I am having one issue I need help with. I use this computer for audio...
  3. brucecassano

    Gigabyte GA-Z77-DS3H replacement

    Hello everybody, I built my first customac in 2013. Last week my motherboard Gigabyte GA-Z77-DS3H has stopped working, but this model is not available anymore. So I am searching for a similar motherboard to replace my broken one without replacing the other hardware components. Any advice? I...
  4. MeherBA

    Will my B460 AORUS PRO i510400 work ?

    Hello! I am new in this forum. I'm wondering if my build is a hackintosh compatible? MB : Intel Gigabyte B460 AORUS PRO CPU : i510400 GPU : NVIDIA GTX 1650 super Dedicated GPU : Intel UHD Graphics 630 Thanks for all. If any have some guide to guide me in the installation or tip it will be...
  5. Alejombc

    No HDMI audio on Catalina 10.15.7 and Big sur 11.1

    Hi, maybe I can find the help I need here, I'm a beginner and English is not my first languaje, so please be patient. I made two hackintosh whit diferents setups (both with Opencore 0.6.5), this are the specis: The one with Catalina Mother: ASUS Z97m-Plus Procesor: Intel Core i5 3.4gh 4th...
  6. Raul3lflaut1tista

    HELP WITH Big Sur INSTALATION PLEASE !

    Can someone help me creating an EFI folder for macOS Big Sur instalation? specs: Cpu: Intel I5 10600 Graphics: Integrated MotherBoard: Gigabyte Z490 Gaiming X Ram: Team Group 16gbx2 3000mhz SSD: Crucial MX500 1TB Wifi/BT: Fenvi19
  7. richo20

    Reboot while in deep sleep

    hey i installed High Sierra on my Desktop and everything is working like a charm like usb 3 and it goes to sleep butttt when it goes to deep sleep it restarts ... how can i fix that? i have: Gigabyte GA-B250M-D2V Motherboard Intel Core i5-7500 Nvidia Gigabyte GTX 1060 3GB Ballistix Sort LT -...
  8. jiny505

    Solved > [HELP] Z390 + UHD630 Graphics not work

    Hi, Guys. Thanks for your Installation Guide and I installed Mac OS 10.15.7 with Unibeast 10.3.0. But I can't complete Multibeast steps. After setting Multibeast, the screen doesn't show. (No signal) So, I copy EFI folder from Unibeast memory to Volume/EFI. And now I can run with Mac OS, but no...
  9. finnmac

    How to set up Wifi on MacOS Catalina with Gigabyte Z390 I Pro Wifi with Intel CVNi interface

    Hi, I've just finished building and installing my first Hackintosh but i'm really struggling to understand how to install the relevant drivers / kexts to enable Wifi. Some help would be massively appreciated! I'm running MacOs Catalina 10.15.7, Aorus Gigabyte z390 I Pro Wifi, Intel i9...
  10. smolwich

    Would my setup work with hackintosh Catalina or High Sierra?

    Hello, I've gone through multiple threads, and still haven't figured out if my setup would work. Motherboard: Gigabyte X58A-UD7 CPU: Intel core i7 950 @3.07GHz System Type: x64 based PC Legacy BIOS mode (would this be a problem?) GPU: Nvidia Quadro FX 1800 (Haven't seen this listed as not...
  11. Graaanityy

    [SUCCESS] Big Sur on GA-Z87-D3HP + i5 4570 + GT740

    Motherboard: Gigabyte GA-Z87-D3HP CPU: Intel Core i5-4570 @3.20GHz GPU: Gigabyte GT740 2GB GDDR5 Audio: Realtek ACL892 RAM: 2x4GB Kingston HyperX DDR3 1600MHz HDD: TOSHIBA MQ01ABD050 (was built in PS4 Console before) Ethernet: Intel I217V Gigabit Ethernet Kexts I used for installation...
  12. Tamerlanchiques

    Gigabyte Radeon RX Vega 56 Gaming OC HDMI black screen issue

    Bought Gigabyte Radeon RX Vega 56 Gaming OC in order to switch from my old GTX760 one. When boot from clover I see that: Usual apple logo and filling linear progress bar. And when progress goes after 50% pink lines appears And then I just got black screen after few seconds. But if plug HDMI to...
  13. code4power

    doesn't see my internal SATA interface, on external USB my macOS works perfectly.

    Hello guys! it doesn't see my internal SATA interface, on external USB my macOS works perfectly. Can you help me please, how to fix this error, what I did wrong?
  14. AlvinGenius

    [SUCCESS] Catalina 10.15.6 on GA-B150-HD3 using OpenCore 0.6.1

    Hello guys, I was able to successfully installed macOS Catalina 10.15.6 using the OpenCore 0.6.1 Hackintosh Guide What's working : Audio, iGPU, iServices, and Ethernet. Bugs : Sleep/awake. I'm gonna include the EFI in the attachment in case you need it as well for reference. PS: I've...
  15. sahew

    "macOS could not be installed on your computer"

    Hackintosh Build: CPU: Intel Core 15-9600K Mobo: Gigabyte Z390-UD RAM: Crucial Ballistix Sport DDR4 1x8GB PSU: Corsair RM 650x SSD: Crucial MX500 1TB SATA 2.5" drive Optical Drive: LG WH16NS40 Blu-ray Rewriter I recently finished building a Hackintosh and after completing the BIOS settings...
  16. Arkadelic

    Solved > Bluetooth Issue: Can only connect native apple devices to bluetooth

    Solved! See Bottom. Hey All! Hopefully I'm providing sufficient information about my build and my problem: my wifi card is a GIGABYTE (GC-WB867D-I), wi-fi portion only works on windows (using ethernet on MacOS side), Bluetooth device ID is 0x8087, 0x0025 and I'm running High Sierra (10.13.6)...
  17. raphah96

    MacOS and BIOS clock are not matching... 4 hours difference...

    I installed macOS Catalina last Tuesday, a 100% vanilla installation, so the system is very stable, didn't have any problem so far, except for the clock, that is not matching my BIOS clock. MacOS will always be +4 hours compared to the BIOS, and when I boot to Windows, it uses the BIOS clock, so...
  18. elgreyghost

    Clover not Opening Up macOs Catalina Installer

    Trying to get Catalina installed on my new hackintosh and after booting "macOs from Install from USB" and once started the Apple logo appears with a progress bar that goes about halfway and then the screen goes black. I've attempted to "enter alternate boot modes such as verbose and safe mode...
  19. haem

    How long have you been using one Hackintosh system in particular?

    I'm using my daily driver Hackintosh build for over a decade ;). Every year around my birthday I keep thinking about building a new Hackintosh for myself. I have built many systems over the years for my family and friends. Strangely enough I can't remember how this hackintoshing even started...
  20. wyrdup

    Any reason why a front panel USB upgrade won’t work?

    I’m running a stable Clover / High Sierra build and I don’t want to mess it up. I’m trying to use my front expansion bay to install a hub, something like this: https://www.newegg.com/p/0J2-00G6-00042 On a Gigabyte Z97X-UD3H will this plug and play or am I playing with fire? I’ve poked around...
Top