Contribute
Register

gigabyte

  1. mcshell8

    Haswell G3250 and nvidia no graphic acceleration?

    Hey guys! I have been trying like crazy to get this one working for weeks, but all the patches seem not to be working... Everything works except USB port limit and Graphic acceleration. Even the quadro is working without nvida web drivers. I can see both GPUs in the SystemInformation app, but...
  2. Z1ZO

    Help me choose a new Motherboard

    Hello guys, I want to get a new Motherboard, and I want to know which company has the most compatible Motherboard. Should I choose Asus or Gigabyte? Some suggest buying Asus and the others suggest buying Gigabyte. I have i5-8400 and I don't have the intention to buy a K processor and overclock...
  3. Z1ZO

    Help me choose a new Motherboard

    Hello guys, I want to get a new Motherboard, and I want to know which company has the most compatible Motherboard. Should I choose Asus or Gigabyte? Some suggest buying Asus and the others suggest buying Gigabyte. I have i5-8400 and I don't have the intention to buy a K processor and overclock...
  4. Z1ZO

    Help me to choose Motherboard

    Hello guys, I'm about to build a custom Hackintosh PC, and I'm confusing about the selection of motherboard that supports Mojave. PC main components: Intel Core I5-8400 Kingston HyperX FURY Black 16GB 2x8 DDR4 2666MHz COUGAR MX350 Mid Tower Desktop Case + COUGAR VTC600 600W 80 Plus PSU For...
  5. christto1991

    Internal HDD WD Red 8TB not showing up after reboot HS 10.13.6

    Internal HDD WD Red 8TB not showing up after reboot HS 10.13.6. It Shows up on the first startup of the computer. But then if i restart the computer the HDD disappears. Then for it to show up i have to shut down the computer and then turn off the power supply to the computer and then when i...
  6. hackintoshz

    Solved > Atheros AR5B22 - WiFi Mini PCIE Card - GC-WB3000D

    Before I start, i'll like to say attached are the file needed to get your card working and this is my way of giving back to the institution and the people that has helped me a lot (i say " thank you"). 1. Open Kext Utility App in the folder and drag IO80211Family.kext in the Kext Utility App...
  7. Lucas.bernardi

    Kexts/drivers not working?

    First of all, this is my first hackihtosh so Im sorry if this is a dumb question. But I think that all my installed kexts and drivers are not working. I installed all of them with KextBeast to /Library/Extensions, didn't work. I tried just dragging them to /EFI/CLOVER/kexts/other, didn't work...
  8. Harry-ed

    System shutdown on boot with GPU power connected

    Hi, I'm working on my first build and trying to get everything working. Now I've run into something strange. The system won't start with power connected to the GPU but it will start fine without or with just one cable connected. I've followed the installation guide and installed macOS Mojave...
  9. lizomdavid

    Install Help(Mojave) - Gigabyte B360M D3H / I7 / Vega64

    Hi y'all! I've been trying to instal Mojave on my configuration for weeks now and I can't seem to get it up and running. I have tried Vanilla and Unibeast method with different variations of kexts and drivers in the EFI folder but nothing seems to work.. I have made it to the Welcome screen...
  10. BobDobbs

    Z370 audio very noisy on High Sierra 10.13.6

    Using the Gigabyte mobo in my profile; I have no problem getting the OS to recognize the audio chip set, but when I hook it up to an external amplifier via the stereo audio jacks, I get a ton of digital noise in the audio - in fact it's often louder than the actual audio. This mobo has the...
  11. psycrow

    Issues with i7-6800k + Gigabyte x99 Ultra Gaming (v1.0) + Nvidia GTX 980

    Hi everyone, I'm trying to do my very first hackintosh on this machine and so far, i've only got stuck with apple logo on boot (before install). I've tried a bunch of configurations and i'm always getting stuck at End RandomSeed+++++++++++++++++. I've also unplugged all hard drives and have...
  12. Youpapaye

    Solved > Gigabyte Z370N wifi bios update

    Hi everyone, I have a Hackintosh running the latest version of Mojave, yesterday I thought it was a great idea to update my bios, so i took the latest version available on the gigabyte website (F1 to F11). After the update, I did set all the bios setting as they were before the update, but...
  13. chanster

    GTX 1060 Graphics Not Able to Boot Into Hackintosh 10.12.6

    Hello My Machine config is : Intel Core i5 9400F Gigabyte Z390 Aorus Pro Wifi 8GB x 2 Corsair Vengeance DDR4 3000 mhz Ram Zotac GTX 1060 Amp! Edition 6GB Graphic Card 1TB Seagate Baracuda Hard Disk Corsair Spec Delta Atx Cabinet In the above mentioned config system, i have been successfully...
  14. Domigames

    Realtek ALC887 doesn't show in MultiBeast

    Hi there, This is my first Hackintosh and I have a problem with MultiBeast. I got a "GIGABYTE GA-H110M-S2H" Mainboard with a "Realtek ALC887" Audio Chip inside. But Multibeast doesn't show it in the Audio Drivers. Does anyone know why that could be? Thanks for every answer. LG, Domi :)
  15. Kaugar

    Gigabyte z270 Gaming, MSI RX580 8GB, install went well, on boot it stuck

    Hello Guys, I used the latest Unibeast for boot usb (mojave), I have set everything in bios as written and the installation went well then it is stuck on the first boot many times. Anyone can help? Here is the log: Gigabyte z270 Gaming, MSI RX580 8GB, Intel i5 7600K, 16GB ram, Samsung 850evo 250gb
  16. alexramone

    Clover installed in m.2 Samsung 960 EVO make BIOS freezes

    Hi folks! I have a Sandisk SSD with Mojave running ok and I bought a Samsung 960 EVO m.2. I've used CCC to clone SSD to m.2 and restart. So, until this I could start Mojave from m.2 normally. Clover was in SSD EFI until this. After this, I installed Clover in m.2 EFI and move all files from...
  17. thatshype

    Solved > crossed out circle on install

    hello. I have just purchased a gigabyte h310 d3 motherboard, a core i5-8400 8th gen processor and 1x 8b cmv8gx4m1a2133c15 corsair ddr4 memory. I successfully installed windows on an ssd but when installing high Sierra using clover with the recommended bios settings, I manage to load start the...
  18. Pinchey

    Unibeast USB bootloader for Mojave freezing

    Hi all, This is my first attempt at a Hackintosh and I have searched extensively, but unfortunately I cannot find a solution, so i was hoping someone could help me, please. I have a Gigabyte z370HD3P which I have flashed with the most recent firmware (F11b), the processor is a i7 8700 and the...
  19. boss87

    Problem Install El Capitan

    Hi!I want to build a hackintosh. My specs are: Gigabyte GA-H55M-UD2H rev1.3 with bios F11 8GB RAM DDR3 Processor Intel i5 750 Nvidia GT620 I tried Unibeast method and at booting says: "Loading operating system" and stuck.What I need to do to make it work?
Top