Contribute
Register

macOS Bigsur: don't show the macOS install boot menu in OpenCore

Joined
Mar 8, 2022
Messages
3
Motherboard
GIGABYTE H170-HD3
CPU
i7-6700k
Graphics
Rx560
hi, everyone.
My spec:
model name: H170-HD3
model: Gigabyte
bios date: 2016/11/03
CPU name: intel(R) Core(TM) i7-6700k CPU @4GHz
CPU id: 000406E3
Bios Version: F5

I tried to install the Hackintosh MacOS Bigsur on my pc using OpenCore, but I didn't.
1. I have setup opencore(0.79 and 0.76) in my USB using guide (https://dortania.github.io/OpenCore-Install-Guide/)
2. macOS boot menu didn't show in booting. only show windows and restart/shutdown menu.

If you have the same case or success, share your experience or EFI.

Thanks
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
28,519
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
hi, everyone.
My spec:
model name: H170-HD3
model: Gigabyte
bios date: 2016/11/03
CPU name: intel(R) Core(TM) i7-6700k CPU @4GHz
CPU id: 000406E3
Bios Version: F5

I tried to install the Hackintosh MacOS Bigsur on my pc using OpenCore, but I didn't.
1. I have setup opencore(0.79 and 0.76) in my USB using guide (https://dortania.github.io/OpenCore-Install-Guide/)
2. macOS boot menu didn't show in booting. only show windows and restart/shutdown menu.

If you have the same case or success, share your experience or EFI.

Thanks
you should upload your EFI folder

also did you remember to add hfsplus.efi?

"Motherboard" should only need to say:
Gigabyte H170-HD3
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
28,519
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
yes, I attached, I can go macos logo screen, but this doesn't work. it should be stopped.
should not be used:
ApfsDriverLoader.efi

best you follow the guide:

Screenshot 2022-03-08 173836.jpg

"Motherboard" should only say:
Gigabyte H170-HD3
https://www.tonymacx86.com/account/account-details
 
Top