ethernet

  1. Mattuz

    Intel I-225V ethernet not working

    Hello guys, after quite some time I decided to make an hackintosh again using my current rig. I have an Asus B550-E motherboard which has an Intel I-225V network card. Online I found two kexts that could help me (FakePcIIID & FakePCIID_Intel_I225-V) and as read on the opencore guide I inserted...
  2. ninjamoby

    Sierra z68x-ud3h-b3 No Ethernet Detected (10.12.6)

    Having the problem with ethernet not registering as en0 in order to access App Store. It used to work, but somewhere along the line WiFi became en0 so things needed to be fixed. I've followed the instructions to remove the network devices SysPrefs->Network, delete networkinterfaces.plist...
  3. JoyRayarala

    Solved > MULTIBEAST UNABLE TO INSTALL ETHERNET DRIVERS ON Z390 AORUS ULTRA

    HEY GUYS, I TRIED INSTALLING ETHERNET DRIVERS IN MY HACKINTOSH WHICH HAS MOJAVE 10.14 FROM MULTIBEAST 11.3.0. MOTHERBOARD - Z390 AORUS ULTRA BUT I'M FACING AN ISSUE SAYING "THE INSTALLATION FAILED". CAN ANYONE PLEASE HELP OUT WITH THIS ISSUE.?
  4. kginsber

    Big Sur Install Z390 Aorus Pro - Intel NIC Working

    I was able to get a fresh install of Big Sur installed using Opencore 6.3 I went through the guide. The Intel NIC is not showing up. I see it in my config file, which means the OS found it natively. I have the IntelMausi.kext 1.0.4 in the correct folder. I’m stumped. Any suggestions?
  5. revmatcher

    Noob here! Ethernet doesn't work.

    So. I just installed Mojave on my old PC. The onboard LAN port is defective. So, I have been using a Realtek8319D PCI network adapter for the past six years (on windows). But, now it doesn't seem to work on the Hackintosh Mojave OS. I tried installing some kexts to no avail (I may have screwed...
  6. jmsantacruz

    Network problems on hackintosh

    Hi guys! please, i need your help! I installed hackintosh on my pc but now isn't detected the ethernet PCI port. I don't know what happend... Need a solution for that problem . my motherboard is GA-Z77-H3D (gigabyte) thanks for help!
  7. EnigmaHunter

    Ethernet doesn't work 10.15 Dell Inspiron 5570

    Hi, i've installed Catalina 10.15 on my Dell Inspiron 5570 (i5-8250u - 16gb DDR4 - HD620 - 250Gb SSD - Realtek Ethernet Card - Qualcomm QCA9377 WiFi) and i've tried a lot of kext but my ethernet doesn't work. Everytime i've the same message " This computer does not appear to have any pci...
  8. zaheer111

    Need help with Dlink DGE 530T PCi network card

    First of all Hi to all members, Guys I am installing Catalina 10.5.3 and my board lan is not working anymore. I bought Dlink DGE 530T Pci card and I did not find any kext that will work with this card can someone please help me I am stuck on Installation. Btw I am using OpenCore Method.
  9. reltm86

    BCM5709C is not detected in High Sierra

    Hi, Recently I have installed High Sierra on my not so compatible Hackintosh: MB: ASRock P55 Pro/USB3 CPU: Xeon X3440 (overclocked to 3.6 GHz) RAM: 8 GB DDR3-1333 (OC 1950) HDD: Seagate Barracuda 7200.10 200 GB GPU: Gigabyte GeForce GTX 650 Ti (not Boost) 2 GB I was post-installing the system...
  10. Marcell278

    Solved > Hackintosh not recognizing Ethernet

    I've just finished building a Hackintosh mainly for content creation and a little gaming on the side. The specs are as follows: CPU: Intel i5 9400F Mobo: MSI H310M PRO-M2 PLUS RAM: G.Skill Ripjaws 3000Mhz 8GB x2 GPU: Radeon RX580 PSU: Corsair CV550 (No Wifi or Bluetooth cards installed at this...
  11. Piero2411

    Network problem with airdrop

    Hi a few days ago I switched to catalina and I had problems with airdrop. it works but very slowly which it didn't do with high sierra. To pass a .png photo it takes a few minutes and in the meantime it remains stuck as in the photo below. Definitely not the network card (Fenvi T919) Could...
  12. hurricaneprod

    (SOLVED) - GA-Z77-DS3H Motherboard - Catalina OS - Ethernet NOT WORKING

    Hey guys i cant make my ethernet work on my Gigabyte GA-Z77-DS3H Motherboard running OS Catalina... anyone had the same issue and made it work?
  13. expiderman

    Ethernet not working in Mojave

    Hi. I have installed Mojave 10.14.6 on my toshiba satellite c855 laptop, but I cannot establish an ethernet connection. I have ethernet controller Realtek RTL8101E/RTL8102E, but I have tried the 8100 and 8111 kext and it still doesn't work. With Applertl8169Ethernet.kext it doesn't work either...
  14. benzenium

    Ethernet kicks WIFI - PLEASE HELP!!!

    Wifi works fine, until plug audio mixing desk in via LAN and then it kicks the wifi off and get continuous connection issues with self assigned IP on the WIFI network Ive tried DHCP with manual address. Tried a purely manual address with the correct IP< subnet and router addresses, and nothing...
  15. Kesavannairk

    Ethernet not working in my Z390m Gigabyte

    I'm Installed Catalina 15.0 and my ethernet not working, I have installed intelMausi.kext but Still my Ethernet not detected, Help me please.
  16. djwoody

    Asus H110I-Plus / Mojave Ethernet Wierdness

    Hi - done a vanilla install of Mojave and it's up and running but have strange ethernet issue. In the 'Network' settings pane, Ethernet is RED and the status constantly flips between "Not Connected" and "Cable Unplugged". This does not allow you to try to input any kind of manual settings. Have...
  17. tylerem12

    Cant get Ethernet on Mojave to work IntelMausi kext not working

    Hello guys so I've finally gotten OS X Mojave to boot after months of finally realizing I need the usb eject all kext. The install went perfect drivers worked natively flawless except for the love of god I cannot get ethernet to work. Ive tried every kext on the Mojave multibeast tool an still...
  18. riverLethe

    Solved > Wifi and ethernet unavailable (mojave)

    Hi all, I have been trying to get my hackintosh up and running for the past few days. I got macOS Mojave installed, ran MultiBeast, and installed Clover Configurator. I rebooted and my graphics started working properly. I noticed that neither Wifi nor ethernet was available. I installed...
  19. Matiuso

    looking for working kext for Bigfoot Network E2205 ethernet card

    Hi ! I am using Mojave 10,14,5. I have an MSI H97 gaming 3 motherboard. I'm looking for a working kext for the "killer e2205 ethernet card". I have tested the "AtherosE2200Ethernet" kext that I installed with kextbeast but I still do not have ethernet working. Also, system report says "No PCI...
  20. TiffanyMOBO

    High Sierra 10.13.6 fresh install can't detect Ethernet - Gigabyte z270p-d3

    I'm having trouble getting my Hackintosh to detect and connect to Ethernet. I had the Hackintosh working flawlessly for a couple years, and as of the last update was running High Sierra 10.13.4. However the OS became corrupt and needed to be reinstalled. I formatted everything, downloaded the...
Top