crashes

  1. MadMac1969

    NUC 8th i7 random reboots - probably a driver issue.

    Hi guys, My NUC boots Mojave just fine, but reboots randomly, especially when using apps with transparency. BIOS settings are fine and general use is as it should be. Just this needs to be fixed, and I am enclosing my EFI folder for you guys to have a look. Other than that everything that can...
  2. jambek2003

    DSDT/SSDT-patching AMD RX 580 proper working advise

    Hey guys, I'm a bit lost when it comes to techniques to get proper working AMD RX 580 with sleep/wake. I read on the interwebs; Whatervergreen and Lilu with personalities, framebuffer injection, kext-patching, DSDT-patching, SSDT-patching. Not using Whatevergreen. I'm totally lost. I don't know...
  3. pipolamenace

    Random freezes and issues after upgrading RAM

    Hello everyone, I built my Hackintosh with only 1 RAM stick of 8gb (ddr4, 2400mhz) Inside the computer, I have 3 drives. 1 SSD with the OS installed on it, 1 HDD with a Windows partition on it, and the rest is an ExFat partition so I can easily access files on both Windows and Mac OS (I have a...
  4. ulfuls14

    High Sierra Stability and Operation problems for Asus H170 Pro

    Hello Everyone, I have been working on my hackintosh for about 5 days now installing high sierra 10.13.2. This has been one of the most challenging builds I have done in my life. Im stuck and have no idea what to do. I cant get it to run stable. Either I have no audio, no internet, or no...
  5. OnionJia

    Constantly crash

    Recently I had finished hackintosh my laptop , thanks to this forum . But , I been getting alot of unexpected shutdowns ,crashes . This was the panic report : Tue Nov 21 06:05:49 2017 *** Panic Report *** panic(cpu 0 caller 0xffffff7f840aadd2): nvme: "IONVMeController::HandleControllerPowerOff...
  6. toaster91

    Computer crashes when exporting in Premiere Pro CC

    Hello everyone, My Hackintosh crashes and restarts when I export a Premiere Pro CC 2017 project via Media Encoder CC 2017, not everytime but like half of the time. Here is my config: Mobo: Asus Prime Z270-K CPU: I7 7700K GPU: Asus Gtx 1080 Ti Rog Strix OC RAM: 2x16Gb DDR4 Corsair Vengeance...
  7. xTy

    System Boots Halfway then Crashes

    I just updated to macOS 10.12.6 and my computer boots halfway then crashes.
  8. loothi

    Adobe Premiere crashing with OpenCL / GTX 980ti

    Hi all. Long shot here. I installed a second hand but under warranty EVGA 980ti to re-invigorate my edit Hack (specs in the .sig I think * plus Sierra 10.12.5) It's kinda ok. Got Clover options to use the Nvidia web drivers and all is recognised etc. However in a particularly heavy edit...
  9. potatofly

    Clover Boot 10.11.4 Stable (no freezes), Experiencing After Effects crashing...

    Hello all, Searched for days for a solution to my particular issue on TonyMacx86 (and getting lost in the vastness of posts). So far I am unable to locate anyone with my specific error. The OS is extremely stable (thanks to Clover!) but having some software issues with After Effects CC 2015.3...
  10. chetan221b

    My el capitan mackintosh crashes after a certain time and give error please help me out?

    Anonymous UUID: 1A595E9D-F38F-138E-CAD6-F2390D28CE93 Tue Aug 23 14:24:53 2016 *** Panic Report *** panic(cpu 0 caller 0xffffff800b8fe86e): "thread_invoke: preemption_level 1, possible cause: blocking while holding a spinlock, or within interrupt...
  11. dreikelvin

    Random Reboots (Yosemite 10.9.5)

    Hi there, My system is an Asus X99Pro with an EVGA GTX950 graphics card and 32GB of RAM. Since recently, I've had random reboots while working in After Effects or Photoshop. Newest graphics drivers and CUDA are installed. Last week after a lot of reboots and crashes I gave it a try and...
  12. jalenjay

    Help I changed from iMac 14,2 to Mac pro

    I installed mac on my mackintosh and everything was working great. I restarted and it booted quickly. Then, when I downloaded multibeast, I changed the system from iMac 14,2 to Mac Pro. When I restarted the computer would no longer boot to El Capitan. It get to a black screen with white apple...
  13. veey

    Lots of apps crashing

    Hi, I'm currently on El Capitan 10.11.3 and since 10.11.1 I've been experiencing some crashes on most of my apps with just regular use, specially Google chrome, Photoshop and Illustrator. Apart from the crashes, I'm also getting random reboots. I have attached a crash report from Photoshop, if...
  14. jake2141

    Final Cut Pro X 10.2.2 Crashes on startup and will not open(Hackintosh)

    Hello all, I've been having a problem with final cut pro X. Upon launching it just quits, and gives me this error Process: Final Cut Pro Trial [573] Path: /Applications/Final Cut Pro Trial.app/Contents/MacOS/Final Cut Pro Trial Identifier...
  15. Sandy7Kolluri

    Hackintosh Not Working Properly After Power failure

    hai, this is my first post and i'm new to hackintosh, plz try to solve my problem. one of my friend have Hackintosh, Configured with Intel 4790k,Gigabyte GA-Z97-D3H,16gb corsair ram,240gb ssd for Recovery and 240Gb for Hackitosh. and it was working perfectly until today...
  16. scharpentier0

    P9X79 trouble installing

    Hi, I've followed the exact step-by-step guide to install El Capitan on my P9X79 PC but I can't get the installer to start. I got to clover to boot with the USB with OS X. Then I get at the apple logo on black background screen. After a good while, the logo gets underlined by what I could call a...
  17. peanutismint

    'boot0 done' but then a load of garbled text/no boot from hard drive?

    My Hackintosh system: Gigabyte Z77X-D3H 160GB SATA HDD Intel i5 3570K ATI R7850 2GB 8GB RAM So all in all I had a pretty perfect/hassle free installation of Yosemite on my machine, which was amazing considering I only realised my hardware was compatible yesterday! :) I fixed a couple of...
  18. grizzle

    Saffire Mix Control crashes when trying to open - 10.8.5

    Gigabyte Z97X-UD5H Core i7-4790K EVGA GT 740 SC Crucial Ballistix Tactical (2x8GB) Samsung 850 EVO 250GB Seagate Barracuda 1TB Corsair RM 650 Watt Corsair Carbide 500R TP-Link PCI Express Wifi Adapter (N) Running 10.8.5 I am trying to run my Saffire Pro 14 but the mix control software will not...
  19. jmoseman

    Crash/Dies after 1 hour without CPUS=1 on 4930K + GA x79 UP4 + 10.10.3

    Would appreciate some advise. Posted an earlier question to the forum regarding some oddities on my build. Pretty nice system. i7 4930k on a GA X79 UP4 board running 10.10.3. Had it running nicely (18K on the benchmark), fluid, everything functioned except audio which i THOUGHT caused the...
  20. seanfarr788

    constant loading after login, Yosemite

    Hello, Last Saturday i installed Yosemite on my computer and all went well, it ran quickly and smoothly and i was very satisfied with it. However today (Monday) i turn on my Hackintosh go to the Yosemite icon and the system boots like usual and i can get past the login screen and the taskbar...
Top