Contribute
Register

Computer crashes when exporting in Premiere Pro CC

Joined
Aug 29, 2017
Messages
8
Motherboard
Asus Prime Z270-K
CPU
I7-7700K 4.2G
Graphics
GTX 1080
Mac
MacBook Air
Mobile Phone
iOS
Hello everyone,
My Hackintosh crashes and restarts when I export a Premiere Pro CC 2017 project via Media Encoder CC 2017, not everytime but like half of the time.

Here is my config:

  • Mobo: Asus Prime Z270-K
  • CPU: I7 7700K
  • GPU: Asus Gtx 1080 Ti Rog Strix OC
  • RAM: 2x16Gb DDR4 Corsair Vengeance LPX
  • SSD: 250Gb Samsung 850EVO M.2
  • HD: 2Tb Seagate SATA3
  • Cooler: Corsair H100i GTX
  • PSU: Corsair CS650M
This is my first build and I installed Sierra 12.10.6 with SMBIOS iMac 17,1

Does anyone have any ideas?

Thanks in advance!

Plist and EFI is attached.
 

Attachments

Joined
Feb 24, 2018
Messages
40
Motherboard
Asus Maximus Hero IX
CPU
I7-7700K
Graphics
Vega 64
Mac
iMac
I have this very same problem. I can load a file in, work on it and then if I hot render, does a little bit and then crashes with a serious error!

I have tried, using a different USB port as the files are on an external drive, but to no avail.
I have also completed a fresh install and still no joy.

This system is build for video editing and I cant use my preferred NLE, please help.
 
Joined
Feb 24, 2018
Messages
40
Motherboard
Asus Maximus Hero IX
CPU
I7-7700K
Graphics
Vega 64
Mac
iMac
Okay so I have found the issue with premiere pro cc 18 crashing. When it is set to open GL it doesn't like it.
Change the project settings: File / project settings / general and change from open gl to Cuda. I read an article on Cuda vs OpenGL and as these cards are Nvidia, they perform better with Cuda. It's not crashed since I changed this setting. https://create.pro/blog/opencl-vs-cuda/

Note that old project files will still contain OpenGL settings, so change them to avoid a crash.

Since doing this, I tested the hack against my imac and it out performed it at twice the speed and it's a late 14 5k iMac, so massive thanks to all the guys here on the forum, as I wouldn't have gotten it working without this as a reference.
 
Joined
Apr 14, 2018
Messages
35
Motherboard
Gigabyte Z370P D3
CPU
i7-8700K
Graphics
GTX 780
Do we know why this is happening? Like I read on other forums they were having crashes with anything other than metal. But why does it crash the entire computer? Can someone troubleshoot some console crash logs?
 
Joined
Feb 24, 2018
Messages
40
Motherboard
Asus Maximus Hero IX
CPU
I7-7700K
Graphics
Vega 64
Mac
iMac
Do we know why this is happening? Like I read on other forums they were having crashes with anything other than metal. But why does it crash the entire computer? Can someone troubleshoot some console crash logs?
My issue was because it was selected on open GL, as soon as I opened the project it would crash, so I opened the project and quickly selected CUDA and it stopped happening. Also 2017 is buggy, so if you're on cc, upgrade to 2019.

I also have my computer just switch off once it was under load. That was the power supply.
 
Joined
Apr 14, 2018
Messages
35
Motherboard
Gigabyte Z370P D3
CPU
i7-8700K
Graphics
GTX 780
[QUOTE="Jglynn

I also have my computer just switch off once it was under load. That was the power supply.[/QUOTE]


Your computer switched off under load? Is that a BIOS setting? Perhaps I have that on by accident.

I switched to CUDA and it crashes less but it seems to only work when exporting from premiere directly. Media encoder fails most of the time and running a transcode (for archiving old projects) also causes a crash/reboot pretty much every time.
 
Joined
Feb 24, 2018
Messages
40
Motherboard
Asus Maximus Hero IX
CPU
I7-7700K
Graphics
Vega 64
Mac
iMac
No, I had a faulty power supply so I sent it back to Corsair and they replaced it. Seems to be fine now.

I have crashes in prem but it’s just because it’s crap. Such a buggy NLE which is a shame as it’s nice to use when it works.
 
Top