Contribute
Register

High Sierra Stability and Operation problems for Asus H170 Pro

Joined
Jan 14, 2018
Messages
10
Motherboard
Asus H170 Pro
CPU
i7-6700K Skylake
Graphics
Geforce 1050 ti
Hello Everyone,

I have been working on my hackintosh for about 5 days now installing high sierra 10.13.2. This has been one of the most challenging builds I have done in my life. Im stuck and have no idea what to do. I cant get it to run stable. Either I have no audio, no internet, or no graphics card. When all 3 work the preboot corrupts the install. I have tried many avenues of fixing this from updated kext files, updating clover, multibeast, clover configurator, reinstalls, formats, its just baffling me. can anyone help me to fix my hackintosh?

Fixes I need

1. HDMI port on my 1050 ti never has worked after install completes. (only dvi works)

- If I plug dvi to HDMI cable the screen goes blank. Unplugging a monitor while its on and plugging in another cause the build to glitch.

2. Audio sometimes works. after a few reboots or messing with any setting i lose it.

- i have replaced and updated the lilu.kext, HDMIaudio.kext, AppleALC.kext, and tried to runn the .command 3.0 file i found on a site of rehabmans which crashes the clover bootloader. Multibeast will cause verbose to get suck in a log. I have tried all of these options with SIP enabled and disabled.

3. Sometimes messing with those 2 causes me to lose my internet.

- This is completely random. If I try to repair it I lose my NvidiaWebDrivers and get glitches on the screen

4. My Nvidia web drivers sometimes crash even though its updated.

- I have applied the FixNvidaGraphics.kext and tried to inject and remove inject.

5. Teach me how to clone this once we fix it and i can make a package download for all supplies needed to do this and upload it here for others.

Thanks in advance!!!!

UPDATE: When I reinstall High Sierra My audio drivers are there pretty much everytime. But my Ethernet is always gone. Many times my Graphics card is glitchy and Cuda says no GPU found on system but NVIDIA drivers are installed. I reinstall the driver and its still glitchy.

I formatted my drive and now every time I install through clover it will not locate my ethernet card.
 
Last edited:
Joined
Jan 19, 2015
Messages
3
Motherboard
Asus H170 Pro
CPU
i7 6700
Graphics
Gigabyte GTX 1070
Mobile Phone
Android
Same problem here: trying to upgrade to High Sierra from a full working Sierra system.
Tried to upgrade but after that the system starts up only in safe or single user mode, so i can't manage to install necessary kexts from multibeast (only internet and usb working out of the box).
Also tried new installation with no discrete grapichs (with grapichs the isntallation don't even start, so i tried to get thigs easier by removing GPU), but there's no use to get the system fine working.
 
Top