Contribute
Register

boot0

  1. itsmikerofl

    10.12.6 Direct update to 10.13.5 results in boot0af error

    Safely updated from 10.11.6 to 10.12.6 today and only had to fix the NVIDIA web drivers in Clover. Updated to 10.13.5 and now I'm seeing a boot0af error after the splash screen. I don't even get to Clover. Attached is CLOVER.zip with the current config.plist, drivers, and kexts. Any help at all...
  2. ancheno

    boot0 issue

    Hi I know that this is a known issue, and I have read more or less all the threads about it in this forum. My problem is that actually I cannot boot at all in my computer, not in Yosemite, not in the rescue disk not even in Win7 (it was a dual boot with Yosemite on SSD and Win7 on a HDD)...
  3. l8nit3

    Strange Issue with clover 10.10 - hackintosh

    Hello all at TonyMacX86! First, I am going to apologize, as this will likely be a fairly long post. My Hardware/Setup: -Gateway NV57H05H laptop -BIOS ONLY no uefi -6 GB ram @ 1333 Mhz -Intel second gen i3-2310m Sandy Bridge -Intel HD3000 Graphic -Intel HDA -Broadcom netlink gigabit ethernet...
  4. GabeDamien

    Sudden boot0 error, no idea why —*how to repair?

    Hello, My hackintosh has functioned well for many years now. I've always waited before upgrading OSs until the kinks have been worked out. This last weekend I went on vacation and turned off my hack, which was running 10.10 Yosemite, booting via Chimera. I did not install El Capitan —*at...
  5. Peskyleo

    Boot0:GPT Boot0:done

    Only Booting from UniBeast I've searched the internet, but i've found no solution to my problem. After the 10.10.5 update when i rebooted my computer i got these 2 lines on my screen before getting to the BootLoader: Boot0:GPT Boot0:done On the internet i've looked for the problem, but...
  6. johny694

    First boot problem and audio

    Hello, At introduction sorry for my bad english. I have problem with booting my clear install yosemite. Here is my pc specs : MB : MSI B75A-G43/ IntelB75/ LGA1155/ DDR3 1600MHz/ ATX CPU : IntelR Core i5-3570, 3,4Ghz, BOX (1155) RAM : DDRAM3 2x4GB A-DATA OC Gaming 1600G CL9 SSD : 2,5" SSD HDD...
  7. F4LL3N

    "boot0" error halts startup

    I built the computer using the parts listed below in my sig, booted with a Unibeast USB and installed drivers with multibeast. The boot from the USB loaded so I could install the OS np. But when I restart the computer, I get this error: did I install the wrong drivers or something? How do I...
  8. peanutismint

    'boot0 done' but then a load of garbled text/no boot from hard drive?

    My Hackintosh system: Gigabyte Z77X-D3H 160GB SATA HDD Intel i5 3570K ATI R7850 2GB 8GB RAM So all in all I had a pretty perfect/hassle free installation of Yosemite on my machine, which was amazing considering I only realised my hardware was compatible yesterday! :) I fixed a couple of...
  9. vosjasper

    Boot0 error fixed, but messed up windows...

    Hello, Im pretty new to all the hackintosh stuff but I managed to make a perfect hackintosh machine. I installed it on my computer which already had windows on it. When I tried to fix the boot0 error i followed all the steps and did everything, but i made a little mistake: instead of using...
  10. thearmstrong

    Boot0 Error After Attempted Reinstall

    Hello, A few weeks back i posted about not being able to get through my login screen. Well, after having trouble remedying that, I figured a fresh install would be best. So i booted with my instal USB and went to erase the disk (that yosemite had been installed on) and install anew. When I...
  11. feltsu

    Freshly installed Yosemite, Unibeast very weird boot0 error

    Hi! So I installed Yosemite using Unibeast and everything went perfectly, I had working sound, ethernet, appstore, video out of the box. I've never been happier. But it lasted only as long as I used the USB to boot into Yosemite, I ran Multibeast and installed DSDT free, and all the other stuff...
  12. milla9

    Boot0 error and Boot1 Error after activating file vault

    Hello, I tried activating filevault on my hackintosh but then started getting boot errors on startup. I can boot into the os with my unibeast usb but not normally. I have uploaded a screenshot of the first error (several boot 0 messages) I was getting and then i followed this guide...
  13. j_cal

    boot0: done

    I've seen people encounter a "boot0: done" and then garbled text error. In my case, at boot it displays: boot0: GPT boot0: test boot0: test boot0: done and then it hangs. This is not the infamous "boot0: error". Also, I'm using a 128gb SSD. I updated from Mavericks (which worked perfectly)...
  14. iamnickhil

    Post Installation Error

    I had successfully installed Snow Leopard as per http://tonymacx86.blogspot.in/2010/04/iboot-multibeast-install-mac-os-x-on.html & also updated the Combo update mentioned & Easy Beast Install through Multi Beast. But I can't boot from my HDD as Error referencing boot0. :eh:So, I again booted...
  15. gaalexandres

    Really slooow boot!!

    Hi everyone, I've installed "Yosemite" through "Unibeast", I've solved the "boot0 error" and the "AppleInelCpuPowerManagement" error, but now the boot time is very very slow, it takes about 15 minutes for the first half of the loading bar, so I've tried to boot in verbose mode and at at a...
  16. Arns

    Boot0, more and more

    Hi, I have a problem with boot OS X Yosemite. Following the steps to install Yosemite from "Instalation Guide" , I keep getting the Boot0 error. I used the"boot0 Error: The Official Guide", dd if=/usr/standalone/i386/boot1h of=/dev/disk1s2 and stili don't work. Booting from USB works. On...
  17. t3madden

    boot0 after Linux Ubuntu install

    I've had a working copy of Yosemite running for a month or so now on a 500 GB ssd. Today, I (probably stupidly) installed a copy of Ubuntu onto a separate 1TB hdd while the Yosemite sdd was still connected. Now, my Ubuntu and windows installations (each on their own drive and apart from the OSX...
  18. ACluelessProgrammer

    Multibeast options for Gigabyte H87N-WIFI - Snow Leopard

    Hello all, Before I state my question, lets get my specs out the way: Intel Core i3 - 4330 EVGA GTX 750ti SC 8GB(2x4GB) of Corsair Vengeance RAM. (this is the drive I'm installing OSX on) Crucial 240GB SSD (Other hdd/ssd) 1 TB HDD(this serves as a backup drive) Crucial 120GB SSD(this has...
  19. lukethedonkey

    Hangs at "boot0:done" when trying to boot from Unibeast USB

    I made my USB boot drive using Unibeast, but when I select it as my boot device, and try to boot, it says: boot0: GPT boot0: test boot0: test boot0: done And it just stops there, with a blinking cursor. I can't get to the installation screen. Does anyone know what problem I'm having, and how I...
  20. lukethedonkey

    Hangs at "boot0:done" when trying to boot from Unibeast USB

    I made my USB boot drive using Unibeast, but when I select it as my boot device, and try to boot, it says: boot0: GPT boot0: test boot0: test boot0: done And it just stops there, with a blinking cursor. I can't get to the installation screen. Does anyone know what problem I'm having, and how I...
Top