Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,925
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
just to know, why we can't all use the same Thunderbolt DROM?
Thunderbolt DROM contains a Unique ID (UID) in bytes 2-9. This UID prevents conflicts under at least these circumstances:
  • If another Thunderbolt controller is installed in the same computer, each should have a different UID.
  • If we use Thunderbolt Ethernet Bridge to connect two Macs using a Thunderbolt cable (see @StefanAM's post above) then each computer should have a different Thunderbolt UID.
  • We don't know what else can fail in the future if there's a UID conflict.
 
Joined
Jan 30, 2013
Messages
27
Motherboard
Gigabyte Z390 Designare (F9H BIOS)
CPU
i7-9700k
Graphics
RX 5700
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Hey guys, trying to figure out when exactly the USB stops working on my 10.15.4 build. Is there a log of events somewhere within the system? Also the drive I’m using is an Inland 1TB M.2. Thanks!
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,925
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hey guys, trying to figure out when exactly the USB stops working on my 10.15.4 build. Is there a log of events somewhere within the system? Also the drive I’m using is an Inland 1TB M.2. Thanks!
Perhaps you can try something like this in Terminal:
Bash:
log show --last boot | grep -E "HIDDriver|HIDDevice"
To see a live view of this (as logs are being generated), type:
Bash:
log show --last boot | grep -E "HIDDriver|HIDDevice" | tail -f
Press CTRL-C to stop the live view. In live view, the output will be empty until something gets logged.
 
Joined
Feb 7, 2014
Messages
33
Motherboard
Gigabyte Designare Z390
CPU
i5 9600K
Graphics
2x RX580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
@snoby maybe you have problem with a cable or cables, if you have some other cables try by changing them, also check if they are correctly and fully inserted to the Pi pins, have a look to the Pi pins too
As soon as I turn on power to the power supply for the MB I am unable to read the chip
 
Joined
Jul 27, 2012
Messages
175
Motherboard
Gigabyte Z390 Aorus Wifi
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
** Micro-Guide: Unlocking MSR 0xE2 on Gigabyte Designare Z390 **
Please do not quote this micro-guide in its entirety. Post a link instead.
...
Getting Error On this and need help to recover data before doing the clean installation for Catalina 10.5.5 Please help me with the best guide that can help me to get the Hackintosh up and running for me and I am stuck at Apple logo screen and nothing is happening after that.

Also sharing the screen for CF-Lock Parameters as I am not getting any of the reply from the common mentioned on this guide I am running BIOS F9 b on my Desginare motherboard rev 1.0. Please Help Me And I need the guide also for clean installation waiting for your expert guidance.

Thanks
 

Attachments

  • IMG_1169.jpg
    IMG_1169.jpg
    2.8 MB · Views: 46
Joined
May 15, 2020
Messages
1,301
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Getting Error On this and need help to recover data before doing the clean installation for Catalina 10.5.5 Please help me with the best guide that can help me to get the Hackintosh up and running for me and I am stuck at Apple logo screen and nothing is happening after that.

Also sharing the screen for CF-Lock Parameters as I am not getting any of the reply from the common mentioned on this guide I am running BIOS F9 b on my Desginare motherboard rev 1.0. Please Help Me And I need the guide also for clean installation waiting for your expert guidance.

Thanks
why are you not using Bios F9g or h beta version? with this version CF-Lock is disabled by default
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,925
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Getting Error On this and need help to recover data before doing the clean installation for Catalina 10.5.5 Please help me with the best guide that can help me to get the Hackintosh up and running for me and I am stuck at Apple logo screen and nothing is happening after that.

Also sharing the screen for CF-Lock Parameters as I am not getting any of the reply from the common mentioned on this guide I am running BIOS F9 b on my Desginare motherboard rev 1.0. Please Help Me And I need the guide also for clean installation waiting for your expert guidance.

Thanks
why are you not using Bios F9g or h beta version? with this version CF-Lock is disabled by default
I agree -- it's best to download and install Firmware version F9h. Click here and choose the file shown:

Screen Shot 2020-06-04 at 3.18.36 PM.png


Then configure BIOS parameters again, starting with Load Optimized Defaults. MSR 0xE2 is already unlocked with this version.

After this, if you encounter any issues, just let us know.

By the way, where is your full bootable backup? Didn't make one? Do you see why we keep asking everyone to make a bootable backup...
 
Joined
May 15, 2020
Messages
1,301
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
where is your full bootable backup? Didn't make one? Do you see why we keep asking everyone to make a bootable backup...
:banghead::banghead:
Just installed Windows 10 on external USB Hard Drive and i don't have any full backup...
IMG_0891.jpegIMG_0892.jpeg
 
Joined
May 23, 2019
Messages
244
Motherboard
ASRock Z390 Phantom
CPU
i9-9900K
Graphics
UHD 630
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
As soon as I turn on power to the power supply for the MB I am unable to read the chip
I suppose you found the issue. For me reads and writes were consistent when the power supply to the motherboard was completely detached (including no Thunderbolt device connected to the TB port). Give it a Few minutes after you disconnect the power supply and Then read.
 
Top