Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
19,117
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
EFIClone-v4 has been replaced with EFIClone-v5 in the post below. We're looking for volunteers to try this out as described in the original post.

 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
19,117
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
I forgot to send you clover
Please see post below by @CODYQX4, who also has 96GB.
 
Joined
Nov 17, 2019
Messages
209
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
You may also try using the iGPU. This means:
  • No need to visit Best Buy!
  • Removing RX 5700 XT from the system.
  • Setting Platform ID to 0x3E9B0007.
  • If you have a USB-C to DisplayPort cable, you may plug that into either of the two Thunderbolt/USB-C ports on the rear IO panel.

This would also require making changes to BIOS configurations as well as the config file yes? I do have the NECC cable to connect from Type-C to DP.

Would you say it is also not a bad idea to test if this is an issue in OpenCore? I can make another clone drive and make NECC changes to BIOS F8 and changes to BIOS settings and attempt an OpenCore swap. It was said prior that a user is on OpenCore iMac Pro 1,1 with no issues of this nature?
 
Joined
Feb 19, 2018
Messages
793
Motherboard
Gigabyte TRX40 Aorus Xtreme
CPU
Ryzen 3970X
Graphics
RX 6900 XT
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
  1. Xserve
Mobile Phone
  1. iOS
EFIClone-v4 has been replaced with EFIClone-v5 in the post below. We're looking for volunteers to try this out as described in the original post.


I've run CCC with EFIClone-v5. Please find requested log file - I had to add the .txt extension as the site would not let me upload a .log file.

The backup drive has 2 partitions (not including the EFI one).

I'll run it again shortly changing the Test_Switch to N.

EDIT:

I've now run with the Test_Switch set to N, and have attached the log file. However no changes were made to the EFI Folder on the destination. I specifically added a file but it has not been copied across. Log file attached as run2.txt.
 

Attachments

  • EFIClone.log.txt
    1.5 KB · Views: 60
  • Run2.txt
    1.5 KB · Views: 60
Last edited:

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
19,117
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
I've run CCC with EFIClone-v5. Please find requested log file - I had to add the .txt extension as the site would not let me upload a .log file.

The backup drive has 2 partitions (not including the EFI one).

I'll run it again shortly changing the Test_Switch to N.

EDIT:

I've now run with the Test_Switch set to N, and have attached the log file. However no changes were made to the EFI Folder on the destination. I specifically added a file but it has not been copied across. Log file attached as run2.txt.
Thanks for testing it so quickly. The log is very helpful and shows that the script is NOT yet functional. I’ll post another update soon.
 
Joined
Dec 21, 2019
Messages
62
Motherboard
Gigabyte Z390 Designare iMacPro1,1
CPU
i9-9900K
Graphics
RX 5700 XT
For @WhosMac and @heyelly, for comparison here's my full parts list:

Case: Phantek Enthoo Pro M
CPU: i9-9900K
Cooler: NH-U12S
Ram: 4x Corsair Vengeance LPX 3000 MHz 16GB (64 GB)
GPU: Sapphire Radeon RX 5700XT Pulse
Wifi/BT: Fenvi HB1200
PSU: Corsair RM850x
NVMe: Sabrent Rocket 1TB

I run the memory with XMP on but frequency set to 2666 MHz because I had trouble with usb disks ejecting during sleep with the full 3000 MHz. I intend to try 2933 too since that's what the new Mac Pro uses.

Oh and I'm on BIOS F7 since I haven't dared to mess with a working setup. It seems to accept hylkepylke's DSDT without issues.
 
Joined
Aug 6, 2019
Messages
66
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
For @WhosMac and @heyelly, for comparison here's my full parts list:

Case: Phantek Enthoo Pro M
CPU: i9-9900K
Cooler: NH-U12S
Ram: 4x Corsair Vengeance LPX 3000 MHz 16GB (64 GB)
GPU: Sapphire Radeon RX 5700XT Pulse
Wifi/BT: Fenvi HB1200
PSU: Corsair RM850x
NVMe: Sabrent Rocket 1TB

I run the memory with XMP on but frequency set to 2666 MHz because I had trouble with usb disks ejecting during sleep with the full 3000 MHz. I intend to try 2933 too since that's what the new Mac Pro uses.

Oh and I'm on bios F7 since I haven't dared to mess with a working setup. It seems to accept hylkepylke's DSDT without issues.
Thanks! Do you have any issues like ours?

Case: NZXT H510i
CPU: i7-9700K
Cooler: NZXT X62
Ram: 2x8GB HyperX Predator 3200mhz
GPU: Sapphire Nitro+ Radeon RX 5700XT
Wifi/BT: Fenvi T919
PSU: Corsair RM750x
NVMe: 2x512GB Silicon Power

That's my build. Memory with XMP Profile 1 to 3200MHz on F8 BIOS.
 
Joined
Dec 21, 2019
Messages
62
Motherboard
Gigabyte Z390 Designare iMacPro1,1
CPU
i9-9900K
Graphics
RX 5700 XT
No, nothing. I had those sleep issues but that went away after changing the memory clock. Computer has been on for several days, plenty of sleeping and waking and no problems. Had one KP while sleeping early on before I worked out the OC kinks, but none since then *knock knock*.

I would suggest slowing the memory down to 2666 to see if that might be involved. We have so similar specs other than that and the specific GPU model.
 
Joined
Aug 6, 2019
Messages
66
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
No, nothing. I had those sleep issues but that went away after changing the memory clock. Computer has been on for several days, plenty of sleeping and waking and no problems. Had one KP while sleeping early on before I worked out the OC kinks, but none since then *knock knock*.

I would suggest slowing the memory down to 2666 to see if that might be involved. We have so similar specs other than that and the specific GPU model.
Already tried with the memory to 2666 with no luck. Another thing that I HATE about my build is the coil whine from VRMs but it's pretty common on this board from what I read.
 
Joined
Dec 21, 2019
Messages
62
Motherboard
Gigabyte Z390 Designare iMacPro1,1
CPU
i9-9900K
Graphics
RX 5700 XT
Already tried with the memory to 2666 with no luck. Another thing that I HATE about my build is the coil whine from VRMs but it's pretty common on this board from what I read.

:eek: now I feel really lucky, mine is whisper quiet.
 
Top