Contribute
Register

[Solved] Gigabyte z170mx Gaming 5 + HS 10.13.1

Joined
Oct 19, 2011
Messages
16
Motherboard
Gigabyte GA-Z170MX
CPU
i5-6600
Graphics
HD 530
Mac
  1. MacBook Pro
Mobile Phone
  1. Other
I've had a macOS install since Yosemite but when I updated from 10.13 to 10.13.1 I haven't been able to boot. Had no issues as far as I remember but this was 4 months ago and have only tried getting back to it. my clover folder is included, I've tried unibeast and I still can't boot. Can anyone shed some light on why I'm getting this kernel panic.
IMG_20180213_1357177.jpg
 

Attachments

  • CLOVER.zip
    14 MB · Views: 53
Joined
Jul 25, 2012
Messages
6,891
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I've had a macOS install since Yosemite but when I updated from 10.13 to 10.13.1 I haven't been able to boot. Had no issues as far as I remember but this was 4 months ago and have only tried getting back to it. my clover folder is included, I've tried unibeast and I still can't boot. Can anyone shed some light on why I'm getting this kernel panic.View attachment 313045
  • I have edited your CLOVER in Clover Configurator Vibrant and uploaded screen shots with annotations.
  • I have noted a number of errors .
  • one MAJOR issue was the wrong Folder structure in /CLOVER/kexts/Other . You have inserted a "_MACOSX" folder in the path to /CLOVER/kexts/Other as /CLOVER/_MACOSX/Essential kexts pasted : [See image]
  • You need to remove that _MACOSX and install the kexts directly in "Other"
  • Another major issue was from what I think is a typo of ig-platform-id of Intel .
  • See if correcting the errors will solve your issue.
 

Attachments

  • 1.:CLOVER:driver64UEFI.png
    1.:CLOVER:driver64UEFI.png
    30.4 KB · Views: 100
  • 2.:CLOVER:ACPI_Patched.png
    2.:CLOVER:ACPI_Patched.png
    8.5 KB · Views: 106
  • 3:CLOVER:kexts:Other.png
    3:CLOVER:kexts:Other.png
    21.7 KB · Views: 90
  • 4.configplist_ACPI.png
    4.configplist_ACPI.png
    289.8 KB · Views: 85
  • 5.configplist_Boot.png
    5.configplist_Boot.png
    233.3 KB · Views: 95
  • 6.configplist_Devices.png
    6.configplist_Devices.png
    189 KB · Views: 109
  • 7.configplist_Gui.png
    7.configplist_Gui.png
    203.5 KB · Views: 107
  • 8.configplist_Graphics.png
    8.configplist_Graphics.png
    177.1 KB · Views: 92
  • 9.configplist_kernel and kext patches.png
    9.configplist_kernel and kext patches.png
    179.2 KB · Views: 103
  • 10.configplist_Rt Variables.png
    10.configplist_Rt Variables.png
    156.1 KB · Views: 96
  • 11.configpliat_SMBIOS.png
    11.configpliat_SMBIOS.png
    242.1 KB · Views: 82
  • 12.configplait_System Parameters.png
    12.configplait_System Parameters.png
    236 KB · Views: 77
Joined
Oct 19, 2011
Messages
16
Motherboard
Gigabyte GA-Z170MX
CPU
i5-6600
Graphics
HD 530
Mac
  1. MacBook Pro
Mobile Phone
  1. Other
Thanks for your help though it still won't boot with those changes, same KP
 
Joined
Jul 25, 2012
Messages
6,891
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Joined
Oct 19, 2011
Messages
16
Motherboard
Gigabyte GA-Z170MX
CPU
i5-6600
Graphics
HD 530
Mac
  1. MacBook Pro
Mobile Phone
  1. Other
here it is
 

Attachments

  • CLOVER.zip
    14 MB · Views: 36
Joined
Jul 25, 2012
Messages
6,891
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
here it is
  • Is this the CLOVER from your HighSierra 10.13.0 UEFI USB installer Flash disk? If it has a different version of High Sierra than 10.13.0, I need to know that.
  • When you boot with this disk USB Installer Disk and reach CBM screen , how many icons you see there?
    • Please upload an image of CBM screen when you boot with this Installer and reach CBM screen Before you boot with the disk from CBM.
      • I am specifically interested to know if there is an extra installer icon from the previous upgrade failure as mentioned in your first post as :
        when I updated from 10.13 to 10.13.1 I haven't been able to boot
    • I understand you were unable to boot into the upgraded 10.13.1.System.
    • But, are you able to boot into your original High Sierra System disk 10.13.0 from CBM screen and them log in to its desktop?
 
Joined
Oct 19, 2011
Messages
16
Motherboard
Gigabyte GA-Z170MX
CPU
i5-6600
Graphics
HD 530
Mac
  1. MacBook Pro
Mobile Phone
  1. Other
  • Is this the CLOVER from your HighSierra 10.13.0 UEFI USB installer Flash disk? If it has a different version of High Sierra than 10.13.0, I need to know that.
  • When you boot with this disk USB Installer Disk and reach CBM screen , how many icons you see there?
    • Please upload an image of CBM screen when you boot with this Installer and reach CBM screen Before you boot with the disk from CBM.
      • I am specifically interested to know if there is an extra installer icon from the previous upgrade failure as mentioned in your first post as :
    • I understand you were unable to boot into the upgraded 10.13.1.System.
    • But, are you able to boot into your original High Sierra System disk 10.13.0 from CBM screen and them log in to its desktop?
As far as I remember I was able to log in to 10.13.1 so it removed the option to boot into 10.13.0 so that's why I've tried using a unibeast usb
 
Last edited:
Joined
Jul 25, 2012
Messages
6,891
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
As far as I remember I was able to log in to 10.13.1 so it removed the option to boot into 10.13.0
  • You did not upload a screen shot of CBM screen as asked in my previous post for me to get a better idea of the problem.

  • I have edited the CLOVER and sending you as zipped.
  • Unzip and extract and rename as need to CLOVER and Right Click >Copy to replace the CLOVER from the disk using this one in its place.
    • You need to mount the target disk's EFI partition using Clover Configurator Vibrant and navigating and opening the EFI folder inside the EFI Partition to see CLOVER.
    • Delete the CLOVER you see there
    • Paste this uploaded and extracted copy of CLOVER as replacement.
    • See if this Modified USB Installer disk will boot and reach CBM screen
    • Take a Photo of CBM screen to upload to the Forum.
    • Boot this Usb Installer disk from CBM in Verbose mode
    • Upload any verbose boot screen you see as a problem during boot to the installation screen or at any other time during installation.
 

Attachments

  • CLOVER-cemotyz9.zip
    14 MB · Views: 49
Joined
Oct 19, 2011
Messages
16
Motherboard
Gigabyte GA-Z170MX
CPU
i5-6600
Graphics
HD 530
Mac
  1. MacBook Pro
Mobile Phone
  1. Other
I missed that part sorry about that, I'll have to do it later today since I'm at work now. Thanks again for the help
 
Joined
Jul 25, 2012
Messages
6,891
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I missed that part sorry about that, I'll have to do it later today since I'm at work now. Thanks again for the help
Good luck. I will check.
 
Top