Contribute
Register

integraded graphics

  1. blob810

    Solved > Enable Intel HD4600 and Gigabyte RX 580 working together

    Hello, I just purchased a new Gigabyte RX 580 graphics card for my Hackintosh. Before I used the integrated Intel HD4600 graphic. I use Lilu and Whatevergreen kext. Now I have installed the RX 580. The card is working without problems, but in the system profiler I can only see the RX 580 card...
  2. dmckay91

    Flickering Integrated Graphics - 8700k, z370n wifi, High Sierra, UHD 630.

    Hey guys, First off, new to the forum so please excuse me if this is in the wrong place. I'm having issues where my screen is flickering like mad in High Sierra. I have tried numerous 'fixes' but none have managed to make the problem disappear. Also, being a bit of a newb, I'm not sure what I...
  3. ottoneramato

    Intel HD 4600 mobile show me 7mb on Sierra

    Hi everybody! I have an Asus n551jk and from many weeks I've tried to make the intel graphic card working, I've installed the Fakepciid and FakePCIID_Intel_HD_Graphics and set my config.plist with the device ID and intelgfx like the guide but nothing has changed! I put on bottom my clover...
  4. edelton

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    My System specifications are : HP EliteDesk 800 G2 SFF (But should work on the ProDesk 600 G2 too) Intel Core i5 6500 3.2 GHz (Will Be Upgrading to an i7 6700 or i7 7700 If the board will support it later) Intel HD 530 (May throw in a GTX 1050 Ti Later) 1 x 8 GB 2400MHz DDR4 Ram ( Max Supported...
  5. kappyprasad

    Intel Integrated Graphics glitches

    Hello guys, I have successfully installed High Sierra and the resolution is displayed correctly on my Acer Predator 34" however the graphic is showing some glitches when opening launchpad, browsing online or playing video. I have tried to installed Lilu.Kext, IntelGraphicsFixup.kext which not...
  6. DJDuckVenom

    No Acceleration on Intel HD 520 on Surface Pro 4

    Hi all. I'm having problems accelerating my Intel HD520 on High Sierra. I have a surface pro 4 with an i5 6300u and 8gbs of RAM. After clover boots up I see the apple logo for about 15sec with the status bar moving. However the screen then goes black but the backlight is still on. I ran it with...
  7. cjraposo3333

    [SOLVED] i5 8400 intel graphics UHD630 issue

    Hi everyone I'm in the process of getting my first build for music production up and running and i've run into a bit of an issue with the integrated graphics (UHD630) on my i5 8400. I've had the somewhat common issue of the graphics showing 7 MB of vram and the overall graphic experience being...
  8. Cclown98

    [Question] Can I Get Full Working HD 630 + RX 560 (10.13.5)

    Specifications Processor :Intel Core i7 7700K @ 4.10GHz - 4.5GHz Graphics Processor(GPU) :Intel HD Graphics 630 ASUS RX560 OC 2GB Motherboard :MSI B250 Krait Gaming Chipset...
  9. matthewlandon

    Hackintosh for Music Production

    Hi All, I have a budget of under $1000 AUD and looking to build a reliable Hackintosh. Here are the specs: CPU - Intel - Core i5-7500 3.4GHz Quad-Core Processor - $254 Mobo - Gigabyte - GA-H270M-D3H Micro ATX LGA1151 Motherboard - $138 RAM - Corsair - Vengeance LPX 16GB (2 x 8GB) DDR4-2133...
  10. cemotyz09

    [Solved] Gigabyte z170mx Gaming 5 + HS 10.13.1

    I've had a macOS install since Yosemite but when I updated from 10.13 to 10.13.1 I haven't been able to boot. Had no issues as far as I remember but this was 4 months ago and have only tried getting back to it. my clover folder is included, I've tried unibeast and I still can't boot. Can anyone...
  11. paviro

    Intel 6xx Graphics hangs on Apple logo with mouse on top

    Hi there, I am trying to use my CPUs integrated graphics as the primary output but I can't get it to work. It does boot but I end up with an Apple logo and a mouse cursor on top. If I move the cursor over the Apple logo the text input cursor appears. I tried entering my password, as a result the...
  12. Texangeek

    Screen Flickering After Restore

    Update to High Sierra seemed to fail and friend that owns the machine (H170m-ITX/ac, i5 6500, HD 530) restarted machine! Subsequently I had difficulty in having the machine boot however after an hour or so of fiddling around I manage to make it boot from the normal HD partition. However I...
  13. EmilBruckner

    1440p scaled HiDPI on UHD-Monitor

    Hi, I just bought a UHD Monitor and found out that only native resolution or a scaled 1080p are available. No "looks like 1440p" option. Monitor model: LG 27UD69P 27" UHD I'm running on onboard graphics. Would the system have to render a 5K image, scaled it to 1440p and to UHD? Do I need a...
  14. AhmedBarayez

    Very lag screen on sierra after install

    I just installed hackintosh sierra but the screen and animations are very laggy "about my mac" is showing that the intel hd 4000 is only 4mb ? I used a different id and it's reading 1534mb now but it's still laggy ?! I don't know what to do ? And i don't have nvidia graphic card to enable...
  15. qssq

    I7 6700HD Intel 530 HD notebook computer integrated graphics can not drive

    After the notebook computer integrated graphics can not drive -v to solve the following symptoms after attachment in the screen or in the progress of the progress of the mouse after entering the desktop hardware such as no response. The solution on the diagram is to install a series of drivers...
  16. Jacopopiazza

    MACH REBOOT - 10.13 install stuck

    config pc: MOBO: GIGABYTE Z270 HD3P CPU: I7-7700K RAM: 16GB 3000MHZ CORSAIR GPU: INTEL HD630 SSD: WD 250GB I'm trying to install macos High Sierra 10.13 on this computer, but the installation stuck on attempting system restart...MACH Reboot. check in the photos. my efi folder is...
  17. Takasur

    Intel HD 4000 graphics buggy

    Hi there guys I followed https://www.tonymacx86.com/threads/guide-hp-6300-pro-hp-8300-elite-a-100-percent-working-and-easily-affordable-customac.224812/ this guide to install Sierra on my HP 8300 sff everything works fine except the graphics vram. Also when booting I need to uncheck InjectIntel...
  18. PACMAN393

    Sierra doesn't detect my Intel HD Graphics 4600

    How's it going everyone? I have a big problem with my hackintosh. I installed Sierra in my PC. I had a GT 610 but this graphic card is not compatible with Sierra so I decide to use my integrated graphic card. I use Clover, I have put the deviceID as 0x04128086, and the ig-plattaform-id as...
  19. RofobX

    Build advise

    Hello! I am new to the whole hackintosh world and i need some advise. I am planing to build my first hackintosh but i am on a budget so the plan is to buy everything but the GPU and later upgrade the ram and storage. Components : i7 7700k (Even if the motherboard is not overclockable i think the...
  20. ztlevi

    How to enable both Integrated Graphics and Discrete GPU on Sierra?

    Hello, guys. Currently, I am running my machine on my GPU and I use the GPU's HDMI as graphics output. Probably I still have some Colver configuration issue with the IGPU because once I select the onboard graphics slot as my main graphics output, the system cannot get into the Clover bootloader...
Top