Contribute
Register

Sierra Black Screen with Inject Nvidia disabled

Status
Not open for further replies.
Joined
Mar 12, 2012
Messages
1
Motherboard
XFX 680i
CPU
Quad Core
Graphics
6850
Mac
Classic Mac
Mobile Phone
Thank you for your time, here is the config file. I deleted the EFI and reinstalled a fresh copy using multibeast Sierra, and tested it, didn't work, used the config file you edited, no results. Nvidia web driver is activated as shows under apple/preference.
Hi,
Have you got any solution to this black screen / reboot loop ? Because I am getting same problem still not found a solution even with 10.12.5.
Help plz.
 
Joined
Feb 11, 2013
Messages
33
Motherboard
GA-Z97X-UD5H (MP 5,1)
CPU
i7-4790K Devil's Canyon
Graphics
EVGA GTX 760 (2GB)
Mobile Phone
  1. Android
Hi,
Have you got any solution to this black screen / reboot loop ? Because I am getting same problem still not found a solution even with 10.12.5.
Help plz.

I'm not familiar with your motherboard, but have found this graphics card to be the most compatible with the 14,2 system definition. Also, you haven't opened iPhoto btw? I had an issue about a week ago with the new facial recognition feature causing a constant reboot.
 
Joined
Jul 13, 2012
Messages
91
Motherboard
Ignore Me
CPU
I'm Ignoring
Graphics
Forum RULES !!!!!
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
I found the cause last week, it was my Display Port. After Switching to HDMI it all worked. I was able to switch to Display Port after system started, my HDMI is only at 30 Hz wich is kinda laggy. So when Starting computer, make sure I switch to HDMI, then after booting, I switch back to Display Port. I would of kept using HDMI but its laggy and there is no way to switch from 30 to 60 under Sierra or High Sierra.
 
Joined
Nov 21, 2017
Messages
9
Motherboard
LENOVO
CPU
Lenovo ideapad 330-15IKB
Graphics
Intel(R) UHD Graphics 620
Do you found any solution for blackscreen i have same issue. In my gt 640 card..
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,380
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@zeemalik, please add details of your motherboard (Mobo) to your profile (personal details).
If you have a prebuilt computer enter make and model instead.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Status
Not open for further replies.
Top