Contribute
Register

OS X 10.10.1 Update

Joined
Aug 2, 2011
Messages
22
Motherboard
osx
CPU
intel
Graphics
GTX 980 ti
Mac
MacBook
Mobile Phone
iOS
Anyone know how long it takes to update the nvidia driver? I'm running without my gtx 750 ti..!!
 
Joined
Dec 7, 2010
Messages
98
Motherboard
ASUS P9X79
CPU
Intel Core i7-4930k
Graphics
EVGA GT 640
Mac
MacBook Air
Mobile Phone
iOS
It so happened I upgraded my system from Mavericks to Yosemite today, so this update came right on the heels of that. My system is based on GA-Z68XP-UD3 with UEFI bios, and the only kernel extensions needed have been FakeSMC and NullPowerManagement. (It has wired and wifi cards recognized as native, and uses a Logitech soundbar so doesn't use sound kext.)

The upgrade itself, following the instruction here, went without a hitch (I did reinstall the two kexts). Soon afterwards a notice about OS X update came up from the AppStore, so I let the system take care of it; but this turned out to be a bit clunky experience. After the system was updated it went into a restart; but it then sat idle (shut down but still powered). Manually restarting with a reset button led to the progress bar stopping at about third of the way, then the system hanging with a blank screen without a cursor arrow.

Restarted the system with the Unibeast stick and repaired permission from the command line (quite a few errors here); then downloaded the 10.10.1 update and applied it. After that the system went into a normal restart and it's been fine since.

A bit disappointed that update through the App Store didn't work - it always did under Mavericks.
 
Joined
Apr 4, 2011
Messages
29
Motherboard
Gigabyte Z77X-UD5H
CPU
i7 3770
Graphics
XFX RX580 8 gb
Mobile Phone
iOS
Works like a 'charm'...(how does a charm work in this day and age?).
 
Joined
Oct 5, 2011
Messages
93
Motherboard
machos 10.11.6
CPU
core i5
Graphics
hd3000
Mac
Mac mini
Mobile Phone
iOS
Article: OS X 10.10.1 Update

I have just got that update on my ProBook 4530s(Clover)) No patches no interactions just like a real mac))
 
Joined
Mar 27, 2012
Messages
65
Motherboard
GA-Z170-D3H
CPU
Core i7 6700K
Graphics
ATI HD 5770
Be aware that the old alternative driver doesn't work in 10.10.1, so any one counted on that need to wait nVidia for waiting it before you update 10.10.1
 
Joined
Dec 22, 2013
Messages
5
Motherboard
Gigabyte Z68XP-UD4
CPU
i72600k
Graphics
MSI Nvidia GTX-660
Mac
Classic Mac
Mobile Phone
Use Updater after repairing permissions, reboot and everything went fine except Audio ALC889 show "No devices found" . (Webcam Logitech C525 ok)
Ran Latest Multibeast 7.02 and install kext for ALC889 ... Still No Audio, no devices.
Use old trick found here : Ran MultiBeast version 6.22 , install only ALC889 DSDT Free then Devices and Audio are back fine.
Thanks you.
Gigabyte GA-Z68XP-UD4 (F6)
 
Joined
Oct 24, 2014
Messages
6
Motherboard
OsX Yosemite
CPU
i7-4790k
Graphics
MSI GTX760
Mac
MacBook Pro
Classic Mac
Portable
Mobile Phone
iOS
Worked for me - Z97-D3H + i7-4790 with Dual 24" on HD4600. TRIM in clover so no changes, I only had to re-install ALC1150 via multibeast in safemode.
 
Joined
Aug 15, 2011
Messages
78
Motherboard
EVGA-Z370 FTW
CPU
i7-8700K
Graphics
R9 290X
Mac
iMac
Mobile Phone
Android
10.10.1 Works fine on Gigabyte Z68X-UD7-B3, downloaded from AppStore.

-Install update
-Update will auto install and Reboot PC
-install audio kext ALC889
-Re Enable TRIM on SSD using Multibeast
-Reboot and your done

Works all, except, Imessage.
 
Top