Contribute
Register

No video after clover

Joined
Sep 16, 2019
Messages
38
Motherboard
B360-A PRO
CPU
i5-9400F
Graphics
MSI AMD RX 570 8GB
Mac
MacBook
Mobile Phone
iOS
I can not install MacOS (Mojave) to my PC. Basically, I boot to clover, then press enter, it starts booting, but theres no image... Verbose mode doesn't do anything, if anyone wonders. EFI is here:
 

Attachments

Joined
Jul 25, 2012
Messages
6,930
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I can not install MacOS (Mojave) to my PC. Basically, I boot to clover, then press enter, it starts booting, but theres no image... Verbose mode doesn't do anything, if anyone wonders. EFI is here:
  • What version of macOSMojave, what is its source, and how did you create the USB Installer disk?
  • In CLOVER Boot Manager (CBM) Screen what Icons you saw and which one did you boot in Verbose?
  • If nothing is seen on Monitor Screen after verbose boot of a properly created USB Installer, make sure to connect your Monitor to the Graphics you are using and Enabled in the BIOS.
  • Without BIOS Options chosen for this boot, and a Verbose boot screen photo, no knowledgeable person about Hackintosh can give you any answer that will be based on evidence.
  • To get some idea of what is happening, you may take photos of your Clover Boot Manager (CBM) Screen showing the bootable disk icon(s), then press Options and take another screen shot , then go to InjectGraphics -> and take a 3rd Screen shot and upload them all.
  • For Some Useful Tips about Mojave installation and how to post to get fast and useful help, check ->https://www.tonymacx86.com/threads/...ave-installation-and-posting-for-help.276352/
 
Top