Contribute
Register

macOS 10.14.4 Update

Status
Not open for further replies.
Joined
Nov 13, 2011
Messages
17
Motherboard
HP Z230 SFF
CPU
E3-1281 V3
Graphics
RX 560
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
Update from 10.13.6 on HP Elitedesk 800 G1 SFF.
397068
 
Joined
Sep 29, 2018
Messages
4
Motherboard
GA-H370N WiFi
CPU
i7-8700
Graphics
UHD 630
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Success from 10.4.3 as well, using GA-H370N Wi-Fi | Latest greatest Clover & KEXTs spoofing Mac Mini (2018) | Integrated HD630 full Metal support still.
 
Joined
Dec 23, 2013
Messages
95
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 770
Mac
  1. Mac mini
Mobile Phone
  1. iOS
All good after updating clover to latest version from Tonymacx86.
 

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
3,969
Motherboard
GB Z490 Vision G
CPU
i9 10850K OC @ 5.2 GHz
Graphics
Vega 64 LC + HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Hi Guys,

Smooth update on my two main hackingtosh systems using the 10.4.4 combo update downloaded from Apple support site using the link in post #1. Ran a standard update on my desktop but used the clone method on my laptop to preserve jHPS+ formatted system partition.

Rebooted 3 times on both systems during the update, the process appeared to stall for around 10 mins on both systems after the 1st and 2nd reboot but i just left it and it continued fine .. this may have been because i did not update Clover prior to running the update (was running Clover revision 4844)
Screenshot 2019-04-04 at 13.49.20.png
Have since updated Clover to revision 4910 and installed/updated the latest versions of Lilu, WhatEverGreen and AppleALC in /L/E and everything is working perfect.

Cheers
Jay
 
Last edited:
Joined
Sep 6, 2012
Messages
39
Motherboard
GA-Z170N-WIFI
CPU
i3 6100
Graphics
RX 580
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
updated today took almost 40 minutes, everything works no issues.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,244
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
10.14.4 broke the framebuffer patches to address DVMT Pre-Alloc on my laptop and I had to change the BIOS setting via EFI shell. But it's all working again.

Screen Shot 2019-04-03 at 3.45.52 PM.png
 
Status
Not open for further replies.
Top