Contribute
Register

Installation help needed please! 9600k + Gigabyte H370 3 + wifi

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,843
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
I rebuilt the loader and now it freezes here, no more restart.
make sure to only have the one hard drive in your machine. remove any others

also zip and upload your clover folder so someone can take a look
 
Joined
Mar 30, 2020
Messages
15
Motherboard
Gigabyte H370 Gaming WiFi
CPU
i5 9600k
Graphics
GTX 1070
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iBook, iMac, Power Mac, PowerBook
Mobile Phone
Android, iOS
Hello,

Attached is my clover folder. I also pretty much removed everything from my PC. Removing all the drives is a bit more involved and so I haven't tried it that just yet... but i'm pretty sure with CSM support disabled only one drive shows up anyways.. could be wrong on that
 

Attachments

Joined
Nov 14, 2011
Messages
8
Motherboard
Dell XPS 15z (L511z)
CPU
Intel Core i5-2410M
Graphics
NVIDIA GT-525M
Mac
Classic Mac
Mobile Phone
Please ensure that "IGPU Multi-Monitor" is "disabled" in BIOS
 
Joined
Mar 30, 2020
Messages
15
Motherboard
Gigabyte H370 Gaming WiFi
CPU
i5 9600k
Graphics
GTX 1070
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iBook, iMac, Power Mac, PowerBook
Mobile Phone
Android, iOS
I don’t have an option in my bio for multi monitor I gpu
 
Joined
Mar 30, 2020
Messages
15
Motherboard
Gigabyte H370 Gaming WiFi
CPU
i5 9600k
Graphics
GTX 1070
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iBook, iMac, Power Mac, PowerBook
Mobile Phone
Android, iOS
Just an update.. I removed everything except a single ssd and the result was the same
 
Joined
Nov 14, 2011
Messages
8
Motherboard
Dell XPS 15z (L511z)
CPU
Intel Core i5-2410M
Graphics
NVIDIA GT-525M
Mac
Classic Mac
Mobile Phone
Can you try turn on CSM
 
Joined
Mar 30, 2020
Messages
15
Motherboard
Gigabyte H370 Gaming WiFi
CPU
i5 9600k
Graphics
GTX 1070
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iBook, iMac, Power Mac, PowerBook
Mobile Phone
Android, iOS

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
4,445
Motherboard
Gigabyte Z390M Gaming
CPU
i5-9600K
Graphics
RX 570
Mac
iMac, Mac mini
Classic Mac
eMac, iBook
Mobile Phone
iOS
Yes sir I did, freezes in exactly the same spot :-/

Hi there.

You need to do some kext cleaning. You have a lot of conflicts in that EFI folder.

1) Use FakeSMC.kext OR VirtualSMC.kext, definitely not both.

2) IntelMausi.kext OR IntelMausiEternet.kext, definitely not both. All those other Intel LAN kexts can go too.

3) CPUFriend*.kext should not be needed for that CPU but is probably okay to leave.

4) XHCI-300-series-injector.kext is a possible NO too. YMMV.

5) In the Drivers/UEFI folder use AptioMemoryFix.kext OR OsxAptioFix3Drv.kext, definitely not both. Recommend the former.

6) VBoxHFS.efi OR HFSPlus.efi, not both.

Finally, where did that config.plist come from?! To be blunt, there is no way that one came from UniBeast or any beginner's build. Did you copy it from somewhere else?

As you have USBInjectAll.kext installed you need to enter the Catalina port-limit removal patches. The config.plist as it is right now contains patches for High Sierra and Mojave already. Wherever they came from they are not appropriate for a Catalina build and should be disabled or removed. By configuring the USB ports correctly will get past the No-Entry error caused by boot failure.

:)
 
Joined
Mar 30, 2020
Messages
15
Motherboard
Gigabyte H370 Gaming WiFi
CPU
i5 9600k
Graphics
GTX 1070
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iBook, iMac, Power Mac, PowerBook
Mobile Phone
Android, iOS
Hi there.

You need to do some kext cleaning. You have a lot of conflicts in that EFI folder.

1) Use FakeSMC.kext OR VirtualSMC.kext, definitely not both.

2) IntelMausi.kext OR IntelMausiEternet.kext, definitely not both. All those other Intel LAN kexts can go too.

3) CPUFriend*.kext should not be needed for that CPU but is probably okay to leave.

4) XHCI-300-series-injector.kext is a possible NO too. YMMV.

5) In the Drivers/UEFI folder use AptioMemoryFix.kext OR OsxAptioFix3Drv.kext, definitely not both. Recommend the former.

6) VBoxHFS.efi OR HFSPlus.efi, not both.

Finally, where did that config.plist come from?! To be blunt, there is no way that one came from UniBeast or any beginner's build. Did you copy it from somewhere else?

As you have USBInjectAll.kext installed you need to enter the Catalina port-limit removal patches. The config.plist as it is right now contains patches for High Sierra and Mojave already. Wherever they came from they are not appropriate for a Catalina build and should be disabled or removed. By configuring the USB ports correctly will get past the No-Entry error caused by boot failure.

:)
Hello,

I believe i grabbed this one from someone with a similar build on the forums. I am just going to start fresh using these instructions and will post later today with the results.
 
Top