Contribute
Register

HP Z600 Sierra USB Ports Not Recognized

Joined
May 3, 2012
Messages
2
Mac
Classic Mac
Mobile Phone
Recently upgraded my Z600 from El Capitan to Sierra. Everything is great except for USB ports, it does not see that I have a mouse/keyboard plugged in. The keyboard functions as in intended, the mouse is not working correctly. I am using a Razer DeathAdder Chroma, and if I click on anything other than the left or right buttons it will lock my workstation. Quite annoying, and one more annoying thing is macOS prompting me to connect a bluetooth mouse/keyboard every few minutes. Everything worked great when El Capitan was installed. I am wanting to keep Sierra installed so I can run an RX480 in the future.

System:
HP Z600
Dual Xeon X5650
24GB RAM
EVGA GTX 660 2GB
Apple Broadcom BCM94360CD

Kext Installed:

Library/Extensions:
(This is where Multibeast put them, I am unsure if they should stay here or not)
FakePCIID_XHCIMux.kext
FakePCIID.kext
USBInjectAll.kext

System/Library/Extensions:
AHCIPortInjector_v1.0.0_Micky1979.kext
AppleBluetoothMultitouch.kext
AppleHIDMouse.kext
AppleHSSPIHIDDriver.kext
AppleIRController.kext
AppleStorageDrivers.kext
AppleTopCase.kext
AppleUSBEthernetHost.kext
AppleUSBMultitouch.kext
AppleUSBTopCase.kext
FakeSMC_v6.16.1372_netkas.kext
IOAHCIBlockStorageInjector_v1.0.0_Micky1979.kext
IOBDStorageFamily.kext
IOBluetoothFamily.kext
IOBluetoothHIDDriver.kext
IOHIDFamily.kext
IONetworkingFamily.kext
IOSerialFamily.kext
IOUSBFamily.kext
IOUSBHostFamily.kext
IOUSBMassStorageClass.kext
VoodooHDA_v2.87.kext
 

Attachments

Joined
Nov 8, 2014
Messages
48
Motherboard
HP Z600
CPU
E5606
Graphics
K1200 Nvidia
Mac
MacBook Pro
Hey I have the same issue. Did you ever manage to get beyond this 'waiting for root device' error?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,643
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@d4vinder, please update your profile (personal details) with your Motherboard, CPU and Graphics Card.
If you have a prebuilt computer enter make and model instead of motherboard (Mobo).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
lgwells1 was last seen: Dec 22, 2016 ;)
 
Top