Contribute
Register

How to build your own iMac Pro [Successful Build/Extended Guide]

Status
Not open for further replies.
Joined
Jan 3, 2013
Messages
131
Motherboard
Asus Rog Strix Z490-E Gaming
CPU
i7-10700
Graphics
UHD 630 - RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Captura de pantalla 2017-12-20 a las 21.01.04.png
It's just as bad Logic, I do not know what to do besides you were commenting before there are problems with Hyperthreading, I'm already very bad with all this maxime you say that in Windows the same thing happens that I have not tried yet.

What else can you try?
 
Joined
Jan 3, 2013
Messages
131
Motherboard
Asus Rog Strix Z490-E Gaming
CPU
i7-10700
Graphics
UHD 630 - RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Only 3 tracks and has saturated the cpu to start playing a little, it has started to sound fatal after playing some chords.

This is really exasperating.
 
Joined
Dec 17, 2017
Messages
38
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Radeon VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
What happens if you guys turn Hyper threading OFF in the bios? I know it cost a bit of performance, but it might show whether the issue is really related to that? :?:
 
Joined
Mar 9, 2011
Messages
318
Motherboard
ASUS PRIME X299-Deluxe
CPU
i9-7980XE
Graphics
Vega Frontier
You've fixed the issue 100%?? It just sounds like the other guys are doing something wrong? Lol
 

kgp

Retired
Joined
May 30, 2014
Messages
6,765
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-7980XE
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Limit 44

Min : 28
Max : 28

@PedroJSkywalker , who told your to set Core Ration Limit, Min & Max? It was certainly not me. I have everything on "auto" and it works pretty fine and as expected....
 

RuleBreaker01

Banned
Joined
May 31, 2018
Messages
1,201
I can confirm that lag interface has totally gone after set my i9 7900X CPU as 0x050654 on FakeCPUID. With 0x0506E4 lag returns back. Also, flag npci=0x2000 is not necessary.
 

kgp

Retired
Joined
May 30, 2014
Messages
6,765
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-7980XE
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
And, as I seem to have to remind KGP about: Please, Please, Please. Keep a positive attitude and stop accusing and screaming at people here. Way to much of that in this thread already.

I have not said one word to the entire discussion so far... What you have to remind me for? o_O

@kgp
Do you agree with this statement then?

"Main Problem is called Hyperhreading which is not working at all on all Skylake X CPUS if you use Auto Settings."

For me it seems to work perfectly in Windows.

I just remind you once more to be more constructive.. If you reject any minimal solution and you know everything better.. just provide YOUR very welcome solution instead of being just destructive and contra-productive! Behaving like you is straight and easy. Complaining, discarding and rejecting, that's all you can. I have not seen so far any constructive idea or helpful commend at your side. Now you say that in your case everything works perfect, without saying why... gorgeous man!

Try to be a little bit more grateful that others try to solve YOUR PROBLEM! Do you know how much I am personally interested in LOGIC PRO and your personal problem? :wave::lol:

Else I prefer to :silent::silent:

Have a nice evening,

KGP
 
Last edited:
Joined
Dec 13, 2017
Messages
24
Motherboard
Asus Deluxe Prime X299 A
CPU
i9 7900X
Graphics
EVGA Geforce GTX 980TI
Mac
  1. Mac Pro
Hi, KGP
I just received my material:
Deluxe prime X399 A
I9 7900X
8G ram G Skill

Can I install high Sierra on a non ssd drive?
And especially in HFS +?
thank you in advance
I hope everything goes well ..
 

kgp

Retired
Joined
May 30, 2014
Messages
6,765
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-7980XE
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
I can confirm that lag interface has totally gone after set my i9 7900X CPU as 0x050654 on FakeCPUID. With 0x0506E4 lag returns back. Also, flag npci=0x2000 is not necessary.


Well I have no lag either with 0x0506E4 and some guys absolutely need the npci=0x2000 boot flag to boot, I am sorry.

That's all I can say... There is one term I cannot hear anymore and this is "LAG" o_O ... Even @interferenc, who is really experienced and really investigated everything up to the most tiny detail, confirmed that there is NO LAG if everything is properly set and as described in my guide.

Seems there are some people who will never be able to properly set their system and stop distributing misleading conclusions and assumptions in consequence.

The entire discussions just appear hopeless to me... :rolleyes::silent:
 

kgp

Retired
Joined
May 30, 2014
Messages
6,765
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-7980XE
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Hi, KGP
I just received my material:
Deluxe prime X399 A
I9 7900X
8G ram G Skill

Can I install high Sierra on a non ssd drive?
And especially in HFS +?
thank you in advance
I hope everything goes well ..

Again my friend... to address and discuss this kind of boards in this forum is forbidden by the board rules! How many times more I should repeat myself? :rolleyes:

How do you expect a I9-7900X to work with this kind of mainboard?
 
Status
Not open for further replies.
Top