Contribute
Register

Solved > Hackintosh does not use the OC from BIOS

Joined
Sep 21, 2013
Messages
903
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. Power Mac
  4. PowerBook
  5. Quadra
  6. SE/30
Mobile Phone
  1. iOS
I got it up to 4.8 GHz about a week ago on F7 while having EIST Enabled. I'm now using a modified F11 #5 for my mobo. That may have squashed the OC. In my config, I have the "Plugin Type" box checked.
 

Attachments

  • Screen Shot 2019-04-16 at 4.33.03 PM.png
    Screen Shot 2019-04-16 at 4.33.03 PM.png
    126.8 KB · Views: 293
Joined
May 11, 2011
Messages
1,158
Motherboard
Asrock B365M Phantom Gaming
CPU
i5-9600KF
Graphics
RX 580
Mobile Phone
  1. iOS
I got it up to 4.8 GHz about a week ago on F7 while having EIST Enabled. I'm now using a modified F11 #5 for my mobo. That may have squashed the OC. In my config, I have the "Plugin Type" box checked.

The secret is to master HWP and your wish will come true.
 

Attachments

  • Screen Shot 2019-04-17 at 2.56.09 AM.png
    Screen Shot 2019-04-17 at 2.56.09 AM.png
    944.7 KB · Views: 272
Joined
Dec 7, 2012
Messages
6
Motherboard
Gigabyte UP5-TH
CPU
i7-3770K
Graphics
GTX 670 / RX 580
I have a Gigabyte board, so this might not apply to you, but when I ran into this in the past, I had to change some BIOS settings for OSX to recognize my overclock settings. The one I had to change was called "EIST Disable."
Just wanted to post, that I was having this problem when I installed Catalina and my OC which was working in Mojave. The old fix of just clicking Plugin type in Clover and Plugin=1 no longer worked.
Disabling EIST in BIOS totally solves that problem in Catalina! Thank you! My OC now works again.
Just FYI, i don't have Plugin type Plugin=1 clicked in Clover for this under Catalina.
Hopefully, this info helps someone else too in the future.
 
Top