Contribute
Register

[Guide] Lenovo ThinkPad T440

Joined
Aug 24, 2019
Messages
5
Hey @Sniki !
First of all big thx for your work and effort. Made a clean install today and everything is working fine so far!

There are only some minor issues I wanna adress:
- with internal speakers in use volume is too low.. the first 1/3 of the slider have no effect. Just briefly before the half of the slider you can hear some noise --> with plugged in earphones the sound is very good

- i have a dual battery setup (one external + one internal).. is SSDT-BATC already included and If not is there any chance you could generate a ssdt for dual battery Users Like me?
 
Last edited:
Joined
Sep 8, 2019
Messages
11
CPU
Core i5 4300U
Graphics
Intel Graphic HD 4000
Hey @Sniki !
First of all big thx for your work and effort. Made a clean install today and everything is working fine so far!

There are only some minor issues I wanna adress:
- with internal speakers in use volume is too low.. the first 1/3 of the slider have no effect. Just briefly before the half of the slider you can hear some noise --> with plugged in earphones the sound is very good

- i have a dual battery setup (one external + one internal).. is SSDT-BATC already included and If not is there any chance you could generate a ssdt for dual battery Users Like me?
Could u please share your final EFI folder?
 
Joined
Sep 8, 2019
Messages
11
CPU
Core i5 4300U
Graphics
Intel Graphic HD 4000
are you use AppleALC? in my case, AppleALC was not working, after change to ALC3232, the speaker is working but the microphone is still not work. the issue lost sound after sleep also present (i already run alc_fix/install.sh)
do you have any ideas on this?
 
Joined
Aug 24, 2019
Messages
5
I am using the uploaded clover folder as it is.
Except of alc_fix I did not install anything to system. Left kext etc on EFI partition - vanilla like
 
Joined
Sep 8, 2019
Messages
11
CPU
Core i5 4300U
Graphics
Intel Graphic HD 4000
Just for confirmation, you install High Sierra or Mojave?
 
Top