Contribute
Register

[Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

Joined
Mar 18, 2014
Messages
6
Motherboard
HP Elitebook 8470p-Clover
CPU
i7-3610QM
Graphics
HD4000
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.

Also, you forgot to fill out your profile. Please fix as per FAQ before your next reply.
here is my file, I installed voodooHDA now my sounds works but its lower than normal. I did what you mentioned but my fn keys and webcam still no work
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,075
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I installed voodooHDA
This guide does not use VoodooHDA.kext.
Your ACPI/patched content is incorrect.
Follow post #1.
 
Joined
Mar 18, 2014
Messages
6
Motherboard
HP Elitebook 8470p-Clover
CPU
i7-3610QM
Graphics
HD4000
This guide does not use VoodooHDA.kext.
Your ACPI/patched content is incorrect.
Follow post #1.
should I fresh install osx again? how can I fix acpi/patched content?
 
Joined
Jul 3, 2013
Messages
208
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
MacBook Pro
Mobile Phone
iOS
Of course, thank you. Done, however when I run (....--converttoapfs NO) the system reboots completely and opens Sierra.
Hello, could you share your EFI folder with me? I just build a hack with the same laptop you have, I am able to boot into it from the SSD but I have to put battery indicator, audio, and pretty much everything else for it to work close to 100%. Thank you
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,075
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello, could you share your EFI folder with me? I just build a hack with the same laptop you have, I am able to boot into it from the SSD but I have to put battery indicator, audio, and pretty much everything else for it to work close to 100%. Thank you
Follow guide in post #1.
Don't forget to fix your profile as per FAQ:
 
Joined
Jul 3, 2013
Messages
208
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
MacBook Pro
Mobile Phone
iOS
Follow guide in post #1.
Don't forget to fix your profile as per FAQ:
Got it “all” working, thank you for the amazing guide @RehabMan
 
Last edited:
Joined
Jul 3, 2013
Messages
208
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
MacBook Pro
Mobile Phone
iOS
@RehabMan actually i might need your help with the laptop, i am having glitches some times only while watching videos, do you want me to create a thread for it or can i post here?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,075
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
@RehabMan actually i might need your help with the laptop, i am having glitches some times only while watching videos, do you want me to create a thread for it or can i post here?
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
Jul 3, 2013
Messages
208
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
MacBook Pro
Mobile Phone
iOS
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
Ok, here is the debug zip.
to elaborate a bit more in the issue, i get some horizontal lines while watching videos, this only occurs in the video picture, not in any other part of the screen. Problem happens after using laptop for a while 2+ hours. Since the fresh install (3 days ago)I have also gotten two system freezes, i cant move the mouse arrow around but it doesnt respond to clicks(this has appears to have resolved after EC reset). Today watching video laptop fan went crazy with around 40% battery left, 5 minutes later battery drained down to 6%. I followed your guide very closely and while long, is a straight forward process, great write up. In the post above, when i asked for the EFI file, i was just been lazy :D
Thank you for your time and help.
Note: i had the i5-2520M on the laptop and it was having the same issue.
 

Attachments

Last edited:
Top