Contribute
Register

GIGABYTE GA-Z170X-Designare

Joined
Jun 9, 2013
Messages
10,957
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Hello Violet Dragon
Here is my IO reg file
I have no sound coming from the rear audio jack.
I have sound coming from the headphone jack
Only one of my network ports work
Any help would be greatly appreciated
Ethernet is coming under GLAN and shows it is working. Where are you installing IntelMausi to?
 
Joined
Apr 30, 2017
Messages
16
Motherboard
Gigabyte GA-Z170X-DESIGNARE
CPU
Intel Core i7-6700K (8MB Cache, LGA1151, 4GHz)
Graphics
GTX Titan-X 12GB
Mac
Mac Pro
Ethernet is coming under GLAN and shows it is working. Where are you installing IntelMausi to?
My IntelMausEthernet.kext ist located at /Library/Extensions (this is where Multibeast has put it)
 
Joined
Jun 9, 2013
Messages
10,957
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
My IntelMausEthernet.kext ist located at /Library/Extensions (this is where Multibeast has put it)
Multibeast always installs kexts to L/E 10.11+, S/L/E 10.6+.
 
Joined
Mar 30, 2012
Messages
10
Motherboard
Gigabyte GA-Z170X Designare
CPU
i7-6700K
Graphics
HD 7870
Mac
iMac
Hi Violet dragon
Thank you so much for the help
I believe it is in S/L/Extentions
I am very concerned about to problem with the sound, I am at a loss to figure it out.
where should my config.plist be stored, Sorry but I am still a noob.
 
Joined
Jun 9, 2013
Messages
10,957
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Hi Violet dragon
Thank you so much for the help
I believe it is in S/L/Extentions
I am very concerned about to problem with the sound, I am at a loss to figure it out.
where should my config.plist be stored, Sorry but I am still a noob.
Kexts are always installed to L/E in 10.11+. S/L/E 10.6+. Did you use Multibeast to install kexts? Config is located in EFI/Clover/.
 
Joined
Mar 30, 2012
Messages
10
Motherboard
Gigabyte GA-Z170X Designare
CPU
i7-6700K
Graphics
HD 7870
Mac
iMac
Kexts are always installed to L/E in 10.11+. S/L/E 10.6+. Did you use Multibeast to install kexts? Config is located in EFI/Clover/.
Hello again
I Have all of the kexts in L/E but there are no folders Like 10.11 or 10.12 I used the latest Version of multibeast to install the kexts and Clover configurator to fix the shutdown problem I was Having.
 
Joined
Jun 9, 2013
Messages
10,957
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Hello again
I Have all of the kexts in L/E but there are no folders Like 10.11 or 10.12
Do you mean 10.11, 10.12 folders in EFI/Clover/kexts?
 
Joined
Mar 30, 2012
Messages
10
Motherboard
Gigabyte GA-Z170X Designare
CPU
i7-6700K
Graphics
HD 7870
Mac
iMac
Do you mean 10.11, 10.12 folders in EFI/Clover/kexts?
No sorry I meant in L/E. I also tried installing Codec Commander But it did no seem to make any difference.
Well it turns out that I reinstalled using a different USB. I Used the latest version of multiBeast. I then used a command script to inject the sound, and every thing seems to work just fine. I want to thank everyone at tonymac for their hard work making unibest and multibeast. I especially want to thank Violet dragon.
 
Last edited:
Top