Contribute
Register

GIGABYTE GA-Z170X-Designare

Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
Core i7-3770
Graphics
Intel HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Hello again
I Have all of the kexts in L/E but there are no folders Like 10.11 or 10.12
Do you mean 10.11, 10.12 folders in EFI/Clover/kexts?
 
Joined
Mar 30, 2012
Messages
10
Motherboard
Z170X-Designare
CPU
i7 6700K
Graphics
HD 7870
Mac
iMac
Do you mean 10.11, 10.12 folders in EFI/Clover/kexts?
No sorry I meant in L/E. I also tried installing Codec Commander But it did no seem to make any difference.
Well it turns out that I reinstalled using a different USB. I Used the latest version of multiBeast. I then used a command script to inject the sound, and every thing seems to work just fine. I want to thank everyone at tonymac for their hard work making unibest and multibeast. I especially want to thank Violet dragon.
 
Last edited:
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
Core i7-3770
Graphics
Intel HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
No sorry I meant in L/E. I also tried installing Codec Commander But it did no seem to make any difference.
Well it turns out that I reinstalled using a different USB. I Used the latest version of multiBeast. I then used a command script to inject the sound, and every thing seems to work just fine. I want to thank everyone at tonymac for their hard work making unibest and multibeast. I especially want to thank Violet dragon.
You can use CodecCommander instead of realtekALC but will require Pinconfigs in a SSDT. Although CodecCommander will work with realtekALC.
 
Joined
Aug 5, 2016
Messages
13
Motherboard
Ga-Z170X-Designare
CPU
i7 6700K
Graphics
2x ATI Radeon HD5850
Mac
MacBook Pro
Mobile Phone
Other
Hi Guys!

I'm totally new to this thing. I've got this motherboard with 2x Radeon HD5850.
I managed to install it on my SSD, but I can't get into the OsX. So I'm stuck at the 4th step of guide on this site.
Also If I pull out the USB stick, the clover/unibeast does not shows up. 1x I managed to get to the desktop but with the "-v -x" modifiers. What should be the next step? Or what could be wrong?
 
Joined
Aug 19, 2010
Messages
521
Motherboard
GA-Z390 Designare
CPU
i7 9900K
Graphics
UHD630 & Radeon VII
Mac
MacBook Air, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
iOS
I have a BIOS that enables GC-Alpine Ridge support on this board (finally) for a total of 4 working thunderbolt 3 ports. Contact me if you need this support.
g\
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,681
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@thedeazy, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Jan 17, 2019
Messages
1
Motherboard
GA-Z170X-Designare
CPU
7700K
Graphics
RX 580
I have a BIOS that enables GC-Alpine Ridge support on this board (finally) for a total of 4 working thunderbolt 3 ports. Contact me if you need this support.
g\
I have the same motherboard, please share your BIOS, thank you.
 
Joined
Dec 21, 2016
Messages
14
Motherboard
GA-Z170X Designare
CPU
i7-6700K
Graphics
HD 7950
I have a BIOS that enables GC-Alpine Ridge support on this board (finally) for a total of 4 working thunderbolt 3 ports. Contact me if you need this support.
g\
Yes, please!
 
Top