Contribute
Register

Architecture Couldn’t Be Recognized (PMC_BOOT_42 = 0x00000013)

Joined
Dec 31, 2014
Messages
117
Motherboard
Asus ROG Strix Z270E
CPU
i7 7700K
Graphics
Asus Strix GeForce GTX 1080 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. Mac mini
  5. Mac Pro
Mobile Phone
  1. iOS
I’m doing a fresh install on new NAND M.2 drive, running on the Rehabman branch of Clover v2.4k r4444 due to a previous kernel cache error I just resolved. Another post indicated disabling SATA in the peripherals tab of my BIOS would solve the problem, but it just resulted in a different cause for the same error, which is shown below. Any ideas?
IMG_3852.JPG
 

Attachments

  • EFI.zip
    5.5 MB · Views: 87

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,696
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Try this :
 

Attachments

  • config.plist
    7.7 KB · Views: 203
Joined
Dec 31, 2014
Messages
117
Motherboard
Asus ROG Strix Z270E
CPU
i7 7700K
Graphics
Asus Strix GeForce GTX 1080 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. Mac mini
  5. Mac Pro
Mobile Phone
  1. iOS
A0B995EC-A573-4D5F-891B-AA3BBE9C17D5.jpeg
Try this :
No luck sadly. Tried both with and without SATA enabled. Does the IOGraphics flag indicate a graphics problem? Should I try install with the card out or with nv_disable=1?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,696
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Serial ports (SuperIO) should be disabled in your BIOS settings.

Serial.png
 
Joined
Dec 31, 2014
Messages
117
Motherboard
Asus ROG Strix Z270E
CPU
i7 7700K
Graphics
Asus Strix GeForce GTX 1080 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. Mac mini
  5. Mac Pro
Mobile Phone
  1. iOS
Serial ports (SuperIO) should be disabled in your BIOS settings.

View attachment 334905
Disabled what I think is serial port and the errors leading up to “architecture couldn’t be recognized” change. I couldn’t find SuperIO in the ROG BIOS, I think the setting is under Onboard Devices Configuration>Serial Port Configuration. Here’s an updated screenshot.
 

Attachments

  • D7D8CE64-80D5-4C77-ABD5-75460E0E3188.jpeg
    D7D8CE64-80D5-4C77-ABD5-75460E0E3188.jpeg
    3.1 MB · Views: 233
Joined
Jun 22, 2016
Messages
28
Motherboard
Gigabyte Z170-Gaming K3
CPU
Intel Core i7-6700K
Graphics
MSI GTX 960 OC 4GB
Disabled what I think is serial port and the errors leading up to “architecture couldn’t be recognized” change.

Did you overcome this situation? I'm having the same 'architecture couldn’t be recognized' problem while trying to install High Sierra.

Thank you.
 
Joined
Apr 3, 2021
Messages
16
Motherboard
Gigabyte Aorus b450 Elite
CPU
AMD Ryzen 7 2700x
Graphics
Nvidia Gigabyte GTX 1080
Did you overcome this situation? I'm having the same 'architecture couldn’t be recognized' problem while trying to install High Sierra.

Thank you.
Have you found a solution? I am currently experiencing the same issue with OpenCore.
Thanks in advance
 
Top