Contribute
Register

All of the sudden, Hackintosh won't boot. Can't even get to Clover Boot Screen

Status
Not open for further replies.
Joined
Apr 14, 2015
Messages
8
Motherboard
Asus Vanguard B85
CPU
i5-4570 3.2ghz
Graphics
GTX 1060
I had my Hackintosh system working 100% percent. Graphics were working, I had iMessage and facetime, it was the whole deal. Last night, my computer was going slow and kept freezing up whenever I did any small task, so I restarted it. However, when it booted back up, It would boot straight back to BIOS even though UEFI OS is selected as the main boot option. Whenever I tried to boot back into clover it would either blackout or go back to BIOS. I booted into Mac OS with my bootable drive and swapped up the old CLOVER folder on my EFI drive with the CLOVER folder on my USB, successfully booted back into Mac OS without the USB and swapped out my config.plist and everything was back to normal. I thought I was in the clear...
Flashforward to a few minutes ago when I loaded into clover and selected Mac OS. I got to the login screen and tried to sign in, but I got the spinning rainbow ball and my system froze up. I restarted to find that I couldn't get to the Clover Boot screen. So, I restarted with my USB stick and now I don't even see my boot disk. Only, BOOT FROM HIGH SIERRA INSTALLATION USB (which is my bootable installation drive).
Does anyone know what is going on and how I can fix this?
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
20,957
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
There is no such thing as a Windows 7 motherboard. Please put the correct make and model in your profile.

Screen Shot 8.jpg
 
Joined
Apr 14, 2015
Messages
8
Motherboard
Asus Vanguard B85
CPU
i5-4570 3.2ghz
Graphics
GTX 1060
UPDATE: I got the USB boot loader to start working again. But, I can't boot into clover without it.

Haha, not sure why it says that... I'll fix that now.
 
Status
Not open for further replies.
Top