Contribute
Register

ADD WINDOWS 10 BOOT EFI AFTER INSTALLED OS X & CLOVER UEFI Simple

Joined
Jul 31, 2012
Messages
38
Motherboard
ASUS P9-X79 Pro
CPU
Intel Core i7 3930K
Graphics
EVGA GTX 980 Ti & ASUS GTX 670
Mac
MacBook Pro
Mobile Phone
iOS
I followed the original post exactly but I still could not get Clover to boot Windows 10. I have a bunch of NTFS drives show up on Clover bootloader screen but trying to boot any of them has not been successful. I tried "Boot windows EFI" and it just brings me to a black screen with flashing underscore. "Boot windows boot manager EFI" and it brings me to some sort of Windows error page, like disc repair or something. For now I can only boot Windows 10 by pressing F12 on boot.
I am having the same problem too. I can boot into windows via a bios boot or setting CSM to Legacy then booting with multibeast.
I will probably leave my settings with Legacy until a solution is found that works with clover.
 
Joined
Mar 5, 2016
Messages
3
Motherboard
Asus z87 Gryphon
CPU
Intel i7-4790k
Graphics
GTX 970
Mac
Classic Mac
Mobile Phone
Its working for me but i can't shutdown the computer from windows??:eek:
 
Joined
Sep 10, 2012
Messages
1
Motherboard
Gigabyte Z97x Gaming 5
CPU
Intel core i5 4590
Graphics
Intel HD 4600
Hi,
It doesn't work, I can't boot in windows, I have he same problem than other guys and windows shows a blue error page.

UEFI is causing headache to us, Why is so complicated?
 
Joined
Jul 27, 2012
Messages
1
Motherboard
Gigabyte z77-ud5h
CPU
intel core i7
Graphics
intel 4000
hi! thanks Logan it work for me! first i try with your files,does't work ,appear black screen,then instead to use your dowloaded files i use my own files ,in the drive of windows 10 ,efi folder use the microsoft folder and the bootx64.efi rename bootx64-win.efi beacuse already exist the file,the file size is 1.2 mb.
 
Joined
Dec 7, 2012
Messages
16
Motherboard
HP Probook 450 G2
CPU
Intel Core i5-4210U
Graphics
Intel HD4400 1366x768
Mac
MacBook
Classic Mac
Mobile Phone
iOS
Thanks, guys! The Logan-Chuz solution worked for me, with an additional customized boot entry in bios, because windows 10 was always booting, not clover:

For 7-series and 8-series laptops:

5. Restart and go to BIOS > Advanced > Boot, find "Define Customized Boot", select Add, then type:
EFI\CLOVER\CLOVERX64.efi
In UEFI Boot Order, move Customized Boot to the top.
 
Joined
Dec 23, 2012
Messages
54
Motherboard
0
CPU
0
Graphics
0
Mac
Classic Mac
Mobile Phone
Hi, in what scenario do these steps help?

1.) Before OSX installation ?

2.) After OsX installation, then performed partition via disk utility?
 
Joined
Dec 7, 2012
Messages
16
Motherboard
HP Probook 450 G2
CPU
Intel Core i5-4210U
Graphics
Intel HD4400 1366x768
Mac
MacBook
Classic Mac
Mobile Phone
iOS
After OSX installation

This is what I've done:
1. Install OSX and Clover on a single SSD or HDD and make a backup copy of EFI. Also will be useful to install a ntfs utility (like Tuxera NTFS to read and write ntfs partitions)
2. Using Disk Utility create a new partition for win10 (ntfs) or free space
3. Using your win10 install usb (created with rufus GPT and FAT32) try to install windows. If you get some errors reformat the win10 partition with GParted (use a linux live usb) and also, most important, remove all other HDD form your system. Try again.
4. After win10 successful installation your system will boot only win10, you will not see clover. Boot up windows and create the efi folder (open cmd as admin and run "bcdboot C:\Windows /s C: /f uefi")
5. Now you will need you OSX Installation USB to boot into OSX Partition where you will mount EFI are replace all of it's contents with your backup copy created earlier.
After that you need to follow the chuz steps and last add the customized boot entry in bios.
 
Joined
May 15, 2013
Messages
1
Motherboard
HP 4540s
CPU
Core i3
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
will this work for windows 7
 
Top