z170a

  1. eshkrab

    [Solved] Extremely poor CPU performance after High Sierra update

    Hello everyone and can't express how glad I am that these forums exist. Apologies in advance if I incorrectly relay all the information necessary, I've never had to post on here before, although I've used lots of the solutions. I first installed Sierra hackintosh on this PC over a year and a...
  2. DaSierkin

    Please help fix the config iMac 17.1

    Hi guys! I have serious problems. Sometimes my computer restarts at random. I don't know what the reason, but it usually happens when rendering works or I open a random program (no matter which one). It always happens unpredictably and I can not recreate a similar situation. The fact is that it...
  3. williamczuba

    [High Sierra]Crash - Stuck installing from USB

    I'm trying to do a clean install of High Sierra on my desktop. I created the usb drive with unibeast, and followed a bunch of other tutorials on installing various MacOS versions with my motherboard. As of right now, the install process gets killed and hangs, then about 10 minutes later, the...
  4. thunder951413

    After I install a m.2 nvme device, High Sierra can not recognize my gtx1070.

    My board is Asus z170a, graphic card is gtx1070, osx 10.13.2. WebDriver-378.10.10.10.25.102. They worked well until I installed a m.2 nvme device. The graphic driver changed to osx default from web driver. I checked bios status, gtx1070 pcie speed changed to x8 from x16. and nothing else was...
  5. OlliverAira

    BIOS not reached during motherboard startup after installing macOS??? ._.

    (pasted from another thread) I wonder if anyone have any knowledge about if macOS boot up procedure can 'harm' motherboards that are somehow unsupported? I have a Z170A and had to replace it twice (on 'insurance') after that I started using macOS kinda, the boot up of the motherboard became...
  6. Nicki96i

    [HELP] BIOS MSI Z170A Gaming M7 Motherboard

    Soooo im trying to install mac os sierra on my msi z170a its just not working can anyone help me on the BIOS settings
  7. tirams

    Best 4k monitor recommendation request for Asus z170a onboard graphics?

    What's the best 4K monitor (or retina like)that works with the Asus Z170a motherboard as hackintosh with no additional graphics card I have a 27" Apple Thunderbolt Display Monitor already but seems I'm not able to use it with my hackintosh build, there is no thunderbolt input port on the card...
  8. SpaceBass

    SATA questions with SSDs, NVMe and Bluray on Asus z170-A

    Hey friends, After an initial learning curve made entirely more accessible by this site and you fine people, I'm up an running with an i7 32gb beast of a machine running 10.12.4. The only hiccup for which I've not been able to solve is around my SATA devices. My original build (storage)...
  9. arkdelkaos

    First Hackintosh; Which motherboard should I buy (between 4 options)?

    A few days ago I saw a new phanteks enthoo evolv tempered glass for just 120€, and I bought it instantly. I wanted to start a new Hackintosh project from a long time, because my iMac mid 2009 is dying hard. ...but you know how it is: I had a lot of doubts, and didn't take the step forward until...
  10. mgladin

    [Solved] z170-a ethernet not working.

    Hey guys, Im not to advanced when it comes to installing hackintosh, but this is the second machine I have up and running. I know there is an Audio issue with this and that is ok for right now, because I cannot seem to get ethernet to work at all. I made the installer via unibeast and installed...
  11. unsalted

    [Success] Asus Z170-A | MSI GeForce GTX 960 4GB | Intel i5-6500 | 32GB RAM | Triple Boot

    This build has been running Linux and Windows for a little over a year, my Macbook Pro just bit the dust so I decided now was a good time to wade in to the realm of Hackintosh. Most of the steps below come from Stork's ASUS ROG MAXIMUS VIII HERO build, his audio instructions didn't work for me...
  12. Gregson

    USB Drivers for Asus Z170-A

    Hello fellow hackintoshers! I've been succesfuly assembled new build featuring 6700K and Asus Z170 motherboard. The installation of macOS Sierra was fairly straightforward with some issues with enabling sound. However now it seems that everything is working as it should except USB ports. This...
  13. Akeyzerr

    Build troubleshootings - i6700k, Asus z170x a, Intel 600p NVMe and El Capitan

    Hi all, I'm attempting to smooth thins up with my latest build. Previous to that I was running 10.6.8 on an i2600 machine. The build is as follows: i6700k on an Asus z170x A with 16GB Crucial kit 2400 The test installation(s) of El Capitan(on a WD Nas drive) went ok-ish: The Network is up and...
  14. naijaguy

    macOS on MSI Z170A Gaming M5 with GTX 760

    Thanks to @julian200601 and @tonymacx86 MB: MSI Z170A Gaming M5 CPU: 3.7 GHz Intel Core i3 (Skylake) Graphics: EVGA GeForce 760 Wifi: TP-Link T9E Files needed: UniBeast MultiBeast Sierra Edition Clover Configurator KextBeast Nvidia web driver (WebDriver-367.15.10.15f03) Audio Kext Enabler...
  15. inkoqnito

    Ethernet on MSI Z170A Krait Gaming

    Hello, I have installed Sierra on my computer have also tried El Capitan but cant get ethernet to show up in Network. I have tried all different drivers in multibeast but cant get Ethernet to show up. I have read that it is a I219V and that i should use AppleIntel1000e but non of the kext i...
  16. SwagBrah

    MSI Z170A Krait Gaming 3X

    Hey guys, I hope I'm posting this in the correct sub-forum, if not, would admins please move it. Anyway, I'm about to upgrade my PC to 6th gen hardware. I'm jumping from i5 4460 & asus h97m-e to i5 6600k & a new MB which I'm troubling with ATM. I wanted to buy ASUS Z170-A or Z170-PRO, but...
  17. jackquinn27

    Kernel panic on boot, NVIDIA Web Drivers

    I've been having an issue with my Hackintosh that just recently appeared out of nowhere. The NVIDIA Web drivers seem to be causing a panic on boot. At the end of the boot sequence, the system panics and shuts off immediately. The only way to get the system to boot is to use safe mode and then...
  18. penrimainwaring

    [Success] Asus Z170-A | i7 6700K | El Capitan

    penrimainwaring's Build: ASUS Z170-A - i7-6700K - GTX 970 Components Asus Z170-A ATX LGA1151 Motherboard http://www.amazon.com/dp/B012NH05UW/?tag=tonymacx86com-20 http://www.amazon.co.uk/dp/B0126R2LBK/?tag=tonymacx86-21 http://www.newegg.com/Product/Product.aspx?Item=N82E16813132566 Intel...
  19. makoa

    Trying to boot Clover into OSX El Cap installation. Skylake and Z170 board

    Build CPU: Intel i7 6700k Skylake Quad Core LGA 1151 Motherboard: MSI Gaming Intel Z170A Chipset, Atx PSU: Corsair 750w HD: WD Black 4TB 7200 SDD: Intel 480GB Memory: 32 GB RipJaws (4x8GB) 288 pin DDR4 I've already inserted a bunch of patches mentioned in Tony Mac threads about Skylake and...
  20. polokoio

    MSI Z170A Gaming M5, MSI GTX970, i5 6600K Skylake El Capitan PROBLEM

    Hi guys, i have more problem after the installation of the El Capitan on my pc. My pc's configuration it's the same of the title, but i install El Capitan, after i install the gtx driver and i don't had any problem. But after i wanted install the kexts of the audio and the lan. In first half, i...
Top