whatevergreen

  1. Z0HAN

    [IGPU] Would somebody please patch a framebuffer for me? (Mojave)

    Hi, My Build i5-8400 UHD 630 Graphics ASUS PRIME B360M-A I recently installed macOS Mojave on my Hackintosh. I fixed many problems but I can't figure this one out at all. Integrated graphics isn't working (Shows 7MB). I read a lot about Framebuffer patching but it has driven me nuts. I will...
  2. xtrell

    Unable to boot macOS or Recovery but need to bring WEG to L/E folder... Ideas?

    As stated in title, I think I made a mistake and installed Lilu and VirtualSMC to Library/Extensions, but at the time didn't realize WEG would be critical for booting up... and sure enough, I get a graphics error after the Apple loading screen. I've tried countless things (flash BIOS and change...
  3. Trevor12

    Corrupted output at 4K resolutions

    I have an HD Graphics 4600 driving a 4K display at 30Hz using HDMI. The only way that I can get this to work is to use whatevergreen WEG with patches to the framebuffer size. If I don't patch the framebuffer size then it is not possible to run at 4K an that option is not avaiable. If I patch...
  4. ByKiwito

    Freezed while starting

    Hi friends. I've got a i7 4770k GTX 1050 16GB RAM SSD computer and I successfully installed MacOS High Sierra. After That I installed nvidia drivers for the GTX and the computer was working well. I had restarted for many times and nothing happend. The problem come's in when you have to shutdown...
  5. ByKiwito

    nvidia Web Drivers Fall Down

    Hello everybody. I'm a hackintosh begginer and I'm actually running one with an i7 4770k and a GeForce GTX 1050 2GB Graphics Card, and the screen looks like running with no GPU. I'd installed the nvidia Web Drivers for High Sierra 17G66 but it still not working. Per defect, I created the...
  6. Mojo28

    HD7850 not working on Mojave

    Hi all, I am struggling now for two weeks to get my card working properly - I have Sapphire HD7850 2GB OC and cannot seem to get hardware acceleration working. I am using vanilla mackintosh build. I only seem to get 5mb vram available for my GPU. Screenshot attached together with my...
  7. littlecreature

    WhateverGreen and purple lines? HDMI black screen on Vega 64. DP works.

    Running at 4K@60 Another user suggested I ask in a dedicated thread for whatevergreen but I could not find one. Specifically, they said that if whatever green is working I should not see purple lines. Thread is here. Vega64 with DP works except I get occasional drops to black screen which...
  8. SteveGary

    Can't boot without "nv_disable=1" with GTX 770 - Mojave

    Had a clean install of Mojave which is working fine except for the graphics side. I'm using a Nvidia GTX 770 which should be supported via Lilu and Whatevergreen (they're installed in Clover), but I'm actually experiencing huge lags and flickering in the UI. If no boot options and no...
  9. crendore

    Solved > Whatevergreen + Intel HD 630 = Thunderbolt Display stuck on blue logo

    Hello, Previously I have had this setup working in 10.14.2, but not with Whatevergreen. After upgrading to 10.14.6, It became clear to me that all the intel patches/kexts had been merged into Whatevergreen. So I did my best to follow the instructions, and removed all the old kexts/patches...
  10. cezar02

    31Mb of Video Memory on Dell 7566 Mojave

    Hi, I successfully install Mojave on this laptop, I followed the guide to install on a Dell 7559 because of its similar specs, what I can't get to work its the video, I've tried patching it with the WatheverGreen +Lilu kext's but it remains at 31 mb, Am I doing something wrong? Thanks in advance
  11. SujitHifi

    Solved > Help: Dell Optiplex 7010 Intel HD 4000 no QE/CI or Metal support on Mojave

    Hello Friends, I am a huge fan of this forum. I followed the following hackintosh build guide for my Dell Optiplex 7010 with Core i5-3475S with Intel HD 4000 and FHD Dual monitors on 2 DP ports...
  12. jilingshu

    Intel p630 Blackscreen when wake up

    Hi all, I installed Mojave (10.14.4) and it mostly work. When the computer enters sleep, I move the mouse/press keys on the keyboard to wake up the computer. I can see it does waken up by checking cap lock LED's response, but the monitor shows black screen. Motherboard: Supermicro X11SAE-F CPU...
  13. Deaux

    Solved > Not Detecting Second Display

    Hello, I have a hackintosh installation for High Sierra 10.13.6 . All apsects work fine however I recently got a new monitor and it won't detect more than one at a time, but it will detect either indiviudally, both are on DP as it wouldn't seem to detect HDMI at all. I have searched a lot for...
  14. gelsenbart

    [SOLVED] AMD Sapphire Radeon 7850 Mojave acceleration

    Hello everyone, this is my first attempt at hackintoshing a desktop and everything works except for my DGPU: AMD Sapphire Radeon 7850, 2048MB VRAM. I tried looking up configurations, but none of them seem to work for me. Right now, I am using the latest Lilu+Whatevergreen kexts and Inject ATI...
  15. Rezaghaderi7575

    Solved > busy timeout : IGPU

    hi i have problem when update whatevergreen from 1.2.2 to 1.2.7 stuck in apple logo in boot screen i used this Guide for patching hd 520 ::: https://www.tonymacx86.com/threads/guide-intel-framebuffer-patching-using-whatevergreen.256490/ and using this patch for my dsdt -> { Rename _DSM...
  16. PeterP

    Itunes Movies Not Playing (Black Screen)

    Hi All, I've spent the past couple of hours trying to fix this error where I can't play itunes Movies, it just shows a black screen. I've installed Whatevergreen and Lilu kext to no avail. Please could someone help me.
  17. notalexd3v

    Can't enable Intel GPU (UHD 630)

    Hi everyone! Some days ago, I tried for the first time ever my Hackintosh. Everything works (pretty) fine, but I still can't enable the integrated GPU of my i3 8100 processor (that's causing some glitches and other annoying stuff). I've already googled and almost all the tutorials have missing...
  18. Lord Kamina

    Solved > Can't boot Mojave USB: gIOScreenLockState 3 + panic on safe mode

    First: This was a previously-working HS install. I've been having trouble booting lately (related to NVME I think) and I wanted to boot a Mojave USB installer to take a look at a couple things. But I can't boot due to the problem mentioned above. I have tried:Enabling and disabling InjectIntel...
  19. a361445613

    Is it necessary to use ACPI patch in config if equipped with whatevergreen?

    According to https://www.tonymacx86.com/threads/an-idiots-guide-to-lilu-and-its-plug-ins.260063/, when using Whatevergreen as GPU solution, following clover ACPI patches should be disabled or removed: Change/Rename GFX0 to IGPU Change/Rename PEG0 to GFX0 Change/Rename HECI to IMEI But in...
  20. jaymonkey

    An iDiot's Guide To Lilu and its Plug-ins

    An iDiot's Guide To Lilu and its Plug-in's Last Update: 8th Dec 2019 (New AMD DRM enabling method) About this Guide This guide is written as a helping hand to those users who have some understanding of using legacy hackintosh methods but are considering using Lilu as a means to migrate to...
Top