Contribute
Register

Dell UP2414Q 4k recognized as two 4k 30hz monitors

Joined
Feb 14, 2014
Messages
6
Motherboard
MSI B250M PRO VDH
CPU
I5 7500
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
I am currently using Hackintosh with Catalina installed. My kit is the i5 7500 processor, MSI B250M PRO VDH and MSI Radeon RX 580 Armor. I have 3 monitors: Dell UP2414Q, Dell U2515H, Dell U2518D.
The only problem is the Dell UP2414Q monitor. I installed the latest versions of Lilu.kext and whatevergreen.kext and my monitor is recognized as two separate 4k 30hz monitors and does not display an image (it is stand-by).
In addition, I use two 2K monitors with which there is no problem. I don't know how to solve this problem so that the image is displayed correctly. I attached my EFI folder and print screen from System Report.
 

Attachments

Joined
Jan 23, 2011
Messages
829
try to use only the 4k monitor
try to switch the monitor to a different mode - idk but some monitors have switches to enable 144hz etc.
 
Joined
Feb 14, 2014
Messages
6
Motherboard
MSI B250M PRO VDH
CPU
I5 7500
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
try to use only the 4k monitor
try to switch the monitor to a different mode - idk but some monitors have switches to enable 144hz etc.
I tried to use only one 4k monitor and it doesn't help. Changing the monitor refresh configuration doesn't help either. The monitor has a maximum refresh rate of 60 hz.
 
Joined
Feb 14, 2014
Messages
6
Motherboard
MSI B250M PRO VDH
CPU
I5 7500
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
disable the shiki GVA and use a different SMBIOS (iMac 17,2)
It dosen't help too. I try many different SMBIOS but it doesn't work. If I remove whatevergreen.kext my Hackintosh can't see this monitor at all.
 
Top