Contribute
Register

uhd

  1. Progeny42

    Solved > Intel UHD630 Graphics Acceleration in Mojave

    [Solution] So after another day of searching, I found this post here where I ended up using their EFI folder. After adding the required drivers and the ACPI patch that I needed for this particular build, it was booting up smoothly with full graphics acceleration on the iGPU. It seems that...
  2. Bingdotcom

    Intel UHD 630 igpu acceleration not working, i7 9700 k, Mojave 10.14.6

    hello all! Recently i FINALLY got my hackintosh booting, using uni/mutibeast, but i can't get the Intel UHD 630 igpu working. Graphics are only using 7mb A moderator already tried to help out on another thread i started, by sending some modified EFI folders. but they either didn't help, or...
  3. Css13

    Solved > Intel UHD 630 on macOS Catalina 10.15

    Hello, I have a mini PC with a 9th-Gen Intel Core i5 (9500, with Intel UHD 630) and I just made a clean installation of macOS Catalina 10.15.1. After completing the install, I noticed that my OS detects the UHD 630 with 31 MB of RAM only and the graphics performance of my hackintosh is very...
  4. poles

    [Success] GIGABYTE H370-HD3 | i5-8600 | UHD 630 | MSI RX 570| 16 GB RAM | Mojave 10.14.4

    Poles 4th Coffee Lake Build:: GIGABYTE H370-HD3 - i5-8600 - UHD 630 - MSI RX 570 8 GB - 16 GB RAM Components Gigabyte H370 HD3 https://www.amazon.com/dp/B07CCWBV37/?tag=tonymacx86com-20 Core i5-8600 https://www.amazon.com/dp/B0793CD3V2/?tag=tonymacx86com-20 Corsair Vengeance 2666MHz DDR4...
  5. ChazAshley

    HDMI doesn't work at all on Kaby Lake UHD 620

    Hi there, my CPU is i5-8250U and when I plug HMDI cord in my laptop and in my monitor - nothing happens at all. The cord is functioning because I was using it when my laptop had linux installed and everything worked okay. Here is what I've tried to do: 1. In the DSDT section of my config.plist...
  6. matme

    Intel UHD 630 iGPU not being recognized (Display 7 MB)

    Hi! I'm newby hackintosher, and this is my first build: Motherboard: Gigabyte Z390M Gaming CPU: Intel Core i5 9600K GPU: Intel UHD 630 (iGPU) Installation went pretty well also getting audio and network to work was easy as well. My only issue is that my UHD 630 doesn't seem to get recognized...
  7. flex21

    Solved > CoffeeLake i3-8100T Q370 - Black Screen

    HP ProOne 440 g4 Mojave 10.14.3 Q370, Core i3 8100T NVME Kingston 240Gb 8Gb DDR 4 Hi all, with default config i get black screen before installation. After include this option ig-platform-id: 0x3E9B0007 AAPL,ig-platform-id: 07009B3E i have done installation, but Mac see GPU like - Intel...
  8. poles

    [Success] ASUS PRIME Z390-P | i5-8600K | UHD 630 | Mojave 10.14.2

    Poles 3rd Coffee Lake Build: Asus Prime H390-P | i5-8600K | UHD 630 https://www.tonymacx86.com/media/asus-prime-z390-p-png.191687/full Components Asus Prime Z390-P https://www.amazon.com/dp/B07HCT5GBD/?tag=tonymacx86com-20 Intel i3-8600k 3.6GHz Coffee Lake Processor...
  9. agtp

    Backlight flickering on UHD 620

    Hello, I finally gave up on the troubleshooting by reading numerous posts aabour Coffee Lake, Sierra Updates, Intel UHD 630, Kaby LAke Spoofing and a lot of patches an kexts to get my system working. So i decided to get expert help. First of all I want to thank all the community, they made huge...
  10. poles

    [Success] Affordable Mac mini 2018 - Asus Prime H370-Plus + i3-8100 +16GB RAM + UHD 630 | Mojave 10.14.2

    Poles 2nd Coffee Lake Build: Asus Prime H370-Plus | i3-8100 | Corsair Vengance 16GB RAM | UHD 630 | Kingston SSDNow A400 240GB Components Asus Prime H370-Plus https://www.amazon.com/dp/B07BTXJDTK/?tag=tonymacx86com-20 Intel™ Core® i3 8100 3.6GHz Coffe Lake Processor...
  11. RowenDJ

    Intel i7 8700 (non k) UHD 630 7MB

    Hey! I have one problem booting my new hackintosh with high Sierra. I can’t accelerate the graphics, don’t know what’s happening. System specs: MSI H370M Bazooka I7 8700 (non k) Intel uhd 630 graphics plugged to screen by DVI The system recognize the intel graphics but only shows 7MB with no...
  12. RowenDJ

    Intel UHD 630 7 MB Black Screen

    Hey! I have one problem booting my new hackintosh with high Sierra. I can’t accelerate the graphics, don’t know what’s happening. System specs: MSI H370M Bazooka I7 8700 (non k) Intel uhd 630 graphics plugged to screen by DVI The system recognize the intel graphics but only shows 7MB with no...
  13. Kaspian

    UHD 630 full acceleration & High Sierra 10.13.6 boot problem

    Hi there, I've been trying all christmas to get my first hackintosh to boot without a kernel panic, but I cannot for the life of me figure out how to do it. I see a lot of people with similar problems, but the fixes suggested in other threads just don't do it on my system. The only way I can...
  14. poles

    Solved > Can't get graphics acceleration from Intel UHD 630 of i3-8100 on mojave 10.14.2

    I have been trying to get graphics acceleration on my new system almost for a week. But whatever I do, it only shows 4Mb video memory. Though I know i3 8100 has native acceleration from Mojave. Mobo: Asus Prime H370-Plus CPU: i3 8100 Graphics: UHD 630 OS: Mojave 10.14.2 Things I have tried...
  15. gopinathch

    High Sierra 10.13.6, UHD630 Graphics not working

    Motherboard : Gigabyte Z370P D3 CPU : i3-8100 Graphics : UHD 630 I am new to technology, I followed Unibeast,Multibeast on 10.13.3 it's working perfectly. but 10.13.6 the Graphic_Post_Installation with MultiBeast is not working for me, i tried more than 12 times on fresh installation in...
  16. dmckay91

    Flickering Integrated Graphics - 8700k, z370n wifi, High Sierra, UHD 630.

    Hey guys, First off, new to the forum so please excuse me if this is in the wrong place. I'm having issues where my screen is flickering like mad in High Sierra. I have tried numerous 'fixes' but none have managed to make the problem disappear. Also, being a bit of a newb, I'm not sure what I...
  17. balazs631

    Kernel panic in Safari with UHD 630 + RX 570

    I have a Coffee Lake Hackintosh with the following parts: - Intel i5 8600K - Gigabyte Z370M-D3H - Gigabyte RX 570 4GB I recently implemented the new approach to get Intel UHD 630 working based on this guide. (Before that I was using the fake Kaby Lake method when UHD 630 was not ready, yet)...
  18. OlegZh

    Dell Inspiron 7577 4K version. No screen output or no acceleration.

    Hi, RehabMan and community. Maybe you have an idea how to enable iGPU but with 4K panel? I am either getting no acceleration with wrong platform_id or I see that video driver is started but I am stuck in that verbose screen. I can hear the sounds of OS when I press Enter in empty password field...
  19. gopinathch

    [Help] How to install "Intel UHD630" Graphics on "Mojave"

    Utility : MultiBeast 14.0 macOS : Mojave 10.14 Graphics : Intel UHD 630 I tried but failed, Please help me what steps to do install UHD630Graphics on Mojave I have read all the topics but nnothing help to working.
  20. Frostreaver

    [Solved] FCPX, RX580 and Intel UHD 630

    Hi, I am fiddling with various configurations since days now. I basically got everything running well for FCP export to H.264 and H.265 without an error message and Intel quick sync on. God was this a mess. But I encountered some strange things: - Intel UHD 630 maxes out at approx. 500 MHz...
Top