safe mode

  1. chrissayen

    I can't boot without safe mode.

    Intel core i5 4460 Radeon RX 470 (MSI) MSI H81M-E33 High Sierra I have finished the installation of High Sierra. I am at the stage where you are supposed to use MultiBeast to install Clover on the internal drive. I need to add the -x argument to get it to boot. I have not installed any kexts...
  2. JPeezy002

    Can only boot up in Safe Mode

    Hey there folks. I'm an absolute beginner at this stuff. I built my Hack with Yosemite and it works flawlessly. Now I'm trying to upgrade (ideally to High Sierra, but started with El Cap), and I'm completely lost. I followed all the directions to install El Cap, but not the only way to boot...
  3. Zanther

    So just updated to High Sierra 10.13.1 Using 'Update Directly' guide and can only boot in safe mode.

    Updated to High Sierra 10.13.1 and getting: kextId stall[0]: 'ACPI_SMC_PlatformPlugin', 'GFX0', and then it keeps repeating 'VoodooHDAEngine' over and over. I get the error above or: kextd stall [0], (60s): 'ACPI_SMC_PlatformPlugin', 'GFX0', 'PXSX', 'IOResources'...
  4. samuelov1

    [SOLVED] Can only boot in safe mode

    This is my second hackintosh install, therfore I am not that experienced. From what i have found online, the problem is usually with the serial ports - so I disabled it in the Bios, but I still have the same problem. HERE IS A PHOTO OF WHAT I GET IN VERBOSE MODE, WHEN BOOTING IN NORMAL MODE...
  5. cpr

    [Solved] HSierra 10.13.2 boot loops unless in safe mode. How do I fix my kexts?

    Hey Everyone, Here are my specs to start off: Intel i7-4790k, z97x-gaming 7 MB, 32 Gb memory, NVIDIA GeForce GTX 660 Ti 2GB So far I have successfully installed a direct update from 10.13.1 to 10.13.2, though I needed to boot up in safe mode to get past the boot loop. I had the black screen for...
  6. Iconoplasty

    Safe Mode hangs at "PCI Configuration Begin"

    I'm trying to boot my Sierra box into Safe Mode (a suggestion to try to fix a problem caused at the latest update to 10.12.6). Unfortunately, the boot process is hanging at "PCI Configuration Begin" (I'm booting "-x -v" so I can see boot progress). I've done some searching and found a little...
  7. itsallstyletome

    ASUS Z170 Pro Stuck in Safe Mode

    Can anyone please help get me out of this? Been stuck with a motherboard BIOS that’s in eternal safe mode. Can’t figure a way to turn it off. Tried everything from CCC restore to playing with the BIOS settings. Nothing works. See attached.
  8. scissorhands

    [Solved] Sierra upgrade: kernel panic at ATIRadeonX2000 (old hardware)

    Hi, Let me just start by saying that I know my hardware is old - but I hope not too out-of-date to get Sierra running. I first started back with Snow Leopard, then upgraded to Mavericks a year or two ago, and now am trying to upgrade to Sierra (10.12.6). Current hardware: Motherboard: Gigabyte...
  9. exmacuser

    Mavericks on GA-Z68AP-D3 boots only in safe mode

    Hello, Please I need help for a "new" build, mobo GA-Z68AP-D3 rev 1.0, BIOS F8 (latest). Video card is an NVIDIA GeForce GT 120, Apple branded. BIOS setup is configured as follows: AHCI, S3 (delay 4sec), PME Wake Up Event Disabled, HPET mode 64 bit. Mavericks setup goes well using...
  10. dmckeon

    Sierra Only Boots from USB and in Safe Mode

    Right now boot from the usb and can use -x and -v to boot and it works fine except the screen flashes when changing screens. When i restart and boot without -x I get: OsxAptioFix2Drv: Starting overrides for System/Library/CoreServvices\boot.efi Using reloc block: no, hibernate wake: no Error...
  11. shabax

    Crash on Boot, can get into Safe mode. Now what?

    Hello, My customac (10.11.5) was up and running since last june without any issues afterwards. I was able to run it yesterday to download files for a project I'm working on. However, today I'm realizing that it reboots during the loading sequence. After checking the verbose log of my boot, I got...
  12. jennifer2

    Deleted all kext, clover won't boot.

    Hi guys, so I have no experience whatsoever in hackintosh and... I think I might have done something really dumb. at first, everything was working great with El Capitan and Multibeast, but my sound kext stoped working so I Installed a new one and my computer went crazy... I restarted it in safe...
  13. manchar

    Light Blue screen After Sierra Installation

    Hi, I have just managed to install Mac OS Sierra on my Hackintosh pc using clover. But. unfortunatelly, when trying to boot into OS it shows up a light blue screen without a cursor or something. After trying to boot with safe mode, a prohibition symbol appears and the boot fails. Thank you in...
  14. Riad

    Display comes up only in safe mode

    Sierra installation went well but as the big white apple logo progress bar gets near the end, monitor goes dark. Sleep seems to work but display does not come up. I can only boot in safe mode using the clover bootable usb. I've got the latest nvidia web driver and installed it safe mode. Has any...
  15. Noordhorn

    OS X only boots when in safe mode

    Hello guys, We have a HP Pavilion AB040ND notebook where we want to install Mac OS X El Capitan onto. Fortunately we got it to install without getting a black screen and we still can. After the installation and we try to boot into El Capitan using the Clover bootloader and using the -x (safe...
  16. AshGoku

    Help: Installation stuck on System uptime in nanoseconds error

    Hello, I'm a noob at this hackintosh stuff and I can't figure out why my system doesn't boot correctly from the usb stick, it can only boot in safe mode. I followed this video: and I got to the point where I can boot up into the menu of the Clover bootloader, but when I tried to boot from...
  17. jkm

    Can only boot in safe mode, help!

    OK, brand new to this, trying to help my son. Gigabyte Z170X UD5 motherboard, EVGA GeForce GTX 970 graphics. In verbose mode, crashes while mentioning bluetooth, second line of bluetooth. Boots fine in safe mode. Any suggestions
  18. messenger1316

    MSI Skylake Hackintosh only boots with safe mode

    I have an MSI b150 pro vdh motherboard with a intel core 6400. OS X El Capitan is installed but will only boot with safe mode. Another problem is whenever I run Multibeast it gives me an installation failed error so I am unable to install the bootloader please help.
  19. aleral

    Only boot in safe mode my skylike hackintosh

    Hi, my hackintosh only boot in safe mode. I use this flags for boot: kext-dev-mode=1 dart=0 nvda_drv=1, if I use -x too, started. I have a: Skylake i7-6700 Asus Z170-P 16 Gb Ram Kingston Hiperfury X Gigabyte GTX 960 OC SanDisk SSD 240 Gb Anything idea? thanks, and sorry for my bad english ;)
  20. AudioEngineer

    Ethernet Kernel Panic - NO Boot possible

    Hello all Hackintosh Friends, I am currently working on my first Hackintosh (El Capitan) but ran into a problem that I seem to not find a solution for. The story: As I could not figure out which Ethernet kext I had to install to use the LAN cable, I first chose the AppleIntelE1000e kext(s). As...
Top