sabertooth

  1. darkdll

    After upgrade to 10.14.1 it doesn't boot

    My system is an (old) I7 920 on a motherboard Asus Sabertooth x58. I had Mojave working correctly (only the problem of Nvidia drivers), audio was working, USBs, network... I have updated the system to the latest version and now does not boot, before rebooting I installed the latest version of...
  2. chadelliott2012

    USB Video not working

    Hi all... I've been running into an issue since Sierra released and I'm just now having the time to fully troubleshoot. My USB cameras will not display video. Both were working fully in Yosemite. QuickTime and other applications recognize them, but only as audio devices. System report only...
  3. sanick

    System to challenge: 5820k, x99 Sabertooth, 560ti

    Hello folks, When I finally built my first hackintosh was 8 years ago with i7-920 with a great help from you guys here. Now I am trying to create another one with the below specs: - i7-5820k - x99 Sabertooth - 560ti Twin Frozr - Ripjaws DDR4 16g - Kingston V300 250gb - Seagate Barracuda 1tb -...
  4. Mindo

    Sabertooth X79 Sierra installation stuck / usb disabled

    Hello this is my first attempt in to building a hackintosh and I have one issue: after selecting Boot Mac OS X from USB the installation freezes. tried some X79 build suggested boot flags with no luck. one thing is odd, the usb ports all get disabled at the same point the installation...
  5. Serdar

    Asus X99 Sabertooth Hackintosh help?

    Hi everyone, I try to install Yosemite to my rig (Asus X99 Sabertooth, i7-5930K, Asus Strix 980 Ti, 2x8 GB Corsair Vengeance, Samsung Evo 850 SSD). Actually i try to install any Mac OS X (Tried first El Capitan but after read El Capitan is more problematic than Yosemite or older OSes switched...
  6. Serdar

    Hackintosh nightmare with Asus X99-Sabertooth :(

    I'm so tired to try install Hackintosh to my rig (which is Asus Sabertooth x99/i7-5930K/16 MB RAM/980 Ti) Whichever i try to boot with my USB stick (El Capitan) My boot interrupt with this error (see picture below). I tried everything in bootflags section and also osxaptiofixdrv-64.efi...
  7. jnlng

    Error after missing bluetooth controller Transport!

    I've tried to install Hackintosh on my PC (Asus Sabertooth x79 and Intel Core I7-3820 and Nvidia GraphicCard) A friend makes for me the boot stick with clover because i don't have a mac. At settings I added "-v nv_disable=1 npci=0x2000" because without these it doesn't works. Now, after there...
  8. 3DTOPO

    ALC 892 on Sabertooth x79 running Clover El Cap

    I used to be able to install a ALC 892 kext from MultiBeast post install and I had audio. I tried that and I don't see any output options in Sound. I tried to install audio_CloverALC, but I get a rather cryptic message: File: audio_cloverALC-110.command_v1.0q10 EFI partition is mounted System...
  9. fredfries

    [GUIDE] Installing El Capitan with Clover on ASUS Sabertooth P67

    I successfull installed El Capitan with the following setup. Pre-install * ASUS Sabertooth P67 - Flash BIOS with 2103 (https://www.asus.com/Motherboards/SABERTOOTH_P67/HelpDesk_Download/) since the newer version ruins Audio. Follow the "Installation Guide"...
  10. sagar34

    Cannot Boot in Clover!!

    I've used this computer for a hackintosh build before but not had this problem. I cannot get OSX to boot to the install page as it will not go past the bluetooth controller transport. I've tried safe mode and normal, and GraphicsEnabler=No and Yes and a host of others. Any help will be of use...
  11. parthusa92

    El Capitan on x99 Platform

    Hi, Has anyone been able to successfully install El Capitan on x99 platform? I have Asus Sabertooth x99 motherboard and intel i7-4820k. If yes, what do I need to do differently from the most excellent guide on tonymacx86.com Thanks
  12. ECatanzani

    Please Help ASUS Sabertooth x79 Yosemite Installation

    Good afternoon to everyone, I'm new in this forum and, first of all, I really appreciate all your hard work. Now I need your help and I hope to solve my problems. Few times ago I installed Yosemite on my pc, with this configuration: Intel i7 3820 -> overclocked at 4.6 GHz Asus Sabertooth...
  13. faxmanloveswaffles

    Sabertooth Z77

    I'm a bit of a noob to this forum, apologies. Anyway, I'm looking into trying a Clover install on my ASUS Sabertooth Z77. I know it will work with Hackintosh, but I'm wondering if it needs a BIOS Mod. I'm hoping someone can direct me in the correct location and direction. Thanks Specs: Mobo...
  14. quikkon

    Asus p8p67 sabertooth rev 3 i5 2500k nvidia gtx750 ti

    Hello, i make work my first hackintosh following this thread and doing 2 more things: http://www.tonymacx86.com/yosemite-desktop-guides/147001-asus-p8h67-yosemite-installation-guide.html#post1053926Before Before use this method, i got kernel panic cpu0, start with nv_disable=1 and manually...
  15. Demoney

    [Success] Just finished my first build ever (i7 4790k Z97 HD4600) and installed Hackintosh on it su

    i7 4790k Z97 Sabertooth Mark 2 HD4600 Graphics 250GB Samsung EVO 850 SSD TP-LINK TL-WDN4800 OS: Yosemite 10.10.3 Method used: UniBeast / MultiBeast Quick Start > DSDT Free Drivers > Audio > Realtek ALCxxx > ALC1150 Drivers > Disk > 3rd Party SATA Drivers > Disk >...
  16. macimbu

    Audio won't work on sabertooth x58 yosemite

    (SOLVED) Audio won't work on sabertooth x58 yosemite Hi guys, as thread title my audio cannot seems to find a way to work... i've tried everything on multibeast but still not working. Previously i had mountain lion installed and worked just fine with the alc892... today i had to install...
  17. erod998

    Help! Yosemite is super slow! 4930k Sabertooth X79 GTX 970

    No audio out in Yosemite. 4930k Sabertooth X79 Hey guys. Completely changed this original post because I have solved many of the problems I listed. Now, I only have a few left. Motherboard: ASUS Saberooth X79 CPU: i7 4930k RAM: Corsair Vengeance 1866-2x8gig SSD: Samsung 850 Pro-256gig HDD: WD...
  18. TimHumphreys

    will these parts work? Sabertooth x79, 4930k, gtx260, ddr3 1866, yosemite, windows 8 dual boot

    Hey hey! I'm putting together my first hackintosh and have some hardware laying around. I want to see if this will all work together: Asus Sabertooth x79 socket 2011 Intel 4930k 6 core SSD 2 samsung evo 850 250gb Video Card: I have a Evga Gtx260 ftw and an EVGA gtx970 superclocked. I know...
  19. slimdaddy

    Asus Sabertooth Mark 2 Installation - Need help

    hey guys, i am new to the scene and i really hope you guys can help me. i recently bought a new motherboard a sabertooth z97 mark 2 because it was time to upgrade because my last computer was 6 years old. anyways, mate. i was able to make a clover usb and i have the following settings on my...
  20. GadgeGuru

    Yosemite install - Finder no longer opens.

    Hi, Can anyone advise whether there's a fix for Finder not opening on a Yosemite Hackintosh install please? Installed on a Sabertooth X58 rig. Finder used to work with no issues but it's not working at all now. Thank you.
Top