graphicsenabler

  1. maeluse

    Unibeast fails with "Unable to open /var/db/BootCache.playlist: 2" message

    Hi, I did some research on the "Unable to open /var/db/BootCache.playlist: 2" before posting this... There were some hits, but unfortunately none of the suggestions I found solves my problem. :banghead: My build is very close to this one...
  2. DEBAWSE

    Change Graphic card on an already installed Hackint0sh

    Hi! I have a Mavericks Hackint0sh with a Radeon 4870. which required GraphicsEnabler=Yes. Well two questions: 1 . will it work without a problem if choosing a card which require GraphicsEnabler=Yes? 2 . What do I have to do if choosing a card which require GraphicsEnabler=No?¨ Thanks for any...
  3. david2278

    Radeon R9 280x graphics not enabled - Need DSDT Help

    First hackintosh so I'm a super noob but I'm a CS Major so also not retarded lol. Anyways so I've got an Asus P6X58D Premium MOBO Radeon R9 280x Gigabyte windforce i7 4770 or 4770k (I can't remember tbh but I can find out if need be.) Alright so heres where I am. I am fully booted into...
  4. w84u2cy

    Boot Flags

    Hi, So after almost 2 months of troubleshooting I've made my first reasonably useable hackintosh. The problem is I have to use "nv_disable=1 GraphicsEnabler=No" to boot up. I'm wondering if this has any disadvantages in performance or my system. BTW. I have slow graphical performance. I'm not...
  5. mint13nts

    Filename / Location for Flags in Yosemite - Help Appreciated

    As long as I type these boot(?) flags, Yosemite works fine! But I would like to put these flags in the appropriate place/file. Your help/assistance would be most appreciated. Thank you. :crazy: :banghead: :roll: PCIRootUID=0 GraphicsEnabler = Yes DarkWake = 0 Dart = 0 npci =...
  6. KickedQuesar

    [Question] Stuck At GREY boot screen

    [Solved]Stuck At GREY boot screen hi, i am stuck at this grey boot screen the one after the white apple logo http://imgur.com/OriyCp2 i have tried graphicsenabler=no but to no avail. any suggestions would help! thanks. here are my specs Sapphire HD 7950 oc 3gb i7-3570k Asus motherboard...
  7. etchimiroku

    Need GraphicsEnabler=No to start but how do I turn it back on to use my graphics? p8z77-i deluxe bui

    Good evening fellow computer savvy peoples! Build: p8z77-i Deluxe, Intel Core i5-3330 Ive Bridge with 2500 graphics, 8 Gigs of ram with Corsair Vengeance. This build is a dual boot of Mountain Lion and Windows 7. Both work great! Except for the problem on the Apple side... The graphics have to...
  8. BlodgettAllenJ

    How Do I Fix GraphicsEnabler=No?

    Everytime I try to boot up my new hackintosh, I am forced to type "-v -x PCIRootUID=0 GraphicsEnabler=No" What do I fix on this so I don't have to type this in each and every time? Thanks for the support!
  9. brainstormer

    What's wrong with GraphicsEnabler Flag

    Hi folks, I just upgraded my system to Mavericks. I have been using SL, Lion and ML prior to this and never had to use the GraphicsEnabler flag until now. I needed "GraphicsEnabler=Yes" to boot in and even after installing the required kexts from Multibeast I noticed I still needed tis flag...
  10. xslouis

    Lenovo U510 - Graphics? (HD4000) - Internet? (RTL8100/01)

    Hello, This laptop is troubling :-? Everytime I boot into Mavericks, I have to use the following flags to get it to work: If I used graphicsenabler, no image. If I didn't use -x for setup, it would stay at white screen and :beachball: forever. I got it to install with -x flag. Come...
  11. dix_xib

    Fresh install with GTX780 (black screen issue)

    Hi guys, Read through the forum and saw that many people indeed got this card to work with rather simple methods. However, I've hit a dead end and I'm stuck with the black screen after boot. The installation screen never appears. My system: Asus Sabertooth P67 i7 2600-K 16GB DDR3...
  12. strasserfj

    Problem with GraphicsEnabler=No in org.chameleon.Boot.plist FusionDrive

    Hello, As the headline tells you, i've got a problem inserting the GraphicsEnabler=No into my Boot.plist. The trouble is that i bought a new graphicscard (GTX 650) which is working very well when i type "GraphicsEnabler=no" at the boot menu on startup. At first i thought i have to add...
  13. Pie

    Cannot Boot with GraphicsEnabler=Yes with ATI Radeon HD 3400, need help please!

    Okay so the UniBeast/Mountain Lion installation went fine on my Dell Inspiron 530 with ATI (now AMD I guess) Radeon HD 3400 graphics, but I can't use 'em. Just comes up with the crappy default resolution. When I boot into Mountain Lion with GraphicsEnabler=Yes, I get a hang on something like...
  14. ragmaxone

    10.8.2 doesn't want to make HD3000 work.

    HW: GA-H67MA-USB-B3 (F8) Intel 2500K HD 3000 (DVI) Works really fine with 10.7.4, full graphics even during installation. now running 10.7.5 as well. Tried many many things found on the forums, but nothing helped. Even tried using Lion AppleIntelHD3000* kexts but still the same. I...
  15. Juggernaut1987

    OSX Eyefinity Supported Graphics Cards

    After finding lots of random topics about which cards work with three screens I decided that it would be a lot easier to start a new topic and gather this info in one thread. Please post the following info: OSX Version: SL/L/ML Graphics Chip: Vendor: Model: (code from card or picture of...
  16. mihak01

    Asus P8Z77-V LX with i5-2500k Cannot start mountain lion after installation w/ GraphicsEnabler=No

    Hi, i recently build my own custom mac with the following specs: -Asus P8Z77-V LX motherboard -Intel i5-2500k with hd 3000 graphics -4 gb ddr3 1600 ram -OCZ SSD 120 gb Installation of Mountain Lion went fine. I used EasyBeast in multibeast but mountain lion after the installation...
  17. Juggernaut1987

    GraphicsEnabler=Yes/No -> Sapphire HD5770 Triple Screen Problem

    Hi all, Today I finished building my second hackingtosh. Now Im stuck on the following. Booting using "GraphicsEnabler=Yes" my third screen doesnt work, the two others do. Booting with GraphicsEnabler=No my three screens work but my HD5770 is recognized as HD5000 series and the DVD player...
  18. DeviousFusion

    Dell 15R N5010-QE/CI trouble

    Dell 15R N5010-QE/CI trouble- ATI Radeon 5470 Hey guys! Just installed Mountain Lion on my 15R with core i3-350 and ati radeon 5470(512mb), and found that GraphicsEnabler=Yes just wont work. I still get 1024x768 resolution. I used to get full QE/CI with Lion, but nothing of that sort with ML...
Top