geekbench

  1. prashantjain25

    Benchmark results differ Mac vs Windows

    RX 480 results differ in both windows and mac with the following results iMac19,1 36600 OpenCL Score Geekbench 5.0.2 Tryout for macOS x86 (64-bit) Gigabyte Technology Co., Ltd. Z390 M 41829 OpenCL Score Geekbench 5.0.2 Tryout for Windows x86 (64-bit) How can i optimize the graphics...
  2. showkingpup

    Post your Skylake i9 X series overclock settings and Geekbench results

    Hey Y’all, it would be interesting to see the i9 xtreme series builds Geenkbech results and overcloack settings.. post them here to inspire people..
  3. zenonos

    Radeon RX 460 low performance

    Hi, I just installed my RX 460 ( ASUS DUAL 2GB ) from the HD6870. I put lilu and intelgraphicsfixup kexts in E/C/Kexts/Other and whatevergreen kext in /L/E and now my card is recognised as Radeon Pro 555 2 GB (?) . If I benchmark (OpenCL) this card using Geekbench 4 I get only 31163 where...
  4. Lucard

    [Success] HP 9470m 10.13.1 + GeekBench performance boosts

    Alright, so after following RehabMan's very detailed guide (thanks a lot, man!) I first got my machine to run. But I experienced an incredibly sluggish machine. Everything was waaaaay slower than when I was running Capitan on it. Here's my GeekBench score on it. 947 on single core, when others...
  5. Peripatetic

    Low Geekbench Score on i5-7600k

    Hi Guys -- I recently switched out a Pentium G4560 for an i5-7600k and everything works and loads just fine, but I've noticed that part of my Geekbench 4 score is extremely low, especially compared to other 7600k systems. I only have 8GB of RAM, which is why the Memory score is low, but what is...
  6. ajschot

    Speed Xeon E5-26xx v3

    is there someone with a X99 in combintaion with E5-26xx V3? I have 2 machines one with a E5-2683 v3 and one with a E5-2696 v3 and both have trouble with speed. Geekbench gives me 20000 and 27000 of multi core score's. However on Geekbench score's i see people getting 40.000 on the E5-2696 v3. I...
  7. cja1782

    [Solved] Geek Bench only shows 1 Core on i5-6500

    [SOLVED] After removing the cpu=1 from my config.plist and rebooting my geenbench scores improved and all 4 cores were tested. Thank you for your help. Hi everyone, I'm new to the community and I just turned my son's gaming PC into a Hack. Everything seems to be working fine but under system...
  8. iUserosx

    Geekbench 4 Released, Now includes both CPU and OpenCL Benchmark, Please Post your Scores

    Good News, Our favourite Geekbench is now updated to version 4, it now includes both CPU and OpenCL Benchmark. Please post your Scores Here. Here goes mine..... System : i7 3770 @ 3.4 GHz | DDR3 1600 MHz 16GB | Radeon R9 280X 3GB CPU Score 64 Bit : Single Core 4092 | Multi Core 13530...
  9. br45

    Low Geekbench scores.

    Hello everyone, I have a Dell Inspiron 5523. I modded the SSDT and got sound, wifi (using BearExtender) and battery working pretty nice. Now the thing is I noticed some lags (big ones) while working with chrome dev tools. So I went ahead and gave Geekbench a try. I got a 1177 Single-Core...
  10. comfreak

    XMP enabled, why is it not crashing?

    Hello everyone, according to many people's suggestions I deactivated XMP in my system's BIOS. Now after I installed OS X and ran it for a few days, everything is stable and working fine. Today I realized that I am actually running my RAM much slower than what the motherboard and the RAM...
  11. fargarian

    Comptuer has Quad Core but only showing 1 in Activity Monitor. Help!

    As the title says I have a pretty good computer I recently built but when Im running things like Cubase or other CPU intensive programs the activity monitor only shows 1 of the CPU bars. Even when I used Geekbench my score was 2718 at Single-Core and 2717 at Multi-core. Something must have gone...
  12. aptuci

    Overclocking 5960X Hackintosh: Major Geekbench score discrepancy Win 10 vs OS X

    I am trying to overclock my system: Motherboard: Asus X99 Deluxe U3.1 CPU: Intel Core i7-5960X RAM: Corsair Dominator® Platinum Series 128GB (8 x 16GB) DDR4 DRAM 2800MHz C14 Memory Kit (CMD128GX4M8B2800C14) Video Card: 2x (Dual) Nvidia GTX 980 Ti + SLI bridge Storage1: Intel SSD 750 PCIe...
  13. luki20

    Sound of USB Audio Interface crashes

    Hello, I recently build a Hasswell-E System with Clover (specs in the signature). Installation worked well and everything seemed to be functionally, but then I connected an USB Audio interface (Steinberg UR824). After some time the sound output got scrappy and finally crashed. Until this issue...
  14. AGuyWhoIsBored

    Geekbench Memory Listed As 0MHz

    Hi all, This is surely a very small thing, but in Geekbench, my memory is listed as "16GB 0MHz RAM" (I do have 16GB of RAM). How do you change it so that it says the correct speed? Which for me is "16GB 1866MHz RAM"..?? I've already tried using "trust" in Clover and that doesn't help...
  15. Yoga

    [20K Geekbench] Z97X, 4970K (4.7Ghz), 770GTX, 32GB Ram (2133MHz)

    Thought I'd share this beauty of a system for those that are looking for a fast machine. Geekbench 2 @ 64bit = 20,537 Cinebench 15 Open GL: 121 fps System - Gigabyte Z97X UD5H, F8 BIOS - Intel 4790K 'Devils Canyon' 4GHz - MSI Twin Frozr 770 GTX - 32GB Crucial Ballistix Tactical...
  16. nggonzalez

    Help Improving Geekbench Score

    After having viewed others' geek bench scores, I think my build should be performing better. Any advice would be awesome! My build is: GA-Z87MX-D3H Corsair Vengeance Pro DDR3 16GB 1866 mhz Intel Core i7-4770K EVGA GeForce GTX 780 Superclocked 3GB GDDR5 PCI Express 3.0 SLI Kingston SSDNow...
  17. SuperMatt411

    Intel i5 4690k Is only running at 800mhz????

    I installed this processor into my system and installed and everything works fine. About this Mac and GeekBench confirms that it is only running at 798mhz? The processor should be running at 3.5ghz and is under clocked right now? I don't understand, is it that i didn't install a power management...
  18. jagdishar78

    [Tested] Geekbench scores with and without Graphics Card Geforce GT 740

    So i had almost perfectly working (minor QE/CI glitches) hackintosh system for 2 months with GA-H87M-D3H and I3-4130 HD4400 based config running 10.9.5 Then i recently bought MSI Geforce GT 740 2GB DDR5 Graphics Card to boost my system graphic performance. I had some strange...
  19. poornaonline

    Overclocks and Sound

    Guys, I managed to install OS X Mavericks correctly on my system. Thanks all the people for helping me that :), anyway now I've several problems. 1. My sound is not working, I tried to install drivers from multibeast several times, but it's not working (Asus p8z77 V onboard sound) 2. My Wi-Fi...
  20. DouO

    [Help] Why i5-3450 is so slow?

    Mobo:GA-Z77-D3H CPU: i5 3450 Graphics: MSI HAWK r6850 MEN: 8G 1600Mzh SSD:SAMSUNG SSD 840 250G HDD: WDC 2T OS:10.9.1(13B42) Boot:Clover r2577 UEFI Boot And My GeekBench 3 score:oops::oops::oops:: I have run Geekbench in 10.8 one year ago, And I got 11000. So I believe...
Top