Contribute
Register

Drop in performance from Mountain Lion to Mavericks

Joined
Jun 6, 2012
Messages
38
Motherboard
Asus Prime Z270-P
CPU
I5 7500k
Graphics
Nvidia GTX 980ti
Mac
MacBook Air, MacBook Pro
Mobile Phone
Android, iOS
Hi,

I've had a very successful 10.8 Hackintosh installation on a Gigabyte Z77-DS3H i5-3570K processor, over clocked from 3.4Ghz to 4.3Ghz, I would get a geek bench score of about 13,000 give or take. The installation had my older Crucial M4 64Gb SSD in there and it worked great. I ran a geekbench 2 benchmark on the system just before upgrading to see if everything was fine, and it was.

I decided to upgrade the SSD to the Samsung EVO 250Gb SSD and at the same time, migrate to Mavericks. So I used Carbon Copy Cloner to duplicate everything, and then did the upgrade using Unibeast and Multibeast (thanks Tony and Macman!). Everything worked fine and after a bit of fiddling with Ethernet, no problems. So I'm running an upgraded 10.9.1 and everything works, sleep, bluetooth, USB3.0 etc.

I then thought I'd check the performance of the upgraded system and there was the surprise, in 64-bit mode I couldn't get more than 11,000 from geekbench. I waited for mdsworker / spotlight to finish indexing

I was/am using a Mac Pro 3,1 definition and generates P and C states. I've tried changing the definition to MacPro 5,1 and that causes a hard crash on boot, I've tried changing the system definition to iMac 13,2 and MacMini and no difference in the geekbench score. I've also changed the smbios.plist to remove p-states and c-states, and no changes there either.

Does anyone know what I've done wrong? Should I have done a clean install or why would change anything? As an FYI, my Windows 8.1 Geekbench 2 score is over 14,000.

Thanks in advance for any advice anyone can bring on this situation - and thank you for such a great community.
 
Joined
Feb 3, 2011
Messages
1,374
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
use MacMini6,1 smbios if ocing may need to change p and c states to off and boot in verbose when doing geekbench my oc is at 4.6 on my 3570k my ssdt is from prgren for oc over 4.3
 
Top