Contribute
Register

Wireless keyboard disconnecting after sleep

Status
Not open for further replies.
Joined
May 1, 2012
Messages
85
Motherboard
GA-B75M-D3H
CPU
i5-2500K
Graphics
Intel HD3000
Mobile Phone
  1. Android
Yosemite freezes at some time

Hi,

I have both a Logitech mouse and keyboard and they are connected by the Logitech's dongle into a USB 3.0 port. They are being disconnected automatically by the system after sleep (I've tried to disable sleep but didn't work, even if the computer don't sleep they get disconnected) and I have to reboot my computer to get them back up. My setup: OS X 10.10 Yosemite running in Gigabyte H81M-H with Intel i5-4690 processor and integrated graphics.

Is there any way to not make them stop working after some time?

EDIT: it's not just the mouse and keybard that stop working after a couple of minutes, but the system itself freezes at some time. Noticed by looking at the clock.

Thanks!
 
Last edited:
Joined
May 21, 2015
Messages
77
Motherboard
HP Elite X2 G2
CPU
i5-7600U
Graphics
HD620
I had a similar problem. What I would have to do is unplug my usb bluetooth dongle and plug it back in to get it to work. What solved the problem for me was ordering one of those Broadcom cards from http://www.osxwifi.com/.
 
Joined
Feb 3, 2011
Messages
1,357
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
sounds like you need GenericUSBXHCI.kext from mbeast but since you have not posted your install method aka chimera or clover or Chameleon.Boot.plist or clover config we have to guess lack of details=no help
 
Joined
May 1, 2012
Messages
85
Motherboard
GA-B75M-D3H
CPU
i5-2500K
Graphics
Intel HD3000
Mobile Phone
  1. Android
I have Chimera and installed all kexts and boot plist via Multibeast. I think the whole system freezes, because my backup app stop working too (also the clock). That's a more serious problem, then?
 
Joined
May 1, 2012
Messages
85
Motherboard
GA-B75M-D3H
CPU
i5-2500K
Graphics
Intel HD3000
Mobile Phone
  1. Android
EDIT: it's not just the mouse and keybard that stop working after a couple of minutes, but the system itself freezes at some time. Noticed by looking at the clock.
 
Status
Not open for further replies.
Top