Contribute
Register

Unlock With Apple Watch Not Working In Catalina

Joined
Mar 11, 2017
Messages
9
Motherboard
Gigabyte Z170 HD3P
CPU
i5-6600
Graphics
RX 480
Mac
iMac
Mobile Phone
iOS
Hi there, still not changing in this situation? I think buy new wifi and Bluetooth card but say me something... it is fix this problem?
My card is : fenvi T919 1750Mbps PCIe Desktop Wifi Card Broadcom BCM94360CD For macOS Hackintosh 802.11ac Bluetooth 4.0 Dual Band Wireless Adapter
 
Joined
Jul 13, 2016
Messages
1,662
Motherboard
Gigabyte Z370 Gaming 5
CPU
I7 8700K
Graphics
Vega 64
Mac
Mac mini, Mac Pro
Mobile Phone
iOS
Hi there, still not changing in this situation? I think buy new wifi and Bluetooth card but say me something... it is fix this problem?
My card is : fenvi T919 1750Mbps PCIe Desktop Wifi Card Broadcom BCM94360CD For macOS Hackintosh 802.11ac Bluetooth 4.0 Dual Band Wireless Adapter

I wish I knew what was causing your issue in your system. I have a Fenvi super cheap one:


I have two of them BTW with two different watches that both unlock. My watch is not set up on my GF computer but hers is and it works. It always seems to work for me, I do not wear the watch often but when I am and I sit down the screen comes on and he computer unlocks its a rather pleasant surprise. Almost makes me want to wear the watch more. It is series 3 if that matters. Do you have your USB set up properly or do you use some kind of patch to remove the USB port limit?
 
Joined
Sep 10, 2012
Messages
8
Motherboard
ASUS Z270-A Prime
CPU
Intel Core i5 7600K
Graphics
Radeon RX 570
Stumbled across this thread as I'm having the same issue most of you are having (though my card is Broadcom Bcm94360cd).

I did notice, oddly enough, if I remove my graphics card (RX 570) that Apple Watch unlocks as expected. Is anyone else able to see if that works for them?
 
Joined
Mar 11, 2017
Messages
9
Motherboard
Gigabyte Z170 HD3P
CPU
i5-6600
Graphics
RX 480
Mac
iMac
Mobile Phone
iOS
Hi,
Today i try new SW Multibeast 12.0.0-Catalina :)
In working system where I working,trying these setting with Multibeast and Unlocking is **Running** but sometimes are unlock sometimes not :think:.
I change setting from iMac pro 1.1 to iMac 17.1...
My next problem is airpods pro :thumbdown when I connect,,signal is poor and lagging :(
Any tip for these Shi** ?

Thanks
 

Attachments

Joined
Jul 13, 2016
Messages
1,662
Motherboard
Gigabyte Z370 Gaming 5
CPU
I7 8700K
Graphics
Vega 64
Mac
Mac mini, Mac Pro
Mobile Phone
iOS
Stumbled across this thread as I'm having the same issue most of you are having (though my card is Broadcom Bcm94360cd).

I did notice, oddly enough, if I remove my graphics card (RX 570) that Apple Watch unlocks as expected. Is anyone else able to see if that works for them?
Have you tried to move the wifi adaptor into a different PCI-E slot?
 
Joined
Aug 4, 2016
Messages
10
Motherboard
GA-Z170X-Gaming 5
CPU
i5-6600
Graphics
RX 570
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
The 10.15.4 update did not fix this issue for me, so I guess it's not a bug on the macOS side.

I also have a RX 570 graphic card in my hackintosh. Do you think it could be related ? I can't remove it though, I need it for my screens setup.

@TrevorBellic Did you manage to make the Apple Watch unlock work by using iMac 17.1 rather than iMac Pro 1.1 ?
 
Joined
Mar 11, 2017
Messages
9
Motherboard
Gigabyte Z170 HD3P
CPU
i5-6600
Graphics
RX 480
Mac
iMac
Mobile Phone
iOS
The 10.15.4 update did not fix this issue for me, so I guess it's not a bug on the macOS side.

I also have a RX 570 graphic card in my hackintosh. Do you think it could be related ? I can't remove it though, I need it for my screens setup.

@TrevorBellic Did you manage to make the Apple Watch unlock work by using iMac 17.1 rather than iMac Pro 1.1 ?
I have an RX 480 8gb on my computer. After using Multibeats where I set up iMac for 1.1, this setting turned out to be inoperable and the system didn't even start up and restarted. After resetting EFI I used iMac 17.1 where the system works and even when I he locked it up so he finally unlocked it with AW !! However, if I leave the computer for some time left and then using AW will not unlock :( probably some error in conjunction .. today I want to try updating the system that came out so I'll know ..
 
Joined
Jul 12, 2017
Messages
26
Motherboard
Gigabyte GA-H170N-WIFI
CPU
i3-6100
Graphics
RX 560
Mac
MacBook Pro, Mac mini
Classic Mac
Classic, iMac, Performa
Mobile Phone
iOS
I have an RX 480 8gb on my computer. After using Multibeats where I set up iMac for 1.1, this setting turned out to be inoperable and the system didn't even start up and restarted. After resetting EFI I used iMac 17.1 where the system works and even when I he locked it up so he finally unlocked it with AW !! However, if I leave the computer for some time left and then using AW will not unlock :( probably some error in conjunction .. today I want to try updating the system that came out so I'll know ..
You can see in System Information > Bluetooth when the watch is connected (unlock works), and not (don't work):


I've checked, and on a real Mac that doesn't matter, even after the watch BT is disconnected, it continues to communicate somehow. So even after leaving and coming back to the computer, unlock works. Why it doesn't work on a hack I don't know...
 
Joined
Apr 6, 2019
Messages
1
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K
Graphics
Gigabyte RX 5700 XT
I've been having the same problems with apple watch not unlocking with a Bcm94360cd. After updating to 10.15.4, unlocking the hack started working, but only until the first power cycle. Not working ever since and no changes made after updating.
 
Top