Contribute
Register

UniBeast 6.0 and El Capitan Problems with USB on GA-P55-UD3R

Joined
Jan 31, 2011
Messages
8
Motherboard
Gigabyte GA-P55-UD3R
CPU
Core i5-750
Graphics
Nvidia 9800GT
Mac
Classic Mac
  1. iBook
  2. iMac
Mobile Phone
  1. iOS
if've created a testing USB with unibeast 6.0 to see if it boots in to my existing yosemite OS.
but after booting from USB I can't use my usb devices at the clover bootloader. At the installation of the unibeast I selected legacy support. i tried adding the dsdt to the clover bootloader on my usb, but both didnt work for me.

any ideas? thx for your help.
 
Joined
Dec 30, 2010
Messages
12
Motherboard
DP55WB
CPU
Core i5
Graphics
9800 GT
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. eMac
  2. iMac
  3. Power Mac
  4. PowerBook
  5. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
  3. Other
Same on intel Motherboard DP55WB ... Usb port not detecting ..
Symptoms:-
1.when installing from usb unibeast >> Prohibited ..Still waiting For root device ..
2.installing from SATA hard disk (Unibeast-Clover)>> enters on Lanquage selection Prompt , But The usb Mouse & KB not detecting ...

I tried the USB Fixes and drivers of Clover Using Clover Configurator. also tried GENERIC USB XHCI Kext For 1156 om S/L/E and on Clover/EFI/Kext/10.11 Folder.. No Improvements .. Tried on all Usb ports on every tests..

when the EL CAPITAN starts Loading The LED on Mouse remains off .. All OSes from 10.6.3 to 10.10.5 working well on this MB using Clover and multibeast

Pls Help...
 
Top