Contribute
Register

[Success] b1's "Mac Mini Killer" with macOS Mojave: i7-8700 | Gigabyte Z370N | RX560 | 16GB RAM

Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
Hi I've very similar build like your, except the graphic card. Do you enable XMP in your bios? if you do you have usb drive ejected during sleep, and have to press keyboard twice to wake it?

Disabling XMP fixed the with USB drives during sleep. But after manual overclocking, I have the same problem, «Disk not ejected properly».

But, my new Geekbench score is impressive :)

xmp.png


manual.png
 
Joined
Oct 15, 2011
Messages
964
Motherboard
ASUS Gryphon Z87
CPU
i7-4770K
Graphics
HD 4600 & RX 580
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
This is an unsupported configuration, likely to break in the future and leave your machine in an unknown state.

that doesn't sound that prommising ?
 
Joined
Sep 16, 2018
Messages
4
Motherboard
Gigabyte Z370N Wifi
CPU
i7-8700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Disabling XMP fixed the with USB drives during sleep. But after manual overclocking, I have the same problem, «Disk not ejected properly».

But, my new Geekbench score is impressive :)

That's impressive score you have there, same thing happen to me without X.M.P my geekbench score drop quite significant. So I guess I will just keep it enable, since ejected during sleep is common for typical mac machine as well. Thanks a lot :clap:
 
Joined
Oct 14, 2011
Messages
2
Motherboard
GA-H67N-USB3-B3
CPU
Intel Pentium G630T
Graphics
MSI R6570
Mac
Classic Mac
Mobile Phone
Please help!
What need to change to make nvidia (1050) working instead iGPU or Radeon?
 
Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
Please help!
What need to change to make nvidia (1050) working instead iGPU or Radeon?
I’m not Nvidia user, but I believe you need to set id-platform-id = 0x59120000. And you should run High Sierra.
 
Joined
Oct 14, 2011
Messages
2
Motherboard
GA-H67N-USB3-B3
CPU
Intel Pentium G630T
Graphics
MSI R6570
Mac
Classic Mac
Mobile Phone
I’m not Nvidia user, but I believe you need to set id-platform-id = 0x59120000. And you should run High Sierra.
Thank you! I’ll try tomorrow. I already have high sierra.
I tried to install nvidia web drivers, but after restart id doesnt work (just minimum graphics).
Maybe I need delete some special kext or some options in config? (Maybe some kext or options were installed specialy for radeon video card)
 
Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
Maybe I need delete some special kext or some options in config? (Maybe some kext or options were installed specialy for radeon video card)

RX560 works OOB, so there are no settings at all. Same with kexts, they should work with your setup.
 
Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
I squeezed even more from my memory kit :)

xmp.png




37.png
 
Joined
Jul 24, 2018
Messages
186
Motherboard
GigaByte-Z370N-WIFI
CPU
i5-8400
Graphics
HD 630 / GTX 1060
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. iOS
Really? Mine didn't fit.

I had to play with it.
It took more force than expected, but they did click securely into place.

full

I had to unscrew the card from the network module to make it fit.

Perhaps your card had different connectors.

My people are from Ukraine, back in 1900.
 
Last edited:
Top