Contribute
Register

Slow video editing performance

Joined
Jun 9, 2014
Messages
21
Motherboard
Gigabyte Z270x-Ultra Gaming
CPU
Intel Core i7 6700k
Graphics
GeForce GTX 1080 Ti
Mac
iMac
Mobile Phone
Android
Finally got my hackintosh up and running. The problem is the performance with 4k footage is painfully slow when using Premiere Pro and Davinci Resolve. Playback skips, freezes, and crashes both programs, and rendering video takes twice as long as my old Mac Pro. I'm using an i7 6700k and GTX 1080 ti.

Any ideas?
 
Joined
Jan 24, 2012
Messages
31
Motherboard
NUC8i7BEH
CPU
i7-8559U
Graphics
Iris Plus 655
Mac
Mac mini
Finally got my hackintosh up and running. The problem is the performance with 4k footage is painfully slow when using Premiere Pro and Davinci Resolve. Playback skips, freezes, and crashes both programs, and rendering video takes twice as long as my old Mac Pro. I'm using an i7 6700k and GTX 1080 ti.

Any ideas?
Until now, I used MacMini 2012 with 2.5 GHz i5 processor, 16GB RAM, SSD and Intel HD4000 graphics. I build my Hackintosh to improve iMovie editing.
I thought the new Hackintosh would be much faster (i7 8th gen, 16GB RAM, Intel Iris 655, M2 NVMe drive). Actually, rendering the movie takes less time: 4k60p with a length of 50s - 4m11s vs. Mac Mini 2012 - 5m19s. However, during editing I have the same experience as you describe (except for the iMovie crash), both in iMovie 10.1.12 and in Davinci Resolve 16. On the old Mac Mini I do not experience these problems so editing is smoother.
Did you find a solution for this?
 
Top