Contribute
Register

Sierra constant freeze/crash

Status
Not open for further replies.
Joined
Apr 5, 2016
Messages
5
Motherboard
GIGABYTE Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 1060
Mac
  1. iMac
Hello,

I built my Hackintosh almost four years ago. It runs pretty well but i occasionally get some freezes/kernel reboots from time to time. I first installed my rig with Yosemite and upgraded ever since until Sierra right now. The upgrade where clean installs every time, and i still get these crashes. I suspect the ram to be the cause, but i can't be sure. Perhaps the graphic cart. I recently upgraded to an 1060, and i get a little less crashes.
I've saved some crash reports through time, and i would be grateful if some of you could have a look at it, and see if something pops up. I'd love to get rid of this once and for all !

File is attached.

Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB (had a 760 for the first 2 years)

Cheers,
 

Attachments

  • Kernel Reports.zip
    36.4 KB · Views: 48

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,975
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Please read and comply with the rules, in particular the one regarding profiles.
Link to profile
 
Joined
Apr 5, 2016
Messages
5
Motherboard
GIGABYTE Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 1060
Mac
  1. iMac
Anyone here to give a look at my kernel reports ? I'd love to have some insights... Thanks !
 
Joined
Sep 25, 2012
Messages
1,323
Motherboard
Asus Z270 Maximus IX HERO
CPU
i7-7700K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
These kind of reports are useful only when they are consistent in content... The most frequent item listed is that the "last loaded KEXT" was the "AppleGraphicsDevicePolicy" so I would begin troubleshooting with graphics in mind. Do you still have that GTX960? Try plugging that one back in and updating drivers from nVidia.

Let us know what you have already done (troubleshooting wise.)

I had a 970 that hated having multiple monitors plugged in, it would work all day with only one monitor turned on but shortly after I would turn on the second monitor it would barf and I had to restart with only one monitor turned on... I got rid of the card.
 
Joined
Apr 5, 2016
Messages
5
Motherboard
GIGABYTE Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 1060
Mac
  1. iMac
Thanks for the advice. I now have a GTX 1060 but still have these same issues. But i'll try again with the older one and see. At least, i have a hint where to look. Thanks!
 
Status
Not open for further replies.
Top