Contribute
Register

No Sound - Realtek ALC AppleHDA [Guide]

Status
Not open for further replies.
Joined
Aug 8, 2012
Messages
58
Motherboard
Gigabyte GA-H55-USB3: F5
CPU
i7-870
Graphics
GTX 960
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
No IOReg.
Sorry, now added to my previous post.
Verify Library/Extensions/realtekALC.kext
No, not in L/E or S/L/E. I assumed MultiBeast would have installed this with Quickstart.

Just install it, or do I need to install it and do something else?

Thanks, Really!
 
Joined
Aug 8, 2012
Messages
58
Motherboard
Gigabyte GA-H55-USB3: F5
CPU
i7-870
Graphics
GTX 960
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Ignored Post #1210. Attach screenshot.
Screen Shot 2017-01-07 at 5.30.12 PM.png
 
Joined
Dec 29, 2016
Messages
1
Motherboard
asus z170 pro gaming aura
CPU
intel i5-6600
Graphics
EVGA GeForce GTX 970 SC
I have an asus z170 pro gaming/aura mobo and upon clean instal I ran multibeast and installed the ALC1150 driver as well as the 100 series audio. My sounds not working, no audio output devices appear and I have no clue where to start
 
Joined
Aug 8, 2012
Messages
58
Motherboard
Gigabyte GA-H55-USB3: F5
CPU
i7-870
Graphics
GTX 960
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Install realtekALC.kext.zip to EFI/CLOVER/kexts/10.12
Restart, reply with new files

DPCIManger installed realtekALC.kext into 'Other' folder. There is no 10.12 folder. It also installed it into S/L/E. Does that matter?

1.) No sound out of anything.

2.) 10.12.2 / GA-H55-USB3 / F5 / 2.93 GHz Intel Core i7 / GeForce GTX 960

3.) Sierra Desktop/Realtek AppleHDA Audio [Guide] / CloverALC

Terminal saved output attached

4.) attached

5.) attached

6.) Not installed

7.) Still no 'kernel sound assertions' that I can see. Used Find command.

8.) Attached

9.) N/A

10.) Attached

11.) Logitech x-230
green, motherboard
Internal Speakers.
Logitech HD Pro Webcam mic not showing up in Sound Input Preferences.

DPCI Manager Status.png

EFI:CLOVER:kexts.png

L:E.png

S:L:E.png

System Info Hardware Audio.png

System Prefs Sound Output.png
 

Attachments

  • AppleHDA.kext.zip
    1.7 MB · Views: 80
  • config.plist
    6.1 KB · Views: 128
  • DPCI Manager Boot Log.txt
    25.5 KB · Views: 200
  • RobsMacPro.ioreg
    2.9 MB · Views: 87
  • Script Text Output.txt
    3 KB · Views: 113

toleda

Moderator
Joined
May 20, 2010
Messages
23,008
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
DPCIManger installed realtekALC.kext into 'Other' folder. There is no 10.12 folder. It also installed it into S/L/E. Does that matter?
Audio is configured correctly and working.
How did realtekALC.kext get to S/L/E?
When you updated to 10.12, you needed to create 10.12 folder
 
Status
Not open for further replies.
Top