Contribute
Register

Multibeast failing to install (worked before) EFI mounter failing to mount.

Joined
Apr 19, 2017
Messages
14
Motherboard
Alienware 17 R3
CPU
i7-6700HQ
Graphics
GTX 970M
Mobile Phone
  1. iOS
Hello Hackintosh family, I found myself in a slightly annoying pickle...
My rig is as follows
CPU - Intel i7 2600k Sandybridge
Mobo - Asrock z68 Extreme7 Gen3
RAM - Corsair 16gb 4gb=1 Stick
GPU - Nvidia EVGA GTX 980ti SC
Mac os - Sierra 10.12.4

I used multibeast and installed everything perfectly the first time and many other times after that however, when I try to use MB now it fails and says to check the log file ( which I cannot find for the life of me, I searched everywhere on the HDD )
The reason as to why I would want to use MB after installing everything (or mostly everything) is because I have terrible performance in Final Cut Pro, only during playback of my project (when one clip changes to another there is lag/fps drops) after some researching I found that if I change my SMBIOS to mac pro 5,1 I should see an increase to performance. The only other installation failure I've ever encountered was with kaspersky (after Sierra installation) so I installed Norton and it worked.

Yesterday I tried installing my onboard audio drivers and it failed but managed to install them a different way.
I'll also mention that EFI Mounter V3 doesn't mount and throws and error as well as V2. They worked previously as well. Not sure what I broke and why all of these amazing gifts from developers no longer seem to run on my Hack.
I found a terminal work around for EFI mounter but I don't feel savy enough to modify SMBIOS using terminal/finder
Please if anyone could assist me with this issue I would really appreciate it. Thank you



EDIT: I got the SMBIOS to install through Multibeast after manually mounting EFI. I guess the error was because of that but I'm curious as to why this is happening and will not automatically mount the EFI partition. As well in "about this mac" section it still reads as an iMac 27" 2011 Model
 

Attachments

  • Screen Shot 2017-05-05 at 5.18.25 AM.png
    Screen Shot 2017-05-05 at 5.18.25 AM.png
    97.1 KB · Views: 78
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@crazyeye941, please update your profile (personal details) with your build (Motherboard or Model, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Top