installing

  1. Arpansahdev

    Mojave Installer HardDisk Format Issue

    Hello I have created a USB installer with unibeast with legacy boot with was working but when I format har drive when installing it formating drive was stuck on it and show error but on same drive sierra install issue with high sierra and Mojave I buy new drive but again drive not format I have...
  2. ByKiwito

    Stopped loading bar while installing Mojave.

    Hello! I have entered Hackintosh world few weeks ago. Now during the installation, I select the EFI device, and I select "Boot to install Mojave". It start but the loading bar still without moving of the starting. I have done everything that it's says on the guide to install Mojave on an ASRock...
  3. tona2

    Unibeast fail

    I got everything ready to install Mojave on the computer. I am doing the USB boot driver. but at the end it says that it failed, i checked the usb and there are 2 folders; EFI that has Boot folder CLOVER folder and clover_install_log. The second folder is EFI-backups this one is empty and then...
  4. universengc

    Can't install High Sierra. Fault CPU.

    Hi, Im am Newbie with hackintosh. Last days try to install High Sierra. Did everything on a guide, but no luck with install. My pc: pentium g4560 asus z270 mark I gtx 1050 TI I created an installation with Unibeast. Use kexst: NullCPUPowerManagment.kext, FakeCPUID.kext...
  5. uchika96

    Can't install Windows 10 UEFI next to MacOS High Sierra on same SSD

    Hi everyone, I have tried over and over again to install Windows 10 on the same SSD (the only one I have on my laptop) but I always get the same error. The procedure I have followed is this one. 1)I have installed MacOS with Clover UEFI after setting the BIOS: LEGACY SUPPORT UEFI first Disable...
  6. ogkushh

    Stuck in Black Screen

    Hi, i'm from a country that a macbook pro costs 10x the min salary. So i'm tried desperately make the hackintosh but i can't. So lets go, I tried in my notebook dell inspiron 15r SE 7520, is a i7 and the some AMD graphic card, 8gb memory, its a decent notebook. I Make de bootable Pendrive, i...
  7. crazyeye941

    Multibeast failing to install (worked before) EFI mounter failing to mount.

    Hello Hackintosh family, I found myself in a slightly annoying pickle... My rig is as follows CPU - Intel i7 2600k Sandybridge Mobo - Asrock z68 Extreme7 Gen3 RAM - Corsair 16gb 4gb=1 Stick GPU - Nvidia EVGA GTX 980ti SC Mac os - Sierra 10.12.4 I used multibeast and installed everything...
  8. Sanction

    How do install MacOS Sierra using the following desktop:

    Hi, I would like to successfully install MacOS Sierra correctly using my desktop, any help would be appreciated. Motherboard: Asus ROG Maximus V Gene CPU: i7-3770k SSD Kingston 240GB Nvidia Geforce GTX680 x2 in SLI if anymore information is needed ill supply them :) Thanks all ^_^
  9. scharpentier0

    P9X79 trouble installing

    Hi, I've followed the exact step-by-step guide to install El Capitan on my P9X79 PC but I can't get the installer to start. I got to clover to boot with the USB with OS X. Then I get at the apple logo on black background screen. After a good while, the logo gets underlined by what I could call a...
  10. connorbor

    Cannot Get Past Black Screen with White Code

    Howdy Hackintoshians! I know this question has been asked a few times before but none of the solutions have seemed to help me. I made the bootable USB with UNIBEAST and I got to the Chimera Screen, scroll to the SSD I want to install Mac on and type in the commands that I found on other...
  11. polo81920

    Don't know what else to try on my hackintosh build to work?!?!?!

    I've been trying to complete a hackintosh build and have been running into issues with the installation. I followed the buyer's guide on this site and purchased a Gigabyte z97 Gaming 7, and a intel i7 4790k, with a Samsung EVO 250 GB SSD. I already had a 800 Watt Corsair PSU, and a Corsair...
  12. sean.livo

    no signal when trying to install Yosemite

    i am a bit of a noob to hackintosh but im trying to install Yosemite onto my pc i have: Gigabyte EP35-DS3 motherboardGigabyte NVIDIA GeForce 6400GT graphics card. im using a dvi to hdmi from my graphics card. i also cannot use integrated graphics because my motherboard doesnt have any ports...
  13. anubis221974

    Installing Yosemite on a X99-UD4 GTX 980 Problem!!!! HELP!!!!!!!

    X99-UD4 Motherboard i7 6 core CPU 16 gigs of Ram DDR4 GTX 980 Nvidia Mushkin DDR4 16 Gigs Ram Hey guys! i manage to install Yosemite to a GUID formatted SSD. I copied the Kernels and then reboot my computer. I booted up of the USB this time i used the new installed OSX ( i used flagnv_disable=1...
  14. Jippa_Lippa

    Installer Loading Screen Gets Stuck After [IOBluetoothHCIController][start] And Other Issues

    Help! Installer Loading Screen Gets Stuck After [IOBluetoothHCIController][start] And Other Issues Hello :) I'm panicking a bit (and i'm sorry for that). I need to create a double-boot computer with windows 8.1 (for gaming) and Mac OS X 10.10.2, for working. As a result i purchased some parts...
  15. djsodope

    uninstall osx maverick and installing windows 8

    Can some one please help me unstall osx maverick and in stall windows 8 here is my computer parts if you need to know Corsair Carbide Series 300R Black Steel / Plastic ATX Mid Tower Computer Case TP-LINK TL-WDN4800 Dual Band Wireless N900 PCI Express Adapter, 2.4GHz 450Mbps/5GHz 450Mbps, IEEE...
  16. 12sd

    i7 3770 / GTX 660 / 16 GB / ASUS P8Z77-V LX

    Installing OS X (dualboot with windows) on i7 3770 / GTX 660 / 16 GB / ASUS P8Z77-V LX Hello. I have Windows 8.1 installed and I want to install a fresh OS X 10.9.1 so that I could boot both operation systems. What guides should I follow? I heard about some problems with GTX 660 and I don't...
  17. japsei

    Stuck at apple logo :( [installing snow leopard]

    Intel core i5-4430 GIGABYTE GA-Z87X-UD3H Kingston HyperX 8gb Asus GTX 660 OC I cant install snow leopard on my PC T.T im stuck at the Apple logo (no circles) heelp T.T
  18. anility

    System cant detect monitors, mountain loin, dell optiplex 760 with gt630

    Monitor goes to power saving mode at log in. Mountain loin, dell optiplex 760 with gt630 Hi all, My Dell Optiplex 760 with nvidia gt 630 cannot detect monitors. It boots up file but as soon as log in screen loads the monitor goes to power saving mode as it cannot detect signal. I can...
  19. lskiller

    Error installing Mac OS X Mountain Lion on Hp Probook 4740s.

    Hi friends. I get errors when installing the Mac OS X 10.8 Mountain Lion on Hp probook 4740s. More on the photo. Explain to me what this error and how to fix it. Thank you all in advance.
  20. jandeman

    problem installing mac osx Mountain Lion on Probook 4340s

    my old sony vaio fw41m/h is installing... and works after the installation buth no wifi no ethernet and no high resolution.. well my sony isnt the problem here. it does show that my usb installing thing seems to work fine. (installed with a tutorial from this site.) my Probook 4340s is the...
Top