Contribute
Register

macOS Mojave is Now Available on the Mac App Store

Status
Not open for further replies.
Joined
Sep 10, 2016
Messages
6
Motherboard
Medion H81-EM
CPU
i7-4790
Graphics
GTX 745
Mobile Phone
Android, iOS
The GTX 770 doesn't need a web driver, the series 9/10 from nvidia needs a Web Driver... you have to be patient nvidia normally releases the driver the next (or 2 days) later from the release of every update...
Then, tell me why my GTX 745 and GTX 750 Ti need Web Driver?
 
Joined
Nov 7, 2017
Messages
41
Motherboard
Asrock z370 Fatal1ty itx-ac
CPU
i7 8700
Graphics
Gigabyte Radeon RX 580 Gaming 4GB
Successfully updated. Only thing that doesn't work (besides Nvidia) is my External HDD. I even have started trying to build ssdt and the my external drive won't even show up in IOReg no matter what port I try, even though they all work with other devices. Any thoughts on why?
 
Joined
Jul 14, 2012
Messages
45
Motherboard
ASUS ROG Z270-E
CPU
i7-8700K
Graphics
GTX 1080 TI
Mac
Mac Pro
Mobile Phone
iOS
does "startosinstall --converttoapfs NO" still work?
 
Joined
Mar 4, 2014
Messages
25
Motherboard
ASUS Maximus VIII Ranger
CPU
i7-6700K
Graphics
GIGABYTE AUROUS RX 580 (8gb)
Mac
iMac
Mobile Phone
iOS
Updated successfully, just downloaded the installer from AppStore and run on High Sierra 10.13.6

Gigabyte Z97X-UD3H
i7-4790K
16 GB RAM DDR3
Intel HD Graphics 4600 with dual monitor HDMI + DVI
SSD Samsung 850 EVO 500 GB work with Trim enabled

Clover 4676
Kext:
  • AppleALC.kext by toleda with Clover Inject
  • AppleIntelE1000e.kext
  • FakeSMC.kext
  • Lilu.kext
  • NullCPUPowerManagement.kext
  • WhateverGreen.kext
It works very well and looks faster than High Sierra!


View attachment 352435
THX FOR UR SUGGESTION
Finally its worked
Screenshot 2018-09-25 at 11.40.45 AM.png
 
Joined
Sep 21, 2016
Messages
5
Motherboard
Gigabyte Z170M-D3H
CPU
i7-6700k
Graphics
GTX 960
Mac
iMac, MacBook, Mac mini
Classic Mac
iMac
Mobile Phone
iOS
I downloaded 10.14 yesterday but didn't install yet. This morning I turned on my hackintosh and after the clover screen the screen went black. Any ideas? Help much appreciated.
I think it's the same issue as #105
 
Last edited:
Joined
Nov 25, 2011
Messages
98
Motherboard
GigaByte Z370 Aorus UG OpenCore
CPU
i5-9600K
Graphics
RX 560
Mac
MacBook, MacBook Pro, Mac mini, Mac Pro
Classic Mac
128K, 512K, Classic, Color Classic, iBook, iMac, LC, Performa, Power Mac, PowerBook
Mobile Phone
iOS
Updated from the App Store with no issues from 10.13.6.
Went smoothly with no problem except first boot: take a long time before accessing the main windows.
My GeForce 640 doesn't need Web drivers like always.
Lilu.kext, AppleAlc.kext and WEG.kext still work perfectly in L/E.
VirtualSMC.efi and VirtualSMC.kext work like a charm in Clover.
I'm waiting for an updated Stylish Safari extension which doesn't work no more in Safari 12.
About.png
 
Joined
Apr 21, 2014
Messages
7
Motherboard
1155
CPU
intel i3
Graphics
geforce 450
Mac
Classic Mac
Mobile Phone
Just updated to Mojave sistem rebooted 3 times everything went fine, always choose install... as far as audio choose Multibeast 10.4 and appleALC (892) everything working fine!!!!
 
Joined
Jul 28, 2013
Messages
6
Motherboard
GA-Z77-DS3H - Clover UEFI
CPU
Intel i5-3570 @ 3.40 GHz
Graphics
EVGA NVIDIA GeForce GT-640
Mac
MacBook Air
Mobile Phone
Android
Update completed without any issues except for breaking my Wi-Fi (AR9380 / TP-Link TL-WDN4800). My WiFi icon simply says "WiFi: no hardware installed". It's never happened before, but I have Ethernet working so I'll keep on tinkering in the coming days.

NVIDIA native drivers are working as I wait for web drivers; AppleALC, Lilu, WhateverGreen, etc. all worked just fine to take care of audio and other needs. USB 3.0 is still working (although I definitely have less than 15 ports on my machine).
 
Status
Not open for further replies.
Top